PDA

View Full Version : ปัญหา TP-Link TD-W8901G ช่วยหน่อยครับ



yammynu
12 Jun 2011, 10:29:34
ปัญหา TP-Link TD-W8901G [54Mps] Wireless G ADSL2+ Modem Router

คือว่าผมใช้ Mainboard Asus P5G41T-M LX แล้วมันรับ Lan 1Gb หน่ะครับ แล้ว Router ตัวนี้ส่งแค่ 100Mbps ก็เลยก็เลยอยากจะอัพเดท firmware

เพื่อมันจะส่ง 1Gb แล้วพออัพเดท เอ้า!! ตาย***แล้ว ที่โหลดมาเป็น V6 แต่ Router ผมมันเป็น V3 พอมันดัพเดทเสร็จไฟทุกดวงหายหมดยกเว้นไฟ Power

แล้วก็เข้า 192.168.1.1 ไม่ได้อีกเลยไฟ ADSL LAN WLAN ไม่ติดยกเว้น ไฟ Power ลองกดปุ่ม reset หลัง Router ก็ไม่หาย ไม่รู้จะทำยังไงแล้ว

ช่วยผมหน่อยครับ ผมเก็บตังซื้อมา เฮ้อ เพราะความซนแท้ๆ จะส่งศูนย์ก็ไม่ได้ประกันหมดแล้วผู้รู้ช่วยหน่อยนะครับกราบขอบคุณล่วงทุกๆท่านที่มาตอบด้วยครับ

NeoXeoN7
12 Jun 2011, 10:34:45
Gigabit Port มัน fix ที่ Hardware อัพ Firmware แก้ไม่ได้ครับ -_-"
แต่ TP-Link ซื้อต่างหากควรจะ Lifetime ไม่ใช่รึ

yammynu
12 Jun 2011, 10:37:25
งง อะครับ อธิบายให้กระจ่างหน่อยครับ คือมัน พังแล้วเสียแล้ว หรืออะไรยังไง เพราะตอนนี้ มันไฟมันติดแค่ ไฟ Power หน่ะครับ [ตอนนี้ใช้ Router ที่แถมมา].....

NeoXeoN7
12 Jun 2011, 10:40:53
เสียครับ ^^

แต่น่าจะเคลมได้นิ ประกัน Lifetime

yammynu
12 Jun 2011, 10:44:45
เสียเลยหรอครับไม่มีวิธี ซ่อมเลยหรอครับ ส่วนเรื่องประกัน กระดาษประกันมันไปไหนแล้วไม่รู้ อะครับ

NeoXeoN7
12 Jun 2011, 10:58:39
ผมว่าทำเองคงยากแล้วล่ะ ^^"
แก้แบบนี้ น่าจะต้องใช้สาย JTAG แล้ว flash Firmware ของรุ่นมันลงไป
เอาไปให้ช่างพันธ์ทิพย์ดูน่าจะมีโอกาสทำได้ครับ
แต่ไม่ชัวร์นะ เพราะที่แก้กันได้ ส่วนใหญ่จะเป็น Linksys WRT54GL ที่ flash พลาด
TP-Link ไม่รู้มีคนเคยแก้ได้รึเปล่า

yammynu
12 Jun 2011, 11:02:45
เฺฮ้อ สรุปเน่าไม่มีฝื้น

fattyman
12 Jun 2011, 12:06:52
ผมเข้าไปดูใน http://www.tp-link.com/products/productDetails.asp?class=&content=spe&pmodel=TD-W8901G
ที่hardware spec. มันให้ port lan แค่10/100M เท่านั้นครับ
สรุป อัพfirmwareไปก็เท่านั้นครับ เพราะhardwareมันรับได้แค่นั้น

yammynu
12 Jun 2011, 12:35:00
ขอบคุณครับทุกๆ คำตอบนะครับ

justfun
12 Jun 2011, 13:14:00
เปลี่ยนเป็นตัวใหม่ได้เลยครับ TP-LINK รับประกันตลอดชีพ