overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 8 of 8

Thread: เครื่องบุ๊ตไม่ติดครับ

  1. #1
    OverclockZone Member abit's Avatar
    Join Date
    18 Sep 2006

    Default เครื่องบุ๊ตไม่ติดครับ

    คือผมใช้ alton XP 2600+ กับ บอร์ด AN8 ครับ แต่มันบุ๊ตไม่ติดครับ ขึ้นเลข 99 ที่ตัวบอร์ดครับ พัดลมที่ CPU กับ ที่ power supply ก็หมุดสักพักก็หยุด รบกวนถามว่ามันเสียที่ไหนคับ clear bios แล้วก็ไม่หาย ขอบคุณสำหรับทุกคำตอบครับ

  2. #2
    OverclockZone Member zman's Avatar
    Join Date
    18 Sep 2006

    Default

    power supply เจ๊งป่าวครับ

  3. #3
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    ระบุอาการกว้างไปหน่อยครับ เกิดได้จรากข้อผิดพลาดในหลายๆสาเหตุของ Hardware ทางที่ดีหากมีเครื่องอื่น ก็ลองถอด Hardware ต่างๆไปลองเทสดูงับ....

  4. #4
    OverclockZone Member
    Join Date
    25 Feb 2007

    Default

    ตามนั้นครับ


    ช่วยกันดันหน่อย

  5. #5
    OverclockZone Member SantaCruz's Avatar
    Join Date
    20 Jan 2007
    Location
    Las Noches

    Default

    psu จ่ายไฟไม่นิ่งเปงเหตุให้ m\b เสีย

  6. #6
    OverclockZone Member cliff123's Avatar
    Join Date
    25 Aug 2007

    Default

    เอาตั้งแต่ตอนแรกเลยนะครับ ว่าไปทำไรมาบ้างแล้วมันถึงเปิดไม่ติด เดี๋ยวจาสรุปอาการให้

  7. #7
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    ในคู่มือเมนอบ์ดมีบอกไหมครับ ว่าตัวเลข 99 เกิดจากอะไร

  8. #8
    OverclockZone Member Dark Avenger MX's Avatar
    Join Date
    5 Nov 2006
    Location
    Delta Lab

    Default

    PSU คงเน่าแหล่ะครับ
    ถ้าเปลี่ยนไม่หาย M/b ลาโลกแล้วครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •