overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 18 of 18

Thread: Enermax ใครเคยมีอาการอย่างนี้บ้างครับ

  1. #1
    OverclockZone Member P5W's Avatar
    Join Date
    1 Oct 2007
    Location
    พระโขนง, กทม.

    Default Enermax ใครเคยมีอาการอย่างนี้บ้างครับ

    ผมใช้ Enermax Liberty 500W อยู่ครับ ซื้อมาประมาณอาทิตย์กว่าแล้ว ระหว่างใช้งานจะมีเสียง อี่~~~~~~~~~~~~~ อธิบายยังไงดีหว่า -__-a เหมือนกับเวลาที่ตัว UPS มันใช้ไฟจากแบตเตอรี่น่ะครับ จะมีเสียงลักษณะเดียวกันเลย(แต่มันดังจาก PSU ของผมแทน) แล้วมันก็ดังๆหายๆ (เครื่องเก่าใช้ Enermax 465W ไม่มีอาการแบบนี้) ไม่ทราบว่าเป็นอาการปกติของ Liberty Series รึป่าวครับ? หรือว่าต้องเอาไปเคลม

    สเป็คเครื่องผมมีดังนี้ครับ
    Intel C2D E6750
    Gigabyte GA-P35-DS3R
    Corsair VS 1GBx2/667
    WD 160GBx2/7200/8 RAID0
    WD 250GB/7200/16
    Asus EN880GTS/320MB
    Enermax Liberty 500W
    Samsung 932B+ LCD19"
    APC BR800I/800VA/540W

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    เห็นหลายท่านก็ดังนะครับ ยี่ห้ออื่นก็ดังเหมือนกัน
    *ของผม ASUS 550W เงียบ ครับ

  3. #3
    OverclockZone Member kingza99's Avatar
    Join Date
    12 Oct 2006
    Location
    งามวงศ์วาน - พระราม 7

    Default

    เห็นเค้าว่าปกตินะครับ ที่เวป อื่น ก็ มีปัญหาเรื่องนี้เหมือนกัน ผมไปอ่านดู ก็ เกือบ 50% ของผู้ใช้ Liberty นะที่มีปัญหานี้ แต่มันก็ยังใช้งานได้เพราะฉะนั้นมันน่าจะปกติครับ

    และผมยังเคยอ่านเจออีกว่า PSU ทุกตัวมันก็มีเสียงหมดแหละลองหยุดพัดลมดูแล้วจะได้ยินเสียง แต่บังเอิญ Liberty มันดังสุดก็เท่านั้นเอง -*-

    ผิดพลาดประการใดขออภัยครับ
    Last edited by kingza99; 14 Oct 2007 at 11:01:42.

  4. #4
    OCZone TV-Host KiDMaioRKz's Avatar
    Join Date
    24 Sep 2007
    Location
    sex

    Default

    ของผม ASUS A-55GA 550w

    ไม่มีเสียงอะไรเลยครับ >.<
    GLORIOUS PC MASTER RACE
    May your frame rate be mighty and your draw distance far.

  5. #5
    OverclockZone Member P5W's Avatar
    Join Date
    1 Oct 2007
    Location
    พระโขนง, กทม.

    Default

    เสียงมันเหมือน Noise ของลำโพงเลยครับ ใครใช้ Enermax อยู่มีอาการเหมือนผมบ้างไหม???
    ถ้าไม่ปกติผมจะได้เอาไปเคลมเลย กลัวมันพาอุปกรณ์อื่นๆพังไปด้วยครับ

  6. #6
    OverclockZone Member nitroboy's Avatar
    Join Date
    17 May 2007
    Location
    อยู่ที่ใจ ใช่ใบหน้า

    Default

    มันเกิดจากเสียง รีเลไฟ อะไรผมก็จำไม่ได้ครับ ทำไห้เกิดเสียง เอาไปเครมได้ แต่ส่วนไย่กลับมาเป็นอีก แต่ไม่มีผลเสียอะไรครับนอกจากรำคาญ เห็นว่าล๊อตไหม่ๆนี่ล่ะที่เป็นกันมาก
    ผมไช้ ลิเบอร์ตี้500wเหมือนกัน ไม่มีเสียงเลยครับ ลองเอาไปซ่อมดู(ถ้าไม่ซีเรียสไช้ไปครับ ไม่มีผลเสียอะไร ลองค้นกระทู้เก่าๆดู มีหลายกระทู้เลยปัญหานี้)

  7. #7
    OverclockZone Member pod's Avatar
    Join Date
    6 Sep 2006

    Default

    Quote Originally Posted by P5W View Post
    ผมใช้ Enermax Liberty 500W อยู่ครับ ซื้อมาประมาณอาทิตย์กว่าแล้ว ระหว่างใช้งานจะมีเสียง อี่~~~~~~~~~~~~~ อธิบายยังไงดีหว่า -__-a เหมือนกับเวลาที่ตัว UPS มันใช้ไฟจากแบตเตอรี่น่ะครับ จะมีเสียงลักษณะเดียวกันเลย(แต่มันดังจาก PSU ของผมแทน) แล้วมันก็ดังๆหายๆ (เครื่องเก่าใช้ Enermax 465W ไม่มีอาการแบบนี้) ไม่ทราบว่าเป็นอาการปกติของ Liberty Series รึป่าวครับ? หรือว่าต้องเอาไปเคลม

    สเป็คเครื่องผมมีดังนี้ครับ
    Intel C2D E6750
    Gigabyte GA-P35-DS3R
    Corsair VS 1GBx2/667
    WD 160GBx2/7200/8 RAID0
    WD 250GB/7200/16
    Asus EN880GTS/320MB
    Enermax Liberty 500W
    Samsung 932B+ LCD19"
    APC BR800I/800VA/540W

    เสียง จี่~~อี่~~ เกิดจากการสั่นของ Coil Filter หรือไม่ก็ Switching Transformer ครับ
    โดยปกติแล้วอุปกรณ์ดังกล่าวจะถูกหยอดกาวไว้ดังรูปครับ แต่ของ Liberty ผมไม่แน่ใจครับ
    ถ้ายังไงไม่สบายใจเอาเครมครับ


  8. #8
    OverclockZone Member magna's Avatar
    Join Date
    16 Nov 2006
    Location
    คลอง7 ลำลูกกา:ปทุมธานี

    Default

    ใช้ enermax เหมือนกัน แต่ไม่ใช่ liberty ใช้มา 2 ตัวแล้วไม่เห็นได้ยินเสียงอะไรเลยครับ

  9. #9
    OverclockZone Member
    Join Date
    25 Mar 2007
    Location
    Pantip Plaza ราม,บางกะปิ,ลาดพร้าว,สุขา 3

    Default

    Quote Originally Posted by magna View Post
    ใช้ enermax เหมือนกัน แต่ไม่ใช่ liberty ใช้มา 2 ตัวแล้วไม่เห็นได้ยินเสียงอะไรเลยครับ
    เหมือนกัน เงียบ

  10. #10
    OverclockZone Member P5W's Avatar
    Join Date
    1 Oct 2007
    Location
    พระโขนง, กทม.

    Default

    ขอบคุณทุกความคิดเห็นครับ
    พรุ่งนี้ลองโทรไปถาม ANT ดูดีกว่า ตอนนี้ใช้เครื่องแล้วไม่มั่นใจเลยครับ

  11. #11
    OverclockZone Member sawimat's Avatar
    Join Date
    11 Jul 2007

    Default

    ของผม asus 550w ก้อไม่มีเสียงครับ

  12. #12

    Default

    ผมก้อใช้ครับแต่ของผมไม่ liberty มันก้อมีเสียง จี๊ดเหมือนในมาเดือนกว่า เสียงมันจี๊ด ทำให้มึนหัวเลย มันจะเป็นเวลาเปิดเครื่อง อ่ะ สักพักมันก็หายไป ต้องทำไงครับหรือว่าต้องเอาไปเครม

  13. #13

    Default ใช้PSU EnerMaxcแล้วมีเสียงจี๊ดเวลาเปิดเครื่องควรทำไงครับ

    ใช้PSU EnerMaxcแล้วมีเสียงจี๊ดเวลาเปิดเครื่องควรทำไงครับ ต้องเครมหรือป่าว ใช้มาเดือนกว่าแล้วงับ

  14. #14
    Moderator mercadix's Avatar
    Join Date
    25 Mar 2007
    Location
    กรุงเทพมหานคร

    Default

    เคยใช้ครับ แต่ยังไม่เคยเจอ ผมว่าไม่น่าเป็นทุกเครื่อง ตัวที่ผมเคยใช้เงียบดีครับ



  15. #15
    OverclockZone Member b98se's Avatar
    Join Date
    18 Sep 2006
    Location
    south of siam

    Default

    ขอผม liberty 400w ใช้มาอาทิตกว่า ได้แต่หวังว่าอย่ามันดังเลย
    ส่วนเจ้า ups ก้ดังบ้าง เปนครั้งคราว แต่ไม่ดังเท่าไหร่

  16. #16
    OverclockZone Member pingpui's Avatar
    Join Date
    24 Nov 2006
    Location
    บ้านขายแก๊ส

    Default

    เคลมเลย ของแพง จะได้สบายใจ

  17. #17
    OverclockZone Member mr2's Avatar
    Join Date
    29 Jun 2007
    Location
    รัตนาธิเบศร์-งามวงศ์วาน

    Default

    เคลมได้ครับ อาการยอดฮิต

  18. #18
    OverclockZone Member P5W's Avatar
    Join Date
    1 Oct 2007
    Location
    พระโขนง, กทม.

    Default

    ขอบคุณทุกความคิดเห็นครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •