overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 9 of 9

Thread: จะปิดระบบ sound on board ใน bios ที่ใหน

  1. #1
    OverclockZone Member FungFung's Avatar
    Join Date
    30 Sep 2007

    Default จะปิดระบบ sound on board ใน bios ที่ใหน

    คือ ใส่ sound card ใหม่ลงไปแล้ว ลงไดว์เวอร์ ใหม่แล้ว( x-fi ) แล้วสั่ง uninstall ไดว์เวอร์เก่าที่ตรง window manager แต่เวลาเปิดคอมใหม่ทีไร มันจะขึ้นว่า found new hardware แล้วจะให้ลงแต่ไดว์ของ on bard ทำไง ปิดระบบ sound on board ไม่ถูก ไม่รู้ว่าต้องเข้าไปตรงไหน (ใช้ board ของ gigabyte 6-quad GA-965P-DQ6) แล้วอีกอย่างเวลาใช้โปรแกรม skype บางทีทางปลายทางก็ไม่ได้ยินเสียงเราทั้งๆทีเปิดไมค์แล้ว แล้วก็เซต ไมค์ให้ใช้ไดว์เวอร์ใหม่แล้ว

  2. #2
    OverclockZone Member battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    disable ใน device manager ก็ได้

  3. #3
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    เอาให้แน่ก็อ่านในคู่มือเป็นหลักโล้ด (ไม่เคยเล่นบอร์ดตัวนี้ด้วยซิ หุหุ)

  4. #4
    OverclockZone Member FungFung's Avatar
    Join Date
    30 Sep 2007

    Default

    Quote Originally Posted by battlecruiser View Post
    disable ใน device manager ก็ได้
    ก็ทำแล้วละนะ แต่เวลารีสตาร์ดขึ้นมามันก็ถามหาไดว์เวอร์การ์ดจอทุกที
    แล้วดูในคู่มือเมนบอร์ดแล้ว ไม่เก็ตเท่าไรเลย

  5. #5
    OverclockZone Member mrchosit's Avatar
    Join Date
    28 May 2007
    Location
    บางกอก เมืองหลวงประเทศไทย

    Default

    ก็ต้องเเก้ จากBiosอย่างเดียวน่ะ
    ถอดDriverเดิมที่เกี่ยวออกให้หมดด้วย เอาDriver Viewมาส่องดูก็ได้

    ถ้าเข้ามาในWindows ยกเลิกเเล้วมันก็ยังอยู่ เปิดมาเจอมันก็ถามจะให้Updateอีก
    จะเเก้ตรงนี้ต้องไปปิดService windows ไม่เเนะนำนะเดี๋ยวเลยเถิดไปโดนอะไรอีก เเล้วมีปัญหาตามมา

  6. #6
    OverclockZone Member hoomupoo's Avatar
    Join Date
    22 Oct 2006
    Location
    หาดใหญ่ [จ.สงขลา]

    Default

    MB รุ่นใหม่ๆเดี๋ยวนี้เมื่อใส่ Sound Card เข้าไป มันจะ Auto Disable Sound Onboad เองเลยอ่ะครับ

  7. #7
    OverclockZone Member FungFung's Avatar
    Join Date
    30 Sep 2007

    Default

    คือว่าตอนแรกที่ลงไดว์เวอร์ x-fi แล้ว ก็เลย uninstall ไดว์เวอร์อันเก่าไป ทีนี้มันก็เลยเรียกไดว์เวอร์ ของ ออนบอร์ดทุกครั้งทีเปิดเครื่องเลย

  8. #8
    OverclockZone Member dr_potae's Avatar
    Join Date
    31 Jul 2007

    Default

    Quote Originally Posted by hoomupoo View Post
    MB รุ่นใหม่ๆเดี๋ยวนี้เมื่อใส่ Sound Card เข้าไป มันจะ Auto Disable Sound Onboad เองเลยอ่ะครับ
    ใช่ครับ จากนั้นให้ไปเลือกว่าเราจะใช้ Sound Card on board หรือ ที่ใส่เพิ่มไป ที่ control panel - Sound and audio devices - audio - ให้เปลี่ยนในช่อง default devices เลือกเป็น devices ที่เราต้องการครับ

  9. #9
    OverclockZone Member OVERMAN's Avatar
    Join Date
    12 May 2007
    Location
    ่ร่มเกล้า - สุวรรณภูมิ

    Default

    ไม่ทราบว่าใช้บอร์ดรุ่นไหนนะครับ ลองดูตามนี้แล้วกัน
    1. เข้าไปใน bios โดยกด delete บนแป้นพิมพ์ตอนบู้ตเครื่อง (บอร์ดโดยส่วนใหญ่ใช้แป้น delete)
    2. เข้าไปในหัวข้อ Integrated Peripherals
    3. มองหาดูหัวข้อที่เกี่ยวกับเสียงเช่น AC 97 Audio, Onboard Audio, Integrated Audio, HD Audio อะไรประมาณนี้
    4. เปลี่ยนค่าจาก Auto เป็น Disable ซะ
    5. บันทึกค่าที่เปลี่ยนแปลง โดยกด F10
    6. กด F10 อีกครั้ง เพื่อบันทึกค่าและออกจาก bios
    7. ตอบ Yes แล้ว กด Enter เป็นอันจบ

    ปล.
    1. รายละเอียดของ bios ให้ดูจากคู่มือเมนบอร์ดของท่านเป็นหลัก
    2. เท่าที่สังเกต บอร์ดบางรุ่น การตั้งค่า Auto คือการเปิดใช้งานอุปกรณ์ ถึงแม้จะเสียบการ์ดเพิ่มมันก็ยังทำงานอยู่ ถ้าหากจะปิดต้อง Disable เท่านั้น



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •