overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 11 of 11

Thread: flash bios แล้วไม่ boot ครับ ช่วยหน่อยครับ

  1. #1
    OverclockZone Member Aek_CM's Avatar
    Join Date
    9 Nov 2006
    Location
    เชียงใหม่ - สระบุรี

    Default flash bios แล้วไม่ boot ครับ ช่วยหน่อยครับ

    คือลองมากไปหน่อยอะครับ เลยทดลองใช้คำสั่งนี้เลย
    nvflash --straps=Geforce fx5200 ultra
    เท่านั้นแหละครับ เจ้งเลยครับ ไม่ boot ไม่พอ เอาการ์ด pci เสียบแล้ว
    flash ใหม่ ที่นี้มันฟ้องว่า

    ERROR : NO NVIDIA DISPLAY ADAPTER FOUND
    = ไม่เจอการ์ดจอเลยครับ มองไม่เห็นเลยทีนี้

    ไม่ทราบว่า อาการแบบนี้ต้องแก้ยังงัยครับ รบกวนผู้รู้ ช่วบหน่อยนะครับ
    Last edited by Aek_CM; 25 Oct 2007 at 16:02:48.

  2. #2
    Moderator Gearhead's Avatar
    Join Date
    18 Sep 2006

    Default

    อืมมม...

    ท่าจะอาการหนักครับ

    ลองถอดออกมาขัดขาทองแดงแล้วเสียบใหม่ดูครับ

  3. #3
    OverclockZone Member Aek_CM's Avatar
    Join Date
    9 Nov 2006
    Location
    เชียงใหม่ - สระบุรี

    Default

    ทำไมถึงขึ้น errror แบบนี้อย่างเดียวเลย

    ERROR : NO NVIDIA DISPLAY ADAPTER FOUND

  4. #4
    OverclockZone Member Aek_CM's Avatar
    Join Date
    9 Nov 2006
    Location
    เชียงใหม่ - สระบุรี

    Default

    Quote Originally Posted by Gearhead View Post
    อืมมม...

    ท่าจะอาการหนักครับ

    ลองถอดออกมาขัดขาทองแดงแล้วเสียบใหม่ดูครับ
    ลองขัดแล้วครับ เปลี่ยนเมนบอร์ด ก็แล้วครับ
    มันก็ยังขึ้น

    ERROR : NO NVIDIA DISPLAY ADAPTER FOUND

    งง มากๆเลยครับ สงสัยค่า device id 0322 คงโดนลบไปแล้ว
    เลยไม่เจอการ์ดเลย แล้วจะทำงัยต่อดีเนี่ย สงสัยต้อง ทิ้งแล้วมั้ง

  5. #5
    OverclockZone Member atel's Avatar
    Join Date
    22 Sep 2006

    Default

    ลอง
    nvflash -5 -6 --index=1 youroriginal.rom
    ดูนะครับ

  6. #6
    OverclockZone Member Aek_CM's Avatar
    Join Date
    9 Nov 2006
    Location
    เชียงใหม่ - สระบุรี

    Default

    Quote Originally Posted by atel View Post
    ลอง
    nvflash -5 -6 --index=1 youroriginal.rom
    ดูนะครับ

    ขอบคุณครับผมจะลองดูครับ
    แล้ว youroriginal.rom หาจากไหนอะครับ

  7. #7
    OverclockZone Member shady's Avatar
    Join Date
    11 Dec 2006

    Default

    คงหมายถึงoriginal ของbios คุณอ่ะครับ ได้back upไว้ป่าวล่ะครับ ไม่ก็ลองหาในเน็ตดูครับ

  8. #8
    OverclockZone Member Aek_CM's Avatar
    Join Date
    9 Nov 2006
    Location
    เชียงใหม่ - สระบุรี

    Default

    Quote Originally Posted by shady View Post
    คงหมายถึงoriginal ของbios คุณอ่ะครับ ได้back upไว้ป่าวล่ะครับ ไม่ก็ลองหาในเน็ตดูครับ

    ครับผม ขอบคุณครับ

  9. #9
    OverclockZone Member Aek_CM's Avatar
    Join Date
    9 Nov 2006
    Location
    เชียงใหม่ - สระบุรี

    Default

    ยังไม่ได้เลยครับ
    ERROR : NO NVIDIA DISPLAY ADAPTER FOUND
    ขึ้นข้อความนี้ตลอดครับ

  10. #10
    OverclockZone Member atel's Avatar
    Join Date
    22 Sep 2006

    Default

    ลองเปลี่ยน index เป็น
    nvflash -5 -6 --index=0 youroriginal.rom ดูอีกทีนะครับ

  11. #11
    OverclockZone Member Aek_CM's Avatar
    Join Date
    9 Nov 2006
    Location
    เชียงใหม่ - สระบุรี

    Default

    Quote Originally Posted by atel View Post
    ลองเปลี่ยน index เป็น
    nvflash -5 -6 --index=0 youroriginal.rom ดูอีกทีนะครับ
    ไม่ได้เหมือนกันครับ มันมองไม่เห็นการ์ด เลย
    no nvidia display adapter found



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •