overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: สอบถามปัญหา PSU มีเสียงครับ

  1. #1
    OverclockZone Member InF3RNaL's Avatar
    Join Date
    1 Oct 2007
    Location
    อ้อมใหญ่ พุทธมณฑล บางแค

    Default สอบถามปัญหา PSU มีเสียงครับ

    delux 500w ครับ
    มีเสียง สั่นๆ ปีๆ เวลาโหลด เลื่อนหน้าต่างเวปขึ้นลงยังมีเสียงตามจังหวะเลยครับ
    ทำมะดาก็มีเสียงครับ แต่เบาครับ
    แบบนี้มีปัญหามั้ยครับ แต่ใช้งานก็ปรกตินะครับ ไฟไม่พอรึป่าวครับ
    ใช้ต่อไปจะมีอะไรเกิดขึ้นมั้ยครับ รบกวนหน่อยครับ

  2. #2
    OverclockZone Member MaYa's Avatar
    Join Date
    18 Sep 2006

    Default

    เพื่อนผมเคยเป็นครับ สักพักมันจะรวนไปทั้งระบบเลย

    ส่วนอีกคนถึงกับเม้าท์อยู่ดีๆก็ดับไปเลยครับ ใช้งานไม่ได้ ต้อง Restrat ใหม่ ไม่รู้มาจากสาเหตุเดียวกันรึเปล่า ??

  3. #3
    OverclockZone Member InF3RNaL's Avatar
    Join Date
    1 Oct 2007
    Location
    อ้อมใหญ่ พุทธมณฑล บางแค

    Default

    Quote Originally Posted by MaYa View Post
    เพื่อนผมเคยเป็นครับ สักพักมันจะรวนไปทั้งระบบเลย

    ส่วนอีกคนถึงกับเม้าท์อยู่ดีๆก็ดับไปเลยครับ ใช้งานไม่ได้ ต้อง Restrat ใหม่ ไม่รู้มาจากสาเหตุเดียวกันรึเปล่า ??
    รวนขึ้นจอฟ้าตอนที่จะลากขึ้นไปอีกครับ ลากค่าที่เสถียรมีแต่เสียงครับ เดิมๆเงียบครับ มีเสียงตอนลงโปรแกรม
    Last edited by InF3RNaL; 24 Nov 2007 at 04:34:51.

  4. #4
    OverclockZone Member hil4552's Avatar
    Join Date
    10 Nov 2007
    Location
    Southampton, UK

    Default

    ไฟไม่พอครับ

  5. #5
    OverclockZone Member InF3RNaL's Avatar
    Join Date
    1 Oct 2007
    Location
    อ้อมใหญ่ พุทธมณฑล บางแค

    Default

    Quote Originally Posted by hil4552 View Post
    ไฟไม่พอครับ
    จริงหรอครับ ขอบคุณครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •