overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: ช่วยด้วย 8600GTS ของผม วิ่ง 1 x

  1. #1
    OverclockZone Member basiczto's Avatar
    Join Date
    4 Nov 2007

    Default ช่วยด้วย 8600GTS ของผม วิ่ง 1 x

    ดู ใน cpu-z ทำไมมันเป็น 1x ครับ แล้วปกติ ต้องเป็นกี่ x แล้ว ต้องไปเปลี่ยนตรงไหนครับ

  2. #2
    OverclockZone Member sicklab's Avatar
    Join Date
    8 May 2007
    Location
    Bangkok,Thailand

    Default

    เหอะๆ เสียบผิดportป่าว มันต้อเสียบpci-e X16นะ ไม่ใช่PCI-e X1

    ปล.มั่วเอา

  3. #3
    OverclockZone Member tanawat30's Avatar
    Join Date
    4 Jul 2007
    Location
    ไม่มีที่อยู่เป็นหลักแหล่ง

    Default

    เสียบไม่ผิดหรอกครับ เพราะ PCI-e x1 มีนเป็น slot สั้นจู๋ เสียบการ์ดจอไม่ได้ แต่ถ้า PCI-e x4 ก็ยาวกว่า x1 อีกหน่อย แต่อันนี้ผมไม่แน่ใจว่า Mainboard เสียหรือเปล่า

  4. #4
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ทริป เหมืองปิล๊อก (กาญจนบุรี)

    Default

    เซ๊ตใน BIOS ตรง PCI E (Mhz) เป็น 100 ดูครับเผื่อจะหาย
    หรือไม่ลบไดร์เวอร์ VGA แล้วลงใหม่ นะ

  5. #5
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    ถ้าจำไม่ผิดรู้สึกว่า เพิ่มไฟ อะไรสักอย่างมากไปอ่ะ
    หรือไม่ก็ ตามท่าน TWK. บอกครับ

  6. #6
    OverclockZone Member Razor's Avatar
    Join Date
    26 Sep 2006

    Default

    มารอเก็บขอมูลคับ ยังไม่เคยเป็น



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •