overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 4 of 4

Thread: เผลอลบ svchost.exe _ _'

  1. #1
    OverclockZone Member
    Join Date
    1 Dec 2007

    Default เผลอลบ svchost.exe _ _'

    คือตอนนี้ CPU Usage 100% แก้ได้แล้วค่ะ แต่ก่อนแก้ได้ไม่ทราบอ่ะค่ะดันไปลบ svchost.exe หมดเลย พอเครื่องrestartใหม่แล้ว ใช้ไม่ได้เลยค่ะมันบูทตลอด พอตัวiconด้านล่างที่เป็นinternetขึ้นมันก็บูทเลยค่ะ พอมาอีกวันเครื่องมันก็ใช้ได้ ก็เลยกำจัดตัวที่มันเป็นสาเหตุได้
    แต่อยากทราบว่าลบscvhost.exeจะมีปัญหาอะไรตามมาต่อเครื่องหรือinternetมั๊ยคะ????? ขอบคุณมากๆเลยค่ะสำหรับทุกคำตอบ ^^

  2. #2
    OverclockZone Member pattrick's Avatar
    Join Date
    16 May 2007

    Default

    เล่นได้ก็ไม่น่ามีปันหาไรแล้วน้า เอาชัวลงวินโดวใหม่ไปเรย >.< หึหึ

  3. #3
    OverclockZone Member
    Join Date
    7 Nov 2007

    Default

    อ่า Write ข้อมูลใส่ CD แล้วลง window ใหมก่ได้ครับ
    คอมดูสะอาดขึ้นเย้อเลย
    หรือไม่ก็
    ซือ้ harddish ตัวใหม่ครับ แล้วลงwindowsที่ harddiskตัวใหม่อาว
    แล้วก็ยังคงใส่ HD ตัวเก่าไว้ (เอาไว้ใช้ดึงข้อมูลเราหนะ)

  4. #4
    OverclockZone Member โชติก's Avatar
    Join Date
    15 Mar 2007
    Location
    บางพลัด กทม.

    Default

    คุณต้องสังเกตให้ดีนะ ตัว svchost กับ scvhost เป็นคนละตัวกัน ตัวหลังนี้(คือ scvhost)ว่ากันว่าเป็นไวรัส ดังนั้นจึงลบได้ แต่ถ้าเผลอไปลบตัว svchost ล่ะก็ เป็นเรื่องแน่ เพราะมันเป็นของวินโดวส์โดยตรง



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •