overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 17 of 17

Thread: ปัญหาครับ ได้HD2400มาดูหนังแล้วเป็นสีเขียวครับ

  1. #1
    OverclockZone Extreme Team eXzato's Avatar
    Join Date
    16 Sep 2006
    Location
    Somewhere.

    Default ปัญหาครับ ได้HD2400มาดูหนังแล้วเป็นสีเขียวครับ

    ASUS 2400PRO ใช้ไดรฟเวอร์ 7.12 ดูหนังแล้วเป็นสีเขียวครับพอดีพึ่งได้มา มีวิธีแก้อย่างไรครับ




    . . . . Will Be Back To eXtreme Soon ! ! ! . . . .

  2. #2
    OverclockZone Member
    Join Date
    12 Nov 2007

    Default

    ลองเอาตัวโปรแกรมที่ท่านเล่นหนังอยู่ออกก่อน แล้วลงใหม่อีกทีครับ
    แต่ถ้าใช้ Media player classic เล่นอยู่ไม่น่าจะมีปัญหาทั้งก่อนลงหรือหลังลง

  3. #3
    OverclockZone Extreme Team eXzato's Avatar
    Join Date
    16 Sep 2006
    Location
    Somewhere.

    Default

    ผมใช้ K-lite / VLC / Nero เล่นเป็นหมดครับ




    . . . . Will Be Back To eXtreme Soon ! ! ! . . . .

  4. #4
    OverclockZone Member
    Join Date
    3 Oct 2006

    Default

    วิธีแก้ง่ายที่ผมรู้คือ codec มันตีกัน เอา Code ออกครับ k-lite หรือ x-code ที่มากับ ATI สักตัวลองดูก่อน Xcode ของ ATi มีประโยชน์เรื่องให้ ให้ Hardware decode ไฟล์ประเภท VC-1 H264 ซึ่ง สกุลต้องเป็นแบบที่กำหนด MKV หมดสิทธ์ ถ้ายังไม่เล่น HD DVD BD-disc ก็ยังไม่จำเป็นครับ DVD ใช้ CPU เหลือๆครับ หรือจะใช้ player ที่มี Codec ในตัว ก็ลองดูครับ

  5. #5
    OverclockZone Extreme Team eXzato's Avatar
    Join Date
    16 Sep 2006
    Location
    Somewhere.

    Default

    Quote Originally Posted by e20vni View Post
    วิธีแก้ง่ายที่ผมรู้คือ codec มันตีกัน เอา Code ออกครับ k-lite หรือ x-code ที่มากับ ATI สักตัวลองดูก่อน Xcode ของ ATi มีประโยชน์เรื่องให้ ให้ Hardware decode ไฟล์ประเภท VC-1 H264 ซึ่ง สกุลต้องเป็นแบบที่กำหนด MKV หมดสิทธ์ ถ้ายังไม่เล่น HD DVD BD-disc ก็ยังไม่จำเป็นครับ DVD ใช้ CPU เหลือๆครับ หรือจะใช้ player ที่มี Codec ในตัว ก็ลองดูครับ
    ถอดออกแล้วครับไม่เป็นผล เดียวจะลองไล่ลบทุกตัวเลย




    . . . . Will Be Back To eXtreme Soon ! ! ! . . . .

  6. #6
    OverclockZone Member bankhyper's Avatar
    Join Date
    26 May 2007
    Location
    Emporium

    Default

    ผมว่าการ์ดแดงตัวนี้มันมีเลือดสีเขียวนะครับ สงสัยมันอยากเป็นnvidia อิอิ
    (ล้อเล่นนะครับ ลองไดรเวอร์ตัว 7.11 ดูก่อนนะครับ ว่าเป็นมั้ย)

  7. #7
    OverclockZone Member MMGLower's Avatar
    Join Date
    16 Aug 2007

    Default

    XP 7.9 ครับ ไม่งั้นก้อ Vista 64 ไปเลย ไม่เขียวทุกเวอร์ชั่น 7.8-7.12

  8. #8
    OverclockZone Member MMGLower's Avatar
    Join Date
    16 Aug 2007

    Default

    ลองถอดด้วยตัว AVIVO 64 ดูนะ การ ถอดไฟล์ด้วยตัวนี้ ทำให้ เบา ภาระ CPU ได้อีก แถม ภาพต่อเนื่องกว่าเดิมด้วยนิสนึง ความรู้สึก+คิดไปเองหน่ะนะ

  9. #9
    OverclockZone Member Nutte's Avatar
    Join Date
    13 Feb 2007
    Location
    รามอินทรา-บางนา

    Default

    ลง Window Media Player 11 ด้วยครับหายเขียวเเน่
    ถ้าที่ดูเเล้วเขียวเป็นไฟล์ตละกูล Div-X กับ Avi

  10. #10
    OverclockZone Extreme Team eXzato's Avatar
    Join Date
    16 Sep 2006
    Location
    Somewhere.

    Default

    ลองทุกวิธีตามที่บอกหมดแล้วครับไม่หายครับ สงสัยต้องฟอแมท




    . . . . Will Be Back To eXtreme Soon ! ! ! . . . .

  11. #11
    OverclockZone Extreme Team eXzato's Avatar
    Join Date
    16 Sep 2006
    Location
    Somewhere.

    Default

    หลังจากลงวินโดวใหม่ ใช้ได้เป็นปกติแล้วครับ ขอบคุณสำหรับคำแนะนำของทุกๆท่านครับ




    . . . . Will Be Back To eXtreme Soon ! ! ! . . . .

  12. #12
    vasag's Avatar
    Join Date
    30 May 2007
    Location
    OCZ

    Default

    ดีใจด้วยครับ สงสัยมันอยากเขียว

  13. #13
    OverclockZone Member amppeter's Avatar
    Join Date
    24 Jan 2007

    Default

    มันเป็นที่โปรแกรม klit แหละครับ ลอง อัพเดจ มันหน่อย
    และบางท่านอาจเกิดปัญหา ดูหนังจำพวก xvid .avi อะไรพวกนี้ที่ความละเอียดสูงแล้ว
    ภาพกับเสียงมาไม่เท่ากัน เช่นภาพ มาช้ากว่า เสียง ก็แสดงว่า cpu เอาไม่อยู่นั่นเอง
    Last edited by amppeter; 25 Dec 2007 at 03:17:00.

  14. #14
    OverclockZone Extreme Team eXzato's Avatar
    Join Date
    16 Sep 2006
    Location
    Somewhere.

    Default

    Quote Originally Posted by amppeter View Post
    มันเป็นที่โปรแกรม klit แหละครับ ลอง อัพเดจ มันหน่อย
    และบางท่านอาจเกิดปัญหา ดูหนังจำพวก xvid .avi อะไรพวกนี้ที่ความละเอียดสูงแล้ว
    ภาพกับเสียงมาไม่เท่ากัน เช่นภาพ มาช้ากว่า เสียง ก็แสดงว่า cpu เอาไม่อยู่นั่นเอง
    ครับผม




    . . . . Will Be Back To eXtreme Soon ! ! ! . . . .

  15. #15
    OverclockZone Member torwash's Avatar
    Join Date
    23 Oct 2006
    Location
    บางกะปิ

    Default

    มารอดู จขกท ว่าแก้ยังไง ถ้าได้แล้วมาบอกผลบ้างนะ
    ขอให้แก้ได้ไว ๆ นะคับ

  16. #16
    OverclockZone Member hotbiee's Avatar
    Join Date
    11 Oct 2006
    Location
    Thailand

    Talking

    Quote Originally Posted by torwash View Post
    มารอดู จขกท ว่าแก้ยังไง ถ้าได้แล้วมาบอกผลบ้างนะ
    ขอให้แก้ได้ไว ๆ นะคับ
    เค้าแก้ได้แล้วคับ ลองอ่านข้างบนดูนะ

  17. #17
    OverclockZone Extreme Team eXzato's Avatar
    Join Date
    16 Sep 2006
    Location
    Somewhere.

    Default

    ลงวินใหม่แล้วกลับมาใช้ไดฟร์เวอร์ตัว 7.9 ครับ ผมลองกับตัว 7.12 ครับ ปรับ ภาพ 640*480 8บิท ได้แค่นั้น นอกนั้นปรับไม่ได้เลย




    . . . . Will Be Back To eXtreme Soon ! ! ! . . . .



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •