overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 3 of 3

Thread: ปัญหาเรื่อง flash bios

  1. #1
    OverclockZone Member
    Join Date
    25 Dec 2007

    Question ปัญหาเรื่อง flash bios

    ี่
    ตอนนี้มีข้อสงสัยอีกอย่างหนึ่งแล้วครับ
    คือที่เค้าบอกว่า ให้ไปปรับ BIOS Flash Protection ให้เป็น Disabled/Enable น่ะครับ
    ตอนนี้คอมเครื่องผมมันไม่มีอย่างนั้นน่ะสิครับ

    ในหน้าของ Bios Features Setup มันมีแต่

    Quick Booting__________________Enable
    Boot to OS/2__________________No
    IOAPIC Function________________Enable
    MDS Table Version______________1.4
    Excute Bit Support______________Disabled
    Intel(R) SpeedStep(tm)tech______Enable
    Set Limit CPUID MaxVal to 3______Disabled
    อย่างนี้จะให้ไปปรับตรงไหนอ่ะครับ...ช่วยอีกรอบทีนะครับ
    จะได้ Flash ให้มันรู้แล้วรู้รอดไปเลย อิอิ

    แล้วเห็นเค้าว่า
    เมนบอร์ดรุ่นเก่า ๆ จะเป็น jumper รุ่นใหม่ ๆ จะตั้งใน bios
    jumper ตัวที่ว่านี่อยู่ตรงไหนอ่ะครับ
    เพราะอ่านในคู่มือแล้วมันไม่ได้บอกไว้

    ใช้บอร์ดของ MSI รุ่นก็ PM8M3-V อยู่ครับ
    เข้าไปถามในบอร์ดของ com-th ก็ได้คำตอบ Quote ที่2นี่ล่ะครับ...

  2. #2
    OverclockZone Member mrchosit's Avatar
    Join Date
    28 May 2007
    Location
    บางกอก เมืองหลวงประเทศไทย

    Default

    ถ้าไม่มีก็ไม่ต้องปรับครับ ลองเเล้วหรือยัง ถ้าลงไม่ได้เเวะมาอีกทีเดี๋ยวดูให้

  3. #3
    OverclockZone Member
    Join Date
    25 Dec 2007

    Default

    7. When you get the A:\ prompt, type the following sequence:
    C: <enter>
    cd\test <enter>
    C:\test> amifl827 BIOS file
    เอามาจาก how to จาก bios ที่โหลดมานะครับ

    จากโพสแรก..คือผมยังไม่ได้แก้อะไรเลยก็ เลยลองสั่งบูตไปที่ A:\
    มันก็ไปติดอยู่ที่ A:\ แล้วพิมพ์ไปตาม howto ก็คือ C:<enter>

    มันก็ยังติด อยู่ที่ A:\ เหมือนเดิม....

    สงสัยถ้าแก้ไม่ได้จริงคงต้องส่งไปเคลมอย่างเดียวแล้วล่ะ เอิ้กส์



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •