overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 15 of 15

Thread: ฮาร์ดดิสก์ผม เจอ Bad 2ลูกรวดเลยครับ ทำไง

  1. #1
    OverclockZone Member dy009's Avatar
    Join Date
    19 Jun 2007

    Default ฮาร์ดดิสก์ผม เจอ Bad 2ลูกรวดเลยครับ ทำไง

    คือ ใช้ไปสักพัก เจ้า Seagate 160GB SATAII สังเกตุได้ว่ามันช้า เลยลองสแกนดู มันเจอ bad sector 72 kb ที่ Drive ที่มีความจุแบ่งไว้ 18 กิ๊กเซงเลยครับ ว่าแล้ว ทำไมมันช้าๆ ก่อนเอาออกมาก็ไม่เจอนะ พอเอามาใส่ใหม่ เป็นซะงั้น เป็นกับอะไรไม่รู้ครับท่าน
    แล้วผมก็เอาออกไว้เคลม เอาลูก 80GB Seagate SATAII อย่างใหม่ มาใส่ เล่นได้สามวัน เป็นค้างๆ เลยสแกนดู ก็เจอแบดเซกเตอร์ 4 kb เง้อ มันเป็นกับอะไรครับ
    งงมากครับท่าน ผมสงสัยว่าจะเป็นกับเมนบอร์ดหรือเปล่า
    ท่านช่วยหาปัญหาให้หน่อยครับ

    สเปก
    Cel D 420@2.8GHz
    M/B GA-965P DS3P pro
    ram 2gb 1*2
    HDD 160GB*2
    psu enermax 460w
    water cooler

    X800 VGA

    ผมงงน่ะครับ มันไม่น่าจะเป็นได้ติดๆ กันสองตัวแบบนี้
    มันมีปัญหากับการ overclock หรือเปล่า
    เป็นกับการที่เพิ่มไฟ (G)MCH overvoltage control หรือเปล่า ผมไม่ทราบว่ามันคืออะไร ผมเพิ่มไปเผื่อมันจะคล็อกได้เยอะขึ้นอะครับ

    ผมปรับบัสไปที่ 354 บัสPCI-Ex 101
    บัสแรม 885 4 4 4 8 @ 2.25V

    ไฟ ram +0.5v
    PCI-Ex +0.10v
    (G)MCH overvoltage control +0.20v
    FSB overvoltage control +0.20v
    vcore 1.3875v

    มันมีปัญหากับอะไรครับ อยากทราบจริงๆ ผมไม่อยากซื้อตัวใหม่แล้วได้เคลมอีกน่ะครับ

  2. #2
    gidd009's Avatar
    Join Date
    4 May 2007
    Location
    บางกรวย นนทบุรี อ่ะจ้า

    Default

    HDD แบด ก็ส่งเคลม

    ส่วนเรื่องทำไมถึงมี รอท่านต่อไปครับ ผมไม่เคยเจออาการนี้อ่ะ

  3. #3
    OverclockZone Member bankhyper's Avatar
    Join Date
    26 May 2007
    Location
    Emporium

    Default

    มีBADส่งเคลมรวดครับ ของผมที่มีแบดเป็นอย่างนี้ครับ (จากประสบการณ์ของผมนะ)

    ตอนถ่ายข้อมูลครับ ไฟดับครับ HDD ต่อใหม่อีกทีโอนต่อไม่ได้แล้วครับ แบดขึ้นเลยครับ
    อีกตัวของผมเกิดจากการหยิบวางกระแทกมากไปหน่อยครับ รวมกับเปิดทิ้งไว้นานๆ นานมากๆ แล้วต่ออยู่ข้างนอก อากาศร้อนมากๆครับ จอฟ้าขึ้นเลยครับ เช็คอีกทีมีแบดครับ
    (ประสบการณ์ผมนะครับ อาจจะไม่จำเป็นต้องเป็นอย่างนี้ครับ)

  4. #4
    OverclockZone Member โชติก's Avatar
    Join Date
    15 Mar 2007
    Location
    บางพลัด กทม.

    Default

    น่าจะลองใช้โปรแกรมหลายๆตัวเช็คดู บางทีที่เห็นอาจเป็นแค่แบดเทียมก็ได้

  5. #5
    OverclockZone Member mrchosit's Avatar
    Join Date
    28 May 2007
    Location
    บางกอก เมืองหลวงประเทศไทย

    Default

    PSUไฟรวนอะป่าว

  6. #6
    OverclockZone Member dy009's Avatar
    Join Date
    19 Jun 2007

    Default

    ถ้าผมจะลอง format สร้าง partition ใหม่ มันจะหายไปหรือเปล่าครับ เห็นบางคนทำแล้วมันหายไปอะครับ
    ผมเช็คbad จาก ดอสพร้อมน่ะครับ

  7. #7
    OverclockZone Member Destiny's Avatar
    Join Date
    1 Nov 2006
    Location
    AMD CPE#X Team Suranaree University of Technology

    Default

    ลองทำดูครับ

    เอาใจช่วยนะ

  8. #8
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    เคลมเลยดีกว่าคับ

  9. #9
    OverclockZone Member zombieto's Avatar
    Join Date
    15 Feb 2007
    Location
    KMUTT Now in Chiangmai

    Default

    เคลมเสร็จแล้วมาขายผมนะครับ อิอิ

  10. #10
    OverclockZone Member yoknipas's Avatar
    Join Date
    20 Sep 2006

    Default

    เช็คไงอะ

  11. #11
    OverclockZone Member Zoo's Avatar
    Join Date
    22 Nov 2006
    Location
    สุพรรณบุรี

    Default

    สงสัยยังไม่โดน 500G ฺBAD ^ ^"

  12. #12
    OverclockZone Member LigerZero's Avatar
    Join Date
    23 Jul 2007

    Default

    Quote Originally Posted by Zoo View Post
    สงสัยยังไม่โดน 500G ฺBAD ^ ^"
    แล้วถ้า Raid 0 1 TB BAD ละ

  13. #13
    OverclockZone Member iambeerse's Avatar
    Join Date
    6 Sep 2006
    Location
    Songkhla,Thailand

    Default

    สาเหตุนั้นมีหลากหลายครับ ทั้งเป็นเพราะกระบวนการผลิตบ้างหรือจากผู้ใช้งานบ้างหน่ะครับ

  14. #14
    OverclockZone Xtreme News ARES's Avatar
    Join Date
    18 Jan 2007

    Default

    ปัญหาจากการ OC เป็นไปได้ครับ เนื่องจาก NB และ SB มันเอ๋อ

    ตอนผมลากมากๆ transfer rate อยู่ที่ 5mb/s ทั้งๆ ที่ปกติจะอยู่ที่ 60mb/s จะเห็นว่าถ้าไม่นิ่ง มันส่งผลกับฮาดดิสโดยตรงได้

    และตอนนี้มันก็แบดไปแล้ว

    สาเหตุไม่แน่ชัด เครื่อง OC ไว้ตลอด แต่วันที่มีแบด วันนั้นเมา

  15. #15
    OverclockZone Member FDS's Avatar
    Join Date
    24 Sep 2007

    Default

    เคลมแหละครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •