overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 11 of 11

Thread: เล่นเกมส์แล้วดับกลางอากาศครับ..

  1. #1
    OverclockZone Member rts20d's Avatar
    Join Date
    22 Nov 2006
    Location
    องค์การเภสัชกรรม.75/1 ถ.พระราม6 ราชเทวี กรุงเทพ 10400

    Default เล่นเกมส์แล้วดับกลางอากาศครับ..

    psu super flower 500 w.
    x1950 pro
    hdd 1 ลูก
    dvd 1 ตัว...อื่นๆตามลายเซนต์ครับ..เปิดดูหนังฟังเพลงปกติไม่เป็นอะไร
    แต่พอเล่นเกมส์พวก need pro...crysis....พอเข้าเกมสืได้สักพัก..เครื่องดับไปเลยครับ..มันไม่รีสตาร์ทนะมันดับไปเลย
    แต่ถ้าเล่นเกมส์ winning ไม่เป็นอะไรนะ..เครื่องไม่ดับ..
    ผมสงสัยว่า psu มันจ่ายไฟไม่พอหรือป่าวครับ...
    ผมสงสัยจริงๆครับ...

  2. #2
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    คล๊อกหรือเปล่าครับ ถ้าคล๊อกลองปรับให้เป็นปกติ
    -------------------------------------
    ถ้าไม่ได้คล๊อกอะไรเลย จากอาการทีี่บอกมา เป็นผมก็คงจะสงสัยตัวจ่ายไฟเป็นอันดับแรกเหมือนกันครับ

  3. #3
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    อาจจะเป็นที่ เกมส์ก้อได้คับ ลองลดความละเอียดลง^^"

  4. #4
    OverclockZone Member rts20d's Avatar
    Join Date
    22 Nov 2006
    Location
    องค์การเภสัชกรรม.75/1 ถ.พระราม6 ราชเทวี กรุงเทพ 10400

    Default

    Quote Originally Posted by kgb99 View Post
    อาจจะเป็นที่ เกมส์ก้อได้คับ ลองลดความละเอียดลง^^"
    ไม่แน่ใจเหมือนกันครับว่ามันเป็นที่เกมส์ด้วยป่าว...แต่ผมลองรันตู้ปลาดู..อาการก้อเกิดขึ้นเหมือนกันครับ...ดับกลางอากาศเหมือนกัน..
    ..แต่ที่แนๆก่อนหน้านี้..ใช้psu..delta 350 w.ใช้ได้ปกตินะครับ...แล้วมาเปลี่ยนเป็น super flower 500 w.. ก้อเกิดอาการเครื่องดับเลยครับ
    ผมสงสัยว่าไอ้ตัว super flower มันวัตต์แท้ป่าวครับ...

  5. #5
    OverclockZone Member rts20d's Avatar
    Join Date
    22 Nov 2006
    Location
    องค์การเภสัชกรรม.75/1 ถ.พระราม6 ราชเทวี กรุงเทพ 10400

    Default

    Quote Originally Posted by guru View Post
    คล๊อกหรือเปล่าครับ ถ้าคล๊อกลองปรับให้เป็นปกติ
    -------------------------------------
    ถ้าไม่ได้คล๊อกอะไรเลย จากอาการทีี่บอกมา เป็นผมก็คงจะสงสัยตัวจ่ายไฟเป็นอันดับแรกเหมือนกันครับ
    ลองลดมาเป็นปกติแล้วครับ....ดับเหมือนเดิม..
    น่าจะเป็นเพาเวอร์แนๆเลยนะผมว่า....

  6. #6
    OverclockZone Member mrchosit's Avatar
    Join Date
    28 May 2007
    Location
    บางกอก เมืองหลวงประเทศไทย

    Default

    super flower ชื่อมันน่ารักดี

  7. #7
    OverclockZone Member kinggage's Avatar
    Join Date
    25 Jan 2007

    Default

    ลองหา PSU ตัวอืนมาเปลื่ยนดูคับ
    แนะนำ ถูกๆก็ delux,tunami คับ ผมใช้อยู่ตามลายเช็น

  8. #8
    OverclockZone Member sc's Avatar
    Join Date
    20 Sep 2006
    Location
    ลำลูกกา..ค.13

    Default

    PSUของอะไรครับ
    ผมว่าเป็นที่ตัวเกมนะ เคยเจออาการแบบนี้เหมือนกัน คล็อกก็ไม่ psu max li620w ยังดับ ร้อนก็ไม่เพราะเล่นน้ำ แต่หลังๆไม่มีอาการ

  9. #9
    OverclockZone Member clayzizer's Avatar
    Join Date
    26 Sep 2007
    Location
    Everywhere

    Default

    ของผม PSU 400w แท้นะ เอา x1950pro HDD 1 DVD 1 ยังอยู่เลยนะ เล่นแบบที่คุณเล่นนั่นแหละ งงนะเนี่ยของผมยังเอาไหวเลย ของ Cooler Master อะ

  10. #10
    OverclockZone Member Guitar_blues's Avatar
    Join Date
    3 Dec 2007
    Location
    ไม่ได้หนักหัวใคร

    Default

    ถ้าที่ผมเคยเป็น อัพ bios เมนบอร์ดครับ ผมอัพแล้วหายนะ

  11. #11
    OverclockZone Member ShutterV's Avatar
    Join Date
    5 Oct 2007
    Location
    Juventus,Turin

    Default

    คงต้องไปใช้เดลต้าเหมือนเดิมอะครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •