overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 4 of 4

Thread: จอมอนิเตอร์มีปัญหาครับ....

  1. #1
    OverclockZone Member
    Join Date
    17 Sep 2007

    Default จอมอนิเตอร์มีปัญหาครับ....

    เป็นจอ Sony Trinitron Multiscan E100 15 นิ้ว

    อาการเป็นดังนี้

    บูทเครื่อง จอติดครับ หน้า Dos ตอนบูสเครื่อง ติดทั้งหมด

    มาที่หน้าโหลด Windows XP ก็ยังติดอยู่ (ที่เป็นพื้นสีดำ แล้วมีโลโก้ Windows XP น่ะครับ)

    แต่พอเข้าหน้าที่เป็น WELCOME พื้นสีฟ้าๆ แล้วจอก็ดับไป แล้วก็ติดใหม่แต่ภาพยังไม่ทันขึ้น ก็ดับไปอีก เป็นอย่างงี้ตลอดเลย

    จึงลองเอาจออันอื่นมาเสียบดู ปรากฏว่าใช้ได้ แต่พอมาเสียบจอ Sony อันนี้ ก็เป็นเหมือนเดิม คือ ติดแล้วดับ ติดแล้วดับ .......

    เลยลองปรับความละเอียดเป็น 800*600 @60 Hz ก็ยังไม่ได้

    เลยลองปรับความละเอียดเป็น 640*480 @60 Hz คราวนี้จอทำงานได้แล้ว แต่พอจะเข้า My computer หรือ อะไรก็ตาม พอคลิกขึ้นมาแล้ว จอก็ดับๆติดๆ อีก ถ้ากลับมาที่หน้า Desktop ก็จะหาย สรุปคือ มันจะแสดงผลได้ที่หน้า Desktop เท่านั้น ที่ความละเอียด 640*480 @60 Hz

    มันเป็นอะไรครับเน๊ยะ

    อาการนี้ใช้อยู่ดีๆ ก็เป็น แล้วก็เป็นมาตลอดเลย (นั่นก็คือใช้ไม่ได้นั่นเอง)

    ช่วยด้วยอีกครั้งครับ

    ขอบคุณครับ

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    น่าจะเป็นที่เครื่องคอมมากกว่าคับ

  3. #3
    OverclockZone Member
    Join Date
    17 Sep 2007

    Default

    Quote Originally Posted by kgb99 View Post
    น่าจะเป็นที่เครื่องคอมมากกว่าคับ

    เอาจออื่นมาใส่ มันก็ได้นะครับ

    อย่างงี้ถ้ามันเสีย อาการนี้ซ่อมคุ้มมั๊ยครับ ค่าซ่อมซักเท่าไร

    ขอบคุณครับ...

  4. #4
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ซ่อมได้ แต่ราคาไม่แน่ใจ sony อะไหล่น่าจะแพง พอๆกับซื้อจอไหม่คับ

    เดี๋ยวนี้จอไหม่ 2 พันกว่าๆ ประกัน 3 ปี



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •