overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 16 of 16

Thread: ^_^-Winfast-ของจริง ของปลอม ดูยังไง ช่วยแนะนำที *_*

  1. #1
    OverclockZone Member El_BozZ's Avatar
    Join Date
    9 May 2007

    Default ^_^-Winfast-ของจริง ของปลอม ดูยังไง ช่วยแนะนำที *_*

    เมื่อวาน เพิ่งได้ไปซื้อ WinFast PX8600 GT TDH 512MB
    ประกอบลงเคสปุ๊ป วิตกจริตปั๊บ ทำไมโลโก้Winfast ตอน สตาร์ท เครื่อง มันไม่ขึ้นหว่า
    จำได้ว่า Series 7xxx ทุกรุ่น จะมีโลโก้ พร้อมตัวหนังสือ เขียว-แดง แต่ทำไม Series 8
    ถึงมีแต่ตัวหนังสือ สีดำ บนหน้าจอดำๆมืดๆ ขอความกรุณา ท่านผู้รู้ ช่วยชี้แนะหน่อยครับผม................



    ----------ขอบคุณครับ------------

  2. #2
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    มีการ์ดจอปลอมด้วย -*-

    ผมใช้มา ati nvidia ยังไม่เห็นด้วยไหนมีโลโก้เลย -*-

  3. #3
    OverclockZone Member nspro1825's Avatar
    Join Date
    15 Dec 2006
    Location
    KMUTT&UTCC

    Default

    มั่วป่าวงุงิ กาดจอมีปลอมด้วยเหรอ เทคโนโลยีขนาดนั้นอ่ะ อยากรู้

  4. #4
    OverclockZone Member nspro1825's Avatar
    Join Date
    15 Dec 2006
    Location
    KMUTT&UTCC

    Default

    นอกจากของเสียเเล้วเอามาย้อมเเมวว่าไปอย่าง

  5. #5
    OverclockZone Member sc's Avatar
    Join Date
    20 Sep 2006
    Location
    ลำลูกกา..ค.13

    Default

    +++!!มีปลอมด้วย หรือ!!

  6. #6
    OverclockZone Member rsun's Avatar
    Join Date
    10 May 2007

    Default

    ลองหาพวกโปรแกรมเช็คผ่านหน้าจอ windows ดูครับ -*-

  7. #7
    OverclockZone Member meen182's Avatar
    Join Date
    15 Sep 2007

    Default

    ผมว่า จขกท. คิดมากไปหนะครับ คงไม่มีการ์ดจอปลอมหรอกครับ อย่าคิดมากครับท่าน!!

  8. #8
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ถึงกับปลอมการ์ดจอกันเลยรึนี้ ^^"

  9. #9
    OverclockZone Member JINDASAMUD's Avatar
    Join Date
    13 May 2007
    Location
    อ.สะเดา จ.สงขลา

    Default


  10. #10
    OverclockZone Member maxsaag's Avatar
    Join Date
    30 Oct 2006

    Default

    ตอนbootเครื่องถ้าใช้winfastมันโชว์รุ่นทุกตัวนะครับ ใช้มาตั้งแต่series6-8โชว์ทุกตัว

  11. #11
    OverclockZone Member ARM sk's Avatar
    Join Date
    4 Jul 2007

    Default

    ผมก็โชว์ครับ

    คุณลองไปอัพเดตไบออดดูครับอาจจะเป็นที่ไบออตครับ

  12. #12
    OverclockZone Member Wizardmans's Avatar
    Join Date
    6 Feb 2007

    Default

    Quote Originally Posted by El_BozZ View Post
    เมื่อวาน เพิ่งได้ไปซื้อ WinFast PX8600 GT TDH 512MB
    ประกอบลงเคสปุ๊ป วิตกจริตปั๊บ ทำไมโลโก้Winfast ตอน สตาร์ท เครื่อง มันไม่ขึ้นหว่า
    จำได้ว่า Series 7xxx ทุกรุ่น จะมีโลโก้ พร้อมตัวหนังสือ เขียว-แดง แต่ทำไม Series 8
    ถึงมีแต่ตัวหนังสือ สีดำ บนหน้าจอดำๆมืดๆ ขอความกรุณา ท่านผู้รู้ ช่วยชี้แนะหน่อยครับผม................



    ----------ขอบคุณครับ------------
    Bios ของการ์ดจอ อาจจะ ถูกปรับแต่ง แล้วก็ได้ ลองหา bios เดิมๆ แล้วลองไปFlashกลับดู

  13. #13
    OverclockZone Member tonzeero's Avatar
    Join Date
    24 Mar 2007
    Location
    Sriracha

    Default

    เอ่อ....ที่ขึ้นเขียวๆแดงๆมันมาจากบอร์ดหรือเปล่าครับ การ์ดจอผมใช้มาก็เหงเปงตัวหนังสือสีขาวออกดำๆทุกรุ่นนะหน้า bios อ่ะ

  14. #14
    OverclockZone Member
    Join Date
    9 Mar 2007

    Default

    ถ้าเจอ Winfast HD3870 GDDR4 หล่ะปลอมแน่ๆครับ หุหุ

  15. #15
    OverclockZone Member meekung123's Avatar
    Join Date
    7 May 2007
    Location
    แถวๆสะพานปิ่นเกล้า

    Default

    ใจเย็นๆๆคับผม จขกท กาดจอ น่ะ ปลอมยากคับผม ถ้าเป็นแรมปลอมนี้สิ มีเยอะเลยท่าน




    ปล.อย่าคิดมากคับผม ใช้งานได้ดีก็พอแล้วท่าน

  16. #16
    OverclockZone Member 2RIVERer's Avatar
    Join Date
    20 Sep 2006

    Default

    Quote Originally Posted by digimontamer View Post
    ถ้าเจอ Winfast HD3870 GDDR4 หล่ะปลอมแน่ๆครับ หุหุ
    ถูกต้องนะคร้าบบบ...

    ******
    ของแบบนี้ ไม่ใช่จะก๊อปกันง่ายๆ ผมว่าไม่ใช่ของปลอมหรอก สบายใจได้ครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •