overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: อาการนี้ใช่ไฟไม่พอหรือป่าว

  1. #1
    OverclockZone Member giyotin's Avatar
    Join Date
    20 Apr 2007

    Default อาการนี้ใช่ไฟไม่พอหรือป่าว

    ผมใช้ 8800gts g92 อยู่ ซื้อมาใช้ได้สองอาทิตย์ก้อปรกติดี
    แต่เมื่อคืนผมเปิดเครื่องมา run window เสร็จอยู่ดีๆ ขึ้นจอฟ้า
    งง เลยครับ ส่วน PSU ก้อตามลายเซ็นครับ ผมสงสัยว่าผมต่อไฟผิดหรือป่าว
    เพราะผมต่อหัว 6 พิน มันมีสายไฟต่อกับ PSU สองสาย แต่ผมต่อแค่สายเดียว
    มันจะเป็นเหตุให้ไฟไม่พอหรือป่าวครับ ผมไม่กล้าเสียบทั้งสองสายกลัวมันไหม้
    ผู้รู้ช่วยบอกทีนะครับ

  2. #2
    Moderator Gearhead's Avatar
    Join Date
    18 Sep 2006

    Default

    Quote Originally Posted by giyotin View Post
    ผมใช้ 8800gts g92 อยู่ ซื้อมาใช้ได้สองอาทิตย์ก้อปรกติดี
    แต่เมื่อคืนผมเปิดเครื่องมา run window เสร็จอยู่ดีๆ ขึ้นจอฟ้า
    งง เลยครับ ส่วน PSU ก้อตามลายเซ็นครับ ผมสงสัยว่าผมต่อไฟผิดหรือป่าว
    เพราะผมต่อหัว 6 พิน มันมีสายไฟต่อกับ PSU สองสาย แต่ผมต่อแค่สายเดียว
    มันจะเป็นเหตุให้ไฟไม่พอหรือป่าวครับ ผมไม่กล้าเสียบทั้งสองสายกลัวมันไหม้
    ผู้รู้ช่วยบอกทีนะครับ
    - จริงๆ เส้นเดียวก็ได้นะครับ แต่ไม่ควรมีอุปกรณ์ใดพ่วงอยู่กับสายนั้นด้วย
    - 2 เส้นไม่ไหม้แน่นอนครับ
    - ลองดูครับ ว่าอาการดีขึ้นรึเปล่า

  3. #3
    OverclockZone Member giyotin's Avatar
    Join Date
    20 Apr 2007

    Default

    ลองเสียบสองสายมันก้อหายครับ เป็นไปได้ไหมที่ว่าไฟมันไม่พอ
    ปล.ปลื้มใจได้คุยกับพี่หัวเกีย ว่ะฮ่ะๆ
    ปล. 2 ผมแฟนคลับพี่หัวเกีย

  4. #4
    Moderator Gearhead's Avatar
    Join Date
    18 Sep 2006

    Default

    Quote Originally Posted by giyotin View Post
    ลองเสียบสองสายมันก้อหายครับ เป็นไปได้ไหมที่ว่าไฟมันไม่พอ
    - แล้วตอนที่ เสียบสายเดียวมีอุปกรณ์พ่วงด้วยรึเปล่าครับ
    - ลองดูสายไฟของ PSU ครับ น่าจะมีพวกสาย Extra ที่เค้าออกแบบสำหรับ VGA (คือจะมีหัวเดียวจาก PSU เลยครับ)โดยเฉพาะครับ
    - Enermax 535w รุ่นอะไรครับ

  5. #5
    Moderator Gearhead's Avatar
    Join Date
    18 Sep 2006

    Default

    ใช่รุ่น EG565AX-VE(G)FMA ป่ะครับ

    รุ่นนี้ มี PCI-E 2 เส้น ลองสลับเสียบทีละเส้นดูครับ


  6. #6
    OverclockZone Member giyotin's Avatar
    Join Date
    20 Apr 2007

    Default

    อ่าครับลองแล้วปัญหาไม่เกิดแล้วครับขอบคุณมากครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •