overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 3 of 3

Thread: กด ตัว ` แล้วมันไม่ยอมเปลี่ยนภาษาครับช่วยที

  1. #1
    OverclockZone Member kingza99's Avatar
    Join Date
    12 Oct 2006
    Location
    งามวงศ์วาน - พระราม 7

    Arrow กด ตัว ` แล้วมันไม่ยอมเปลี่ยนภาษาครับช่วยที

    กด ตัว ` แล้วมันไม่ยอมเปลี่ยนภาษาครับช่วยที จำได้คราวๆว่า มันต้องไป เซตที่ Control Panel ใช่ไหมครับ แต่ผม ลืม วิธีการเซต ไปสนิท เลยครับ ช่วยบอกทีนะครับว่า เซต ตรงไหมบ้าง

    ขอบคุณมากๆครับ

  2. #2
    OverclockZone Member lovelylara's Avatar
    Join Date
    13 Nov 2006

    Default

    Quote Originally Posted by kingza99 View Post
    กด ตัว ` แล้วมันไม่ยอมเปลี่ยนภาษาครับช่วยที จำได้คราวๆว่า มันต้องไป เซตที่ Control Panel ใช่ไหมครับ แต่ผม ลืม วิธีการเซต ไปสนิท เลยครับ ช่วยบอกทีนะครับว่า เซต ตรงไหมบ้าง

    ขอบคุณมากๆครับ
    ต้องเข้าไปเซตที่ control panel > regional and language option พอเข้าแล้วก็ไปที่ advanced เปลี่ยนตรง language for non-unicode programs เลือกให้เป็นthai อะค่ะ
    แล้วก็กดok แล้วคลิ๊กขวาที่แถบภาษาข้างล่างอ่ะค่ะ แล้วเลือก setting > key setting >change key sepuence แล้วก็จะมีเองค่ะ

  3. #3
    OverclockZone Member kingza99's Avatar
    Join Date
    12 Oct 2006
    Location
    งามวงศ์วาน - พระราม 7

    Default

    Quote Originally Posted by lovelylara View Post
    ต้องเข้าไปเซตที่ control panel > regional and language option พอเข้าแล้วก็ไปที่ advanced เปลี่ยนตรง language for non-unicode programs เลือกให้เป็นthai อะค่ะ
    แล้วก็กดok แล้วคลิ๊กขวาที่แถบภาษาข้างล่างอ่ะค่ะ แล้วเลือก setting > key setting >change key sepuence แล้วก็จะมีเองค่ะ


    ได้แล้วครับ ขอบคุณมากๆครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •