overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: ใครรู้เรื่อง network ถามนิดนึงครับ

  1. #1
    boyd
    Guest

    Default ใครรู้เรื่อง network ถามนิดนึงครับ

    พอดี มี modem router กับพอร์ต rj45 อีก 4 port ที่มันมี wifi ในตัว

    ผมอยากรู้ว่า
    - ถ้าเราซื้ออีกเครื่องมาต่อสายแลน กับ modem ตัวที่ว่านี้ มันจะ แชร์ ข้อมูลกับเน็ตกันได้ไหมครับ set ค่ายากไหมครับ
    - ตอนนี้ notebook สามารถแชร์ เน็ท wifi ได้ แต่แชร์ไฟล์ กับ pc ไม่ได้ ต้องตั้งค่าตรงไหน อย่างไรครับ

    ขอบคุณมากครับ

  2. #2
    OverclockZone Member PowerEasy's Avatar
    Join Date
    27 Sep 2006
    Location
    อ.เมือง จ.เชียงใหม่

    Default

    ตอบตามข้อเลยนะ
    1.ได้ครับ แค่เสียบสายแลนเข้าไป ถ้าเร้าเตอร์คุณเปิด DHCP ไว้ เลขไอพีจะจ่ายให้เองอัตโนมัติ ไม่ต้องปรับแต่งใดๆ ทั้งสิ้น

    2.เป็นไปได้ว่าตั้ง Workgroup ไม่ตรงกันครับซึ่งเราสามารถดูได้ที่ Control panel --- System -- Computer Name ถ้า ชื่อ Workgroup ไม่ตรงกัน ก็กด Change แล้วใส่ชื่อให้ตรงกัน จากนั้น รีสตาร์ท 1 รอบ พอเข้า My Network Place จากนั้น กด View Workgroup Computer ก็จะเห็นเครื่องอื่นแล้วครับ

  3. #3
    OverclockZone Member JO's Avatar
    Join Date
    18 Sep 2006
    Location
    Laksi

    Default

    1.กำหนดค่า Wireless Sucurity เพื่อกันการลักลอบใช้
    -เลือกเป็น WEP หรือ WPA เพื่อเข้ารหัส packet ข้อมูล
    -ใช้ Mac Filter กำหนด Mac Address ที่ให้เข้าใช้ระบบได้
    -Disable Boardcart SSID ทำให้ Wireless Adep มองไม่เห็น SSID ต้องป้อนค่าตรงๆถึงจะใช้ได้
    2.ก็เปิด DHCP เพื่อจ่าย IP อัตโนมัติให้ Client

    ส่วนการแชร์ไฟล์ให้ไปเซ็ทที่ control panel --> Administative Tool ---> Computer Managment แล้วก็กำหนด User ที่ให้เข้าใช้ครับ แล้วก็แชร์ไฟล์ได้ตามปกติครับ

  4. #4
    boyd
    Guest

    Default

    Quote Originally Posted by JO View Post
    1.กำหนดค่า Wireless Sucurity เพื่อกันการลักลอบใช้
    -เลือกเป็น WEP หรือ WPA เพื่อเข้ารหัส packet ข้อมูล
    -ใช้ Mac Filter กำหนด Mac Address ที่ให้เข้าใช้ระบบได้
    -Disable Boardcart SSID ทำให้ Wireless Adep มองไม่เห็น SSID ต้องป้อนค่าตรงๆถึงจะใช้ได้
    2.ก็เปิด DHCP เพื่อจ่าย IP อัตโนมัติให้ Client

    ส่วนการแชร์ไฟล์ให้ไปเซ็ทที่ control panel --> Administative Tool ---> Computer Managment แล้วก็กำหนด User ที่ให้เข้าใช้ครับ แล้วก็แชร์ไฟล์ได้ตามปกติครับ
    คือตอนนี้ส่วนของการเล่นเน็ท wireless ไม่มีปัญหาครับ ทุกครั้งที่จะเล่นมันจะให้กรอก username, pass ทุกครั้งอยู่แล้ว (เป็นหน้าเวปของ ทรู)

    แต่ทีนี้ ผมลอง set workgroup ของ pc, nb เป็นชื่อเดียวกันแล้ว สมมติว่า workgroup abc แล้วก็สั่ง Network setup wizard ให้ เปิดแชร์ไฟล์ กับ พรินเตอร์ ทั้งคู่แล้ว แต่พอเข้า My Network place ก็เจอชื่อ group ABC แต่ว่าพอ Double click เข้าไปกลับบอกว่า you don't have permission to access ... ประมาณนี้ครับ

    ต้องทำไงครับ ...

    อีกนิดครับ สรุปว่า ถ้าเอา PC อีกเครื่องมาเพิ่มก็แค่เอาสายแลน ต่อเข้าตูด Modem Router แค่นั้นก็แชร์เน็ทได้แล้วใช่ไหมครับ?? จะได้ไม่ต้องซื้อ card lan มาเพิ่มนะครับ

    ขอบคุณครับ

  5. #5
    OverclockZone Member onibakuzz's Avatar
    Join Date
    3 Oct 2006

    Default

    windows อะไรเหรอคับ ถ้าเป็น xp sp2 อาจจะติดที่ Fire Wall ก็ได้คับ

  6. #6
    OverclockZone Member O-Man's Avatar
    Join Date
    18 Sep 2006

    Default

    แต่ทีนี้ ผมลอง set workgroup ของ pc, nb เป็นชื่อเดียวกันแล้ว สมมติว่า workgroup abc แล้วก็สั่ง Network setup wizard ให้ เปิดแชร์ไฟล์ กับ พรินเตอร์ ทั้งคู่แล้ว แต่พอเข้า My Network place ก็เจอชื่อ group ABC แต่ว่าพอ Double click เข้าไปกลับบอกว่า you don't have permission to access ... ประมาณนี้ครับ

    ต้องทำไงครับ ...
    ตามท่าน onibakuzz ข้างบนว่าครับ ส่วนจะแชร์ไดร์ฟ หรือโฟลเดอร์ก็ไปเซตที่ตัวต้องการให้เพื่อนแชร์ เป็นกรณีๆ ไปครับ

    อีกนิดครับ สรุปว่า ถ้าเอา PC อีกเครื่องมาเพิ่มก็แค่เอาสายแลน ต่อเข้าตูด Modem Router แค่นั้นก็แชร์เน็ทได้แล้วใช่ไหมครับ?? จะได้ไม่ต้องซื้อ card lan มาเพิ่มนะครับ
    ต่อได้เลยครับ ไม่ต้องเซตอะไรเพิ่มเติม ให้อัตโนมัติไปเลย ส่วน LAN Card ตัวที่จะเอามาต่อต้องมีนะครับ ไม่งั้นจะเสียบเข้าตรงไหนละ อิ อิ ........ เอ่อ ... ปกติจะมีออนบอร์ดมากันหมดหละครับท่าน เป็นมาตรฐานอยู่แล้ว



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •