overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 7 of 7

Thread: ผมเซ็ตเครื่องมาใหม่แล้ว มีปัญหาครับช่วยแก้หน่อยครับเป็นงง

  1. #1
    OverclockZone Member
    Join Date
    29 Oct 2007

    Default ผมเซ็ตเครื่องมาใหม่แล้ว มีปัญหาครับช่วยแก้หน่อยครับเป็นงง

    ใช้ AMD x2 4200 65nm
    M/B ASUS M2N
    ram 2 G
    Ati HD 3650 512 MB DDR2 256 bit
    SUpply : DELUX 450 WAtt

    ผมเล่นเกมส์ command tiberium war อยู่แล้วพอไปนานแล้วเครื่องชอบดับเป็นเพราะอะไร เกี่ยวกับความร้อนCPUรึเปล่าครับ หรือการ์ดจอไม่ดี หรือวินโดวส์มีปัญหา(ใช้ XP อยู่) แต่เล่น วินนิ่งก็ไม่มีอะไรนะ ช่วยหน่อยนะครับช่วยที และตามสเปกมีอะไรต้องปรับปรุงบ้างแนะนำหน่อยครับ ขอบคุณครับ

  2. #2
    OverclockZone Member panut3617's Avatar
    Join Date
    17 Dec 2006
    Location
    ลาดพร้าว โชคชัย4

    Default

    ลองเช็คความร้อนcpuดูครับถ้าความร้อนมากมันจะดับไป

  3. #3
    OverclockZone Member
    Join Date
    29 Oct 2007

    Default

    แล้วต้องแก้ยังไงครับถ้า CPU ร้อน แล้วกี่องศาครับจัดว่าร้อน ที่ผลลองเช็คหล้งจากเครื่องดับก็ประมาณ 50-54 ครับ

  4. #4
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    เช็คความร้อน การ์ดจอ และ ไฟจาก PSU เวลาFULL โหลดจาก การ์ดจอครับ

  5. #5
    OverclockZone Member IX's Avatar
    Join Date
    4 Jun 2007
    Location
    Kanchanaburi Society

    Default

    ไดรเวอร์ตัวใดครับ

  6. #6
    OverclockZone Member neung234's Avatar
    Join Date
    19 Apr 2007

    Default

    ใช้กร์ดจออะไรอะนาย
    ดับงี้น่าจะ จ่ายไฟ ไม่ พอ ไม่ก็ cpu ร้อน

  7. #7
    OverclockZone Member neung234's Avatar
    Join Date
    19 Apr 2007

    Default

    อ่อ3650



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •