overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 10 of 10

Thread: มีปัญหาเกียวกับ BIOSHOCK ครับ

  1. #1
    OverclockZone Member kykiske01's Avatar
    Join Date
    17 Jun 2007

    Default มีปัญหาเกียวกับ BIOSHOCK ครับ

    รบกวนด้วยครับ คือผมลง เกมส์แล้ว Crack เรียบร้อยแล้ว
    และก็เข้าเกมได้แล้ว พอเล่นไปเรื่อยๆ สัก 5-10 นาที จะเกิดอาการดังนี้ครับ

    1 จะมีแสงสีฟ้ากระพริบทั้งจอ ให้เห็นจนสังเกตุได้ ไม่ใช่แสงจากเกมแต่อย่างใด
    2 พอนานๆ เข้ามันก็เด้งออกจากเกม เครื่องก็ shutdown ตัวเองครับ จบข่าว

    ปล. spec ผมก็ AMD 3600+@ 2.4Ghz x1950pro 256 ram 1GB

    มันเป็นอะไรก็ไม่รู้น่ะครับ ผมก็งงจนปัญญา ไปหาอ่านของบอร์ดเมืองนอกก็ตาลาย

  2. #2
    OverclockZone Member Zemos's Avatar
    Join Date
    4 Jul 2007

    Default

    ลองเปลี่ยนไดร์เวอร์การ์ดจอดูครับ

  3. #3
    OverclockZone Member kykiske01's Avatar
    Join Date
    17 Jun 2007

    Default

    ผมเพิ่งอัพมาเยย ครับ เมื่อต้นเดือนมั้งครับ กะเลยงงมากมาย ครับ

    ขอบคุณมากครับ

  4. #4
    OverclockZone Member คิม's Avatar
    Join Date
    14 Oct 2006
    Location
    เมืองนอก

    Default

    อัพ Patch เกมส์ยัง

  5. #5
    OverclockZone Member kykiske01's Avatar
    Join Date
    17 Jun 2007

    Default

    ยังเลยครับ เด๋วลองแล้วมาเล่าให้ฟัง งิงิ

    ลืมบอกไป เวลาผมเล่น อุณหภูมิขึ้น GPU 120C เลยครับ
    Last edited by kykiske01; 1 Mar 2008 at 05:02:54.

  6. #6
    OverclockZone Member kykiske01's Avatar
    Join Date
    17 Jun 2007

    Default

    ลองแล้วครับ ปรากด ว่ายังเหมือนเดิมครับ

  7. #7
    OverclockZone Member estrellas's Avatar
    Join Date
    4 Nov 2007

    Default

    เกมอื่นเป็นรึเปล่าครับ
    ถ้าเกมอื่นก็เป็น แสดงว่าเป็นที่เครื่องมากกว่านะ ฟังดูน่าจะร้อน

  8. #8
    OverclockZone Member meen182's Avatar
    Join Date
    15 Sep 2007

    Default

    GPU มันร้อนไปมันก็เลย Shutdown เครื่องเองหรือป่าวครับ

  9. #9
    OverclockZone Member qbert's Avatar
    Join Date
    7 Dec 2006
    Location
    CNX

    Default

    การ์ดมีปัญหาแล้วมั้ง

  10. #10
    OverclockZone Member kykiske01's Avatar
    Join Date
    17 Jun 2007

    Default

    น่าจะเป็นที่ GPU นะครับ ผมก็คิดว่างั้น

    บังเอิญ ผมย้ายฐานที่มั่นเครื่องผม สงสัยอากาศไม่ถ่ายเท เลยเล่นล่อซะ T-T

    ขอบคุณทุกๆ คนนะครับ ผมจะต้องไปหาอะไรมาทำให้มันเย็นล่ะครับ ขอบคุณครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •