overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: เมนบอร์ด P4P800 USB Port ไม่ทำงาน ใน BIOS แจ้ง None จะแก้ไขอย่างไรดีครับ

  1. #1
    OverclockZone Member SkynewsFanclub's Avatar
    Join Date
    24 Oct 2007

    Default เมนบอร์ด P4P800 USB Port ไม่ทำงาน ใน BIOS แจ้ง None จะแก้ไขอย่างไรดีครับ

    เปลี่ยนเมนบอร์คใหม่ แต่มีปัญหา

    1.ไม่สามารถใช้งาน USB port ได้ครับ ใส่ Thump Drive แล้ว PC ไม่รับรู้อะไรเลยครับ

    2. เมื่อ Shutdown เครื่อง แต่เสียบสายไว้ พบว่า ไฟแสดงสถานะของเมนบอร์ด ยังติดอยู่ ไม่ดับ

    3. และไฟแสดงสถานะของการ์ค Lan ก็ติดตลอดเวลา


    จะแก้ไขได้อย่างไรครับ ขอคำแนะนำด้วยครับ

  2. #2
    OverclockZone Member kyo2530's Avatar
    Join Date
    18 Jul 2007

    Default

    หมดประกันยังคับ ถ้ายังเครมครับ ถ้าหมดทำใจครับพี่น้อง

  3. #3
    OverclockZone Member SkynewsFanclub's Avatar
    Join Date
    24 Oct 2007

    Default

    แสดงว่า USB port พังแล้วใช่ไหมครับ
    แก้ไขไม่ได้แล้วหรือเปล่าครับ

    แฟลชไบออส จะแก้ไขได้ไหมครับ

  4. #4
    OverclockZone Member one's Avatar
    Join Date
    20 Jul 2007
    Location
    อ.เมือง ระยอง

    Default

    Quote Originally Posted by SkynewsFanclub View Post
    เปลี่ยนเมนบอร์คใหม่ แต่มีปัญหา

    1.ไม่สามารถใช้งาน USB port ได้ครับ ใส่ Thump Drive แล้ว PC ไม่รับรู้อะไรเลยครับ
    ไม่แน่ใจว่าเสียหรือป่าวนะครับ อาจจะเป็นที่วินโดว์ยังไงลองเช็คดูก่อนครับ

    2. เมื่อ Shutdown เครื่อง แต่เสียบสายไว้ พบว่า ไฟแสดงสถานะของเมนบอร์ด ยังติดอยู่ ไม่ดับ
    3. และไฟแสดงสถานะของการ์ค Lan ก็ติดตลอดเวลา
    อันนี้เป็นปรกติครับ เวลาปิดเครื่องถ้าเรายังไม่ปิดสวิตย์ไฟตรงเมาส์จะยังติดอยู่(เป็นบางรุ่น) ตรงพอร์ตแลนข้างหลังด้วย

    จะแก้ไขได้อย่างไรครับ ขอคำแนะนำด้วยครับ
    ลองตั้งค่าไบออสตามเดิมก่อน ไม่หายลองลงวินโดว์ใหม่งับ

  5. #5
    OverclockZone Member SkynewsFanclub's Avatar
    Join Date
    24 Oct 2007

    Default

    ขอบคุณมากครับ
    1. ลองเช็คตามคำแนะนำแล้ว ในไบออส ยังแจ้งว่า None
    ข้อ 2 และ 3 เคลียร์ครับ ขอบคุณมาก

    แต่ยังไม่สามารถใช้ USB port ได้ครับ นี้ผมลง Windows ใหม่แล้วครับ ตั้งค่า default แล้ว แต่ยังไม่สามารถใช้ USB ได้ ครับ อืมม์ ยกเครื่องไปพันทิบ เขาจะแก้ปัญหาให้ได้ไหมครับ หรือมีคำแนะนำที่ดี ๆ เพื่อที่จะแก้ปัญหานี้ได้อีกหรือเปล่าครับ ขอบคุณมากครับ
    Last edited by SkynewsFanclub; 5 Mar 2008 at 20:53:35.



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •