Results 1 to 16 of 16

Thread: เปิด youtube แล้วจอฟ้า อ่ะครับ

  1. #1
    OverclockZone Member
    Join Date
    13 Feb 2011

    Default เปิด youtube แล้วจอฟ้า อ่ะครับ

    อาการมักจะเกิดตอนที่ผมเปิด youtube ตั้งแต่2 หน้าขึ้นไป
    บางครั้งจะกระตุกๆ ร้องๆ ก่อนค่อยขึ้นจอฟ้า
    บางทีก้ดับแล้วจอฟ้าเรย ไม่มีกระตุกเตือน


    ข้อความที่ขึ้นก้เหมือนๆเดิม บอกประมานว่าถ้าเกิดครั้งแรก ให้รีสตาร์ท ถ้าเกิดอีกครั้ง ให้เช็ก hardware change (ผมเช็กแล้ว ช่วงนี้ไม่ได้ change อะไร)
    ทดลองลง driver การ์ดจอใหม่แล้ว

    ด้านล่าง ตอนแรกจะขึ้น Physical Memory Dump แล้วเลขวิ่งๆ ตั้งแต่ 0 พอถึง 100 ก้หยุด

    รอก้ไม่มีไรเกิดขึ้น ต้องรีสตาร์ท


    ข้อมูลของ โน๊ตบุ๊ค : i3-390, radeon hd6470, ram 2gb, windows 7 ultimate, อายุการใช้งาน เพิ่ง happy birthday ครบ 1 ปีไป



    รบกวนด้วยนะครับ เกิดค่อนข้างบ่อยในช่วงนี้ ไม่สะดวกจะลงวินโดวส์ใหม่ (โปรแกรมที่ไช้ปกติจะลงใน C ค่อนข้างเยอะ) แต่ถ้าจำเปนจิงๆ ก้อยากให้เปนวิธีสุดท้ายในกรณีที่ไม่มีทางแก้จิงๆ ,, กัวว่า hardware จะไปก่อน ถ้ามันค้างบ่อยๆแบบนี้

    ขอบคุณครับ



    edit: หากล้องมาถ่ายตอนเกิดปัญหาละครับๆ
    http://dl.dropbox.com/u/51053996/Pics/IMGP5984.JPG
    Last edited by spacez; 28 May 2012 at 17:52:25.

  2. #2
    OverclockZone Member
    Join Date
    13 Feb 2011

    Default

    จิงๆมันก้มีอีกปัญหานะครับ ถามพร้อมกันเรยละกัน (น่าจะไม่เกี่ยวกับปัญหาแรก)


    ทุกครั้งที่ผมดาวโหลด หรืออัพโหลด ไฟล์ จากเว็บมา มักจะมีปัญหา browser ค้าง จนต้องกดปิด แล้วเปิดใหม่ แล้ว restore ประจำเรยครับ

    ใช้ Chrome นะครับ

    ลองแก้โดยการ อัพเดท flash เปนเวอร์ล่าสุดแล้ว
    ปิด flash ทิ้งไปตัวนึงแล้ว (มันมี flash ของโครมกะ flash แยก ทดลองปิดอันนึงแล้ว ยังเปนเหมือนเดิม)


    ขอบคุณครับ

  3. #3
    OverclockZone Member boycoh's Avatar
    Join Date
    28 Dec 2010

    Default

    ผมไม่ใช้หรอก โครมอ่ะ ใช้ ไฟฟ๊อก เป็นหรือเปล่า ลองเปลี่ยนดูครับ ไม่ก็ ie8

  4. #4
    OverclockZone Member
    Join Date
    5 Oct 2008

    Default

    ทดสอบโดยลองเปลี่ยน แรม ดูครับว่าเป็นเหมือนกันเปล่า เพราะอการนี้เิกดจากความร้อนที่โอเอส ดึงไปใช้ในการทำงานในตอนที่รเาดูพวก วีดีโอ เล่นเกมส์ โดยทั่วไป เครื่องจะทำงานประมาณ 20 % ตอนเปิดเครื่อง 60% ตอนเริ่มเข้า วินโดว์ และ 100% ตอนเปิดไฟล์ โปรแกรม หรือเกมส์ นะครับ

    http://www.facebook.com/SxmKhxmphiwtexrNoTbukh
    โทรสอบถามได้ครับยินดีให้คำปรึกษา บางอย่างเราซ่อมเองได้ไม่จำเป็นต้องเสียเงิน ไม่ลองก็ไม่รู้ จะกลัวทำไม

  5. #5
    OverclockZone Member
    Join Date
    13 Feb 2011

    Default

    Quote Originally Posted by boycoh View Post
    ผมไม่ใช้หรอก โครมอ่ะ ใช้ ไฟฟ๊อก เป็นหรือเปล่า ลองเปลี่ยนดูครับ ไม่ก็ ie8

    ผมหนีปัญหานี้มาจาก firefox อ่ะครับ (ปัญหา browser ค้าง) ก่อนนี้ผมใช้หมาไฟตลอดๆ แต่มันก้ค้างบ่อยๆเหมอืนกัน
    เรยย้ายมาใช้โครม ได้สักพัก มันก้มีปัญหานี้มา


    Quote Originally Posted by roon12345 View Post
    ทดสอบโดยลองเปลี่ยน แรม ดูครับว่าเป็นเหมือนกันเปล่า เพราะอการนี้เิกดจากความร้อนที่โอเอส ดึงไปใช้ในการทำงานในตอนที่รเาดูพวก วีดีโอ เล่นเกมส์ โดยทั่วไป เครื่องจะทำงานประมาณ 20 % ตอนเปิดเครื่อง 60% ตอนเริ่มเข้า วินโดว์ และ 100% ตอนเปิดไฟล์ โปรแกรม หรือเกมส์ นะครับ

    http://www.facebook.com/SxmKhxmphiwtexrNoTbukh
    โทรสอบถามได้ครับยินดีให้คำปรึกษา บางอย่างเราซ่อมเองได้ไม่จำเป็นต้องเสียเงิน ไม่ลองก็ไม่รู้ จะกลัวทำไม

    ถ้าไม่มีแรมอันอื่นแล้ว ผมจะทดสอบยังไงดีอ่ะครับ ? หรอืว่าจำเปนต้องหาแรมมาเปลี่ยนจิงๆ TT
    (พอดีเพิ่งใช้ notebook ที่บ้านเรยมีแต่แรม pc)

  6. #6
    OverclockZone Member
    Join Date
    13 Feb 2011

    Default

    กำ เปนแบบนี้เรื่อยๆ คอมผมจะพังมั้ยครับเนี่ย

    เปนวันละ 1-2 ครั้ง แต่มันดูน่ากลัว แถมยัง จอฟ้า มหาภัย อีก T_____T

  7. #7
    OverclockZone Member
    Join Date
    13 Feb 2011

    Default

    ขุดรอคนตอบ :|

  8. #8
    OverclockZone Member
    Join Date
    13 Feb 2011

    Default

    ช่วยด้วยครับ T___________T

    เปนรายวันนน
    หากล้องมาถ่ายละๆ ตามนี้เรย


    http://dl.dropbox.com/u/51053996/Pics/IMGP5984.JPG
    Last edited by spacez; 28 May 2012 at 17:51:58.

  9. #9
    OverclockZone Member
    Join Date
    29 Mar 2010

    Default

    แรมมีกี่แถวครับ

    ถอดแรมมาทำความสะอาดหน้าสัมผัส เอาลมดูดฝุ่นที่สล๊อตด้วย ถ้าแรมมีสองแถว ถอดออกที่ละแถวแล้วลองดูใหม่
    หรือลองสลับช่องเสียบดู ลองหาโปรแกรมมาวัดดูบัสแรม ไฟเลี้ยงดูก่อน

  10. #10
    OverclockZone Member
    Join Date
    13 Feb 2011

    Default

    แถวเดียวครับ

    แต่มันยังไม่หมดประกัน เรยไม่กล้าแกะฝาหลังออกมา (ประกันมันจะหลุดมั้ยอ่ะ ? เหนมีคนบอกว่าหลุด TT)

  11. #11
    OverclockZone Member
    Join Date
    13 Feb 2011

    Default

    ขุดๆ รอผู้รุ้

  12. #12
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    ประกันไม่ทราบ รุ่นไหนยี่ห้ออะไรก็ไม่รู้อะ ส่วนใหญ่เขาแกะกันมันส์เลยละ

    อีกอันที่น่าสงสัย คือ การ์ดไวเรสนะ

  13. #13
    OverclockZone Member Heer_nut's Avatar
    Join Date
    14 Feb 2008
    Location
    KU SRC

    Default

    Quote Originally Posted by spacez View Post
    แถวเดียวครับ

    แต่มันยังไม่หมดประกัน เรยไม่กล้าแกะฝาหลังออกมา (ประกันมันจะหลุดมั้ยอ่ะ ? เหนมีคนบอกว่าหลุด TT)
    ยี่ห้ออะไรครับ

  14. #14
    OverclockZone Member Wadchara's Avatar
    Join Date
    28 Jun 2010
    Location
    ม.เกษตร วิทยาเขตกำแพงแสน อ.กำแพงแสนจ.นครปฐม 73140

    Default

    1. ไม่ทราบว่าเป็นปัญหาเรื่องการระบายความร้อนหรือเปล่า ลองหาโปรแกรม CPUID หรือ REALTEMP
    2. ลองหาโปรแกรมอื่นๆ ที่โหลดการทำงานเยอะ ๆ มาลองดู
    3. ถอด RAM มาทำความสะอาด
    4. ประกันไม่หมด ส่งเคลมประกันดีกว่านะ

  15. #15
    OverclockZone Member ToonZaza's Avatar
    Join Date
    13 Feb 2012

    Default

    เช็คอุณหูภูมิ
    เช็คไดเวอร์

  16. #16
    OverclockZone Member
    Join Date
    13 Feb 2011

    Default

    Quote Originally Posted by Heer_nut View Post
    ยี่ห้ออะไรครับ

    จิงๆผมคิดว่า ช่อง ram น่าจะเปิดได้ (?) เพราะไม่งั้นตอนเพิ่มแรมจะทำไง ..
    ส่วนยี่ห้ออะไร ผมไม่แน่ใจอ่ะครับ (จำไม่ได้ TT) ผม asus a42j ถ้าเปิดได้ผมจะลองเปิดมาดูครับ หรือไงดี ?



    Quote Originally Posted by Wadchara View Post
    1. ไม่ทราบว่าเป็นปัญหาเรื่องการระบายความร้อนหรือเปล่า ลองหาโปรแกรม CPUID หรือ REALTEMP
    2. ลองหาโปรแกรมอื่นๆ ที่โหลดการทำงานเยอะ ๆ มาลองดู
    3. ถอด RAM มาทำความสะอาด
    4. ประกันไม่หมด ส่งเคลมประกันดีกว่านะ

    1. เช็กด้วย hwmonitor แล้วครับ ประมาน 70+ (ตอนเล่นเกมเต็มๆ)
    2. ยังไงนะครั บ?
    3. อ่า รอคำตอบว่า ถอดแล้วประกันหลุดไหมอ่าครับ x_x
    4. คือมันไม่ได้เปน ทุกรอบอ่ะครับ เปนบ่อยๆ แต่ไม่ ทุกรอบ กลัวว่าส่งไป อาจจะมองว่าไม่มีปันหามากกว่า = ="
    Last edited by spacez; 29 May 2012 at 18:43:38.



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •