overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 3 of 3

Thread: Mainboard ไม่ Post Bios

  1. #1
    OverclockZone Member NengCom2's Avatar
    Join Date
    26 Nov 2007

    Default Mainboard ไม่ Post Bios

    เสียบแล้วไฟเข้าปกติ กดเปิดไม่มีเสียง bios มี่มันจะดัง ติ๊ด หนึ่งครั้งอ่ะครับ
    ถอดอุปกรณ์ทุกอย่างก็ไม่มีเสียงร้องเตือน เปลี่ยน CPU ram VGA แล้วก็เหมือนเดิม
    มีร้านรับซ่อมไหมครับประมาณเท่าไหร่ ช่วยแนะนำหน่อยครับ ซ่อมจะคุ้มไหม
    M/B Asus P4SGX-MX(478)

  2. #2
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    หากลองเทสดูหลายๆแนวทางแล้ว ก็ยังไม่มีอาการดีขึ้น และคุณก็มุ่งประเด็นไปว่าเมนบอร์ดตัวนี้มันเสียจริงๆ
    ก็คงได้เวลาที่จะเปลี่ยนบอร์ดดูแล้วหละงับ.... เปลี่ยนบอร์ดนะงับ ไม่ใช่ซ่อม เพราะซ่อมยังงัยก็ไม่มีทางคุ้มแน่นอน

  3. #3
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    Quote Originally Posted by dears View Post
    หากลองเทสดูหลายๆแนวทางแล้ว ก็ยังไม่มีอาการดีขึ้น และคุณก็มุ่งประเด็นไปว่าเมนบอร์ดตัวนี้มันเสียจริงๆ
    ก็คงได้เวลาที่จะเปลี่ยนบอร์ดดูแล้วหละงับ.... เปลี่ยนบอร์ดนะงับ ไม่ใช่ซ่อม เพราะซ่อมยังงัยก็ไม่มีทางคุ้มแน่นอน


    คิดเหมือนกัน น่าจะเป็นที่บอร์ด

    เพราะลองเอา แรม การ์ดจอ ไปเสียบเครื่องอื่นแล้วปกติ




    ลองถอดเมนบอร์ดไปหาช่างดูครับ (พันทิปค่าซ่อมราวๆ 200-300)



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •