overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 4 of 4

Thread: MSI K9AG NEO Digital ไม่เจอการดจอที่เสียบเข้าไปครับ

  1. #1
    OverclockZone Member 4604069's Avatar
    Join Date
    16 Oct 2006
    Location
    พัทยาเหนือ เทพประสิทธิ์ นัดรับของไ

    Default MSI K9AG NEO Digital ไม่เจอการดจอที่เสียบเข้าไปครับ

    ลองเสียบ 2600xt ddr4 พัดลมหมุน แต่ภาพไม่ขึ้น เครื่องทำงานปกติ วินโดไม่ detect การดจอครับ ต้องมาใช้ออนบอร์ดถึงภาพขึ้นครับ ตั้งในไบออสให้เป็น pci-e แล้ว เคลีย bios แล้วก็ไม่หายครับ ใครเคยใช้ตัวนี้แล้วเจออาการแบบผมบ้างครับ

    (ลองเทสการดจอกับเครื่องอื่นแล้วไม่มีปัญหาครับ)

  2. #2
    MSI-Technician MSI-U's Avatar
    Join Date
    25 Jul 2007
    Location
    MSI-Thailand

    Default

    แล้วลองเอาการ์ดจออื่นมาลองที่บอร์ดตัวนี้หรือเปล่าครับ

    ถ้าเอามาลองแล้วไม่ออกอีก ให้ลองเอาไปเทสที่ร้าน M&D ก็ได้ครับ

    เพราะบอร์ดรุ่นนี้ร้าน M&D เป็นตัวแทนนำมาขายครับ ถ้าหากที่ร้านมีของเปลี่ยนก็อาจจะเปลี่ยนของให้ได้เลยครับ

  3. #3
    OverclockZone Member 4604069's Avatar
    Join Date
    16 Oct 2006
    Location
    พัทยาเหนือ เทพประสิทธิ์ นัดรับของไ

    Default

    Quote Originally Posted by MSI-U View Post
    แล้วลองเอาการ์ดจออื่นมาลองที่บอร์ดตัวนี้หรือเปล่าครับ

    ถ้าเอามาลองแล้วไม่ออกอีก ให้ลองเอาไปเทสที่ร้าน M&D ก็ได้ครับ

    เพราะบอร์ดรุ่นนี้ร้าน M&D เป็นตัวแทนนำมาขายครับ ถ้าหากที่ร้านมีของเปลี่ยนก็อาจจะเปลี่ยนของให้ได้เลยครับ
    ตัวอื่นใช้ได้ครับ(2600 pro ddr3) แต่ตัวนี้บอร์ดดันไม่เจอครับ สงสัยจะเข้ากับบอร์ดไม่ได้ครับ

  4. #4
    OverclockZone Member 4604069's Avatar
    Join Date
    16 Oct 2006
    Location
    พัทยาเหนือ เทพประสิทธิ์ นัดรับของไ

    Default

    MB เสียบไฟเป็น24พิน ผมใช้psu 20พินเสียบจะมีผลมั้ยคับ (ในคู่มือเมนบอร์ดบอกเสียบได้ครับ)



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •