overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 9 of 9

Thread: ช่วยด้วยคับ มีปัญหาเกี่ยวกับไดรฟเว่อ (nvidia)

  1. #1
    OverclockZone Member Biz4rd's Avatar
    Join Date
    12 Apr 2008

    Default ช่วยด้วยคับ มีปัญหาเกี่ยวกับไดรฟเว่อ (nvidia)

    คือตอนแรกผมใช้ 8400GS อยู่คับ ลงไดรฟเว่อ 169.21 (แถมมาในกล่อง8400GS)

    จากนั้นผมไปได้ 7300Gt ddr2 มาคับ จึงใส่ 7300Gt เข้าไปแทน

    และทำการลงไดรฟเว่อ 169.21 (แผ่นเดิมแหละ) ก็ใช้งานได้ครับ (แรงกว่า8400GS เยอะ)

    แต่ !! ปัญหาก็คือ หลังจากทีบูตคอมใหม่ พอผ่านหน้า welcome มา จอจะดับมืดไปทันทีคับ

    ผมต้องเข้า เซฟโหมดเพื่อลบไดรฟเว่อตัวนี้แล้วลงใหม่ทุกครั้งที่บูตคอมคับ ลำบากมาก

    ผมเข้าใจว่าคงจะเปนที่ไดรฟเว่ออะคับ หรือผมเข้าใจผิด - -"

    Spec คอมก้อ

    P4 Ht 3.0Ghz
    แรม 1 G

    คับรบกวนหน่อย ถ้าเปนที่ไดรฟเว่อ จิงคงต้องโหลดไดรฟเว่อตัวอื่นมาลง มีตัวไหนแนะนำบ้างคับ



    ขอบคุณล่วงหน้า

  2. #2
    OverclockZone Member Biz4rd's Avatar
    Join Date
    12 Apr 2008

    Default

    แถมอีกนิดคับ ผมได้ลองถอดการ์ด 7300GT ไปใส่คอมอีกเครื่องแล้วลงไดรฟเว่อตัวนี้

    เกิดปัญหาแบบนี้เลยคับเหมือนกันเป๊ะ -*-

  3. #3
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ทริป เหมืองปิล๊อก (กาญจนบุรี)

    Default

    เปลี่ยนไดร์เวอร์ VGA เวอร์ชั่นใหม่

  4. #4
    OverclockZone Member Biz4rd's Avatar
    Join Date
    12 Apr 2008

    Default

    แล้วมีไดรฟตัวไหนแนะนำบ้างคับ แล้วโหลดได้ที่ไหนอ่าแนะนำหน่อยคับ

    ผมมือใหม่ อ่ะคับ

  5. #5
    Moderator Gearhead's Avatar
    Join Date
    18 Sep 2006

    Default

    ลองลงวินโดว์ใหม่ดูครับ

  6. #6
    OverclockZone Member Biz4rd's Avatar
    Join Date
    12 Apr 2008

    Default

    Quote Originally Posted by Gearhead View Post
    ลองลงวินโดว์ใหม่ดูครับ
    ลองแล้วคับไม่หายคับ

  7. #7
    Moderator Gearhead's Avatar
    Join Date
    18 Sep 2006

    Default

    Quote Originally Posted by Biz4rd View Post
    ลองแล้วคับไม่หายคับ
    งั้นเอาไปเครมดีกว่าครับ

  8. #8
    OverclockZone Member Biz4rd's Avatar
    Join Date
    12 Apr 2008

    Default

    7300ผมแต่ก่อนที่ยังไม่ลง ไดรฟเว่อตัวนี้ปกตินะคับ คงไม่เสียหรอก(มั้ง)

    ติดตรงแผ่นไดรฟเว่ออันนั้นมันหายไปแล้ว

    ยังไงผมลองหาไดรฟเว่อตัวอื่นมาใช้ก่อนก็แล้วกันนะคับ

    ว่าจะลอง 169.09 ดูคับ
    Last edited by Biz4rd; 12 Apr 2008 at 11:43:00.

  9. #9
    OverclockZone Member นายฮ้อยทมิฬ's Avatar
    Join Date
    27 Oct 2006
    Location
    สระบุรี

    Default

    ลองลง เวอชั่น 90 กว่าๆดูครับ 169.21 ผมลงแล้วไม่เวอคเลยถอดออก ใส่ 97.28 ปกติแล้วครับ ผมใช้ 7600gt
    ไปโหลดได้ที่ เวบ guru3d.com ครับ ส่วนปัญหาจะเกิดจากไดรเวอร์ไม่ค่อยซัพพอร์ทกะการ์ดครับ ต้องลงหลายๆเวอร์ชั่นดู



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •