overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: ไหงยังเงี๊ยอ่ะ...เสียงเบสหายไปไหน

  1. #1
    OverclockZone Member Salemslot's Avatar
    Join Date
    12 Oct 2006

    Default ไหงยังเงี๊ยอ่ะ...เสียงเบสหายไปไหน

    Sound ใช้ AudigyZS
    ใช้ PowerDVD ดูหนังและฟังเพลง ก่อนหน้านี้ ใช้ Audigy Value เสียงก็ปกติ พอเปลี่ยนมาใช้ AudigyZS เสียงเบสหายซะงั้น แต่ไม่ได้หายไปหมดน๊ะครับ เวลาดูหนังฟังเพลง เสี้ยงทุ้ม เสียงต่ำเสียงระเบิดก็มาตามปกติ แต่มันจะหายไปในบางเพลง หรือบางแผ่น
    อย่างเช่นแผ่น DVD Concert ของ Scorpion ชุด Acustica เคยเปิดดู ไม่ว่ากับเครื่องเล่น DVD และชุด Receiver 5.1 หรือกับคอม ตอนที่ใช้ Audigy Value เสียง DTS เบสจะนุ่มลอยดังชัดเจนฟังได้อรรถรสมาก
    แต่พอเปลี่ยนเป็น AudigyZS กลับไม่มีเสียงเบสดังกล่าวให้ได้ยินเลย นอกนั้นยังเจออาการดังกล่าวกับแผ่น DVD audio บางแผ่น ก็เป็นแต่เป็นบางเพลง คือเบสต่ำที่เคยได้ยินหายไป อย่างเช่นตอนช่วงนี้มันควรจะมีเสียงนุ่มลึกเบสลอยของกลองใบใหญ่ๆบึมออกมาให้ได้ยิน แต่กลับหายไปซะงั้น ที่สังเกตเจอุจะเป็นกับระบบ DTS คือแปลกที่มันจะเป็นกับบางเพลงช่วงที่มีเสียงเบสต่ำๆ
    ใครเคยเจอแบบนี้กันมั่งหรือเปล่า.....

  2. #2
    OverclockZone Member battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    ปรับ output ของ powerdvd เป็น 6 channel หรือ use s/p dif ล่ะครับ


    ลองใช้ use s/p dif ให้การ์ดถอด แล้วปรับ bass redirect ดีๆ

  3. #3
    OverclockZone Member Salemslot's Avatar
    Join Date
    12 Oct 2006

    Default

    ใช้ s/p dif อยู่ครับ แต่ถ้าเลือกแบบ 6 แชนแนล แล้ว bypass ภาคถอดรหัสที่การ์ด ใช้ภาคถอดรหัสของ PowerDVD แทนก็เป็นเหมือนกัน ทั้งๆที่เมื่อก่อนใช้ audigy value ก็ไม่เป็นอย่างนี้
    แต่ถ้าแบบนี้ไม่เป็นครับ คือ bypass ภาคถอดรหัสที่การ์ด แล้วใช้ภาคถอดรหัสของ ac3filter และเปิดด้วย Media Player Classic อย่างนี้เสียงออกให้ได้ยินครบถ้วนเหมือนเดิม
    กำลังพยายามหาสาเหตุดูไม่รู้ว่ามันเป็นที่ไหนแน่

  4. #4
    OverclockZone Member battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    ลำโพง 2.1 หรือ 5.1 นิ

  5. #5
    OverclockZone Member Salemslot's Avatar
    Join Date
    12 Oct 2006

    Default

    5.1 ครับ ปรับ bass redirect ด้วย ปรับที่ 150 แต่ปัญหาไม่ได้อยู่ตรงนี้แน่นอนเพราะอย่างที่บอกครับว่ามันเคยออกตอนใช้ Audigy Value และตอนนี้เวลาที่ใช้ MPC กับ ac3filter มันก็ยังออกปกติ (แต่ถ้า เลือก ให้ ac3filter ส่งผ่าน spdif แล้วให้ ZS ถอดรหัสก็ดันไม่ออกเหมือนกัน)ผมกำลังคิดว่า codec ใน PowerDVD กับ ZS มันคอนฟิกอะไรกันหรือเปล่า



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •