overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 4 of 4

Thread: ไฟ psu แปลกๆ (ลองใส่ 2 เครื่อง)

  1. #1
    OverclockZone Member foduck's Avatar
    Join Date
    18 Sep 2006

    Default ไฟ psu แปลกๆ (ลองใส่ 2 เครื่อง)

    คือที่ผมงงอ่ะนะครับ ตามปกติแล้วไฟ ซัพพลายเนี่ยะ จะมี อยู่ 3 แบบคือ 3.3 - 5.0 - 12.0 ใช่มั้ยครับ แต่วันนี้ เปิดเครื่องคอมปุบ แม่เจ้า ไฟไม่พอ เครื่องรีตาทเลย ผมก็เอะใจ เป็นที่ ซัพพลายแน่ๆ ลองเช็คในไบออส ปรากฏว่าไฟโชว์ดังนี้ 3.05 - 4.65 - 12.22 แสดงว่าไฟ 5 โวลท์มีปัญหา ผมจึงลองเอา ซัพพลายตัวนี้ใส่อีกเครื่องหนึ่ง ปรากฏโว่ก็โชไฟ ตามแรงดันปกติทุกอย่างคือ 3.3 - 5.1 - 12.2 ผมก็งงมันเกิดอะไรขึ้นอุปกรณ์ทั้ง 2 เครื่องมีเหมือนกัน ต่างกันแค่สัญชาติคือเครื่องปัญหาเนี่ยเป็น amd socket 462 (sempron) แต่อีกเครื่องหนึ่งคือ p4 งงเลยครับ ทำไม เครื่อง amd มันไฟแปลกๆ

    ที่มาถามก็เพราะว่าผมเปลี่ยน psu มา 2 ลูกละ ใช้ไปซัก 5 เดือนก็อาการเดิม เลย งง เลยครับ เพื่อนๆคนไหนมีความรู้ช่วยบอกทีนะครับมันเกิดจากอะไร

    ป.ล.อุปกรณ์ติดตั้งภายในเคส เหมือนกันหมด ต่างกันแค่ cpu กะ mainboard นะครับ

  2. #2
    OverclockZone Member Gamerkung's Avatar
    Join Date
    18 Sep 2006

    Default

    บอร์ดคุณไม่ปกติหรือเปล่าครับ

  3. #3
    OverclockZone Member foduck's Avatar
    Join Date
    18 Sep 2006

    Default

    แล้วมีอาการในการเช็คบอร์ดไม่ปกติอย่างไรหรือครับ

  4. #4
    OverclockZone Member ohm123's Avatar
    Join Date
    20 Sep 2006
    Location
    กรุงเทพ

    Default

    น่าจะเอาไปให้ทางศูนย์ครับ(ถ้าหมดประกันร้านอมรครับ)เช็คแรงดันตอนโหลดที่ค่าต่อเนื่องที่พาวเวอร์นั้นทำได้อยู่หรือไม่นะครับแล้วดูกราฟว่านิ่งเหมือนเมื่อก่อนหรือไม่ แรงดันตกหรือไม่
    เพราะบางทีที่ท่านว่ามานั้นอาจจะดูจากเซนเซอร์บอร์ดถ้าจะให้แม่นยำจริงๆควรจะใช้มิเตอร์หรือเครื่องมือที่วัดเฉพาะจะดีกว่าครับถ้าหมดประกันลองไปถามร้านอมรดูนะครับ ผมเคยถามฝ่ายบริการซ่อมคร่าวๆพบว่าเขารับเช็คให้ฟรีน่ะครับถ้าเสียซ่อมจึงค่อยเสียตังค์ครับ(แต่ไงก็เตรียมเงินไปด้วยก็ดี)



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •