overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: มีใครใช้ Sapphire X1650Pro บ้างครับ

  1. #1
    OverclockZone Member JediPong's Avatar
    Join Date
    16 Apr 2008
    Location
    บางบัวทอง-ม.เกษตร

    Default มีใครใช้ Sapphire X1650Pro บ้างครับ

    คือ ของผมเป็น AGP นะครับ ไม่รู้ว่า ถ้า PCI-EX มันจะเป็นเหมือนกันรึป่าว คือมันไม่มีเซ็นต์เซอร์วัดอุณหภูมิหรอครับ เห็นบางคนบอกว่ามี บางคนบอกว่าไม่มี แต่ที่ไอค่อน ATI ของผมมันขึ้นว่า

    1024 x 768 ซึ่งก็คือ ความระเอียดหน้าจอครับ ทีนี้มันต่อด้วย (0องศา) น่ะครับ เลยอยากจะทราบว่า มันมีตัวเซ็นต์เซอร์แล้วมันเสียรึปล่าวครับ หรือว่า มันไม่มีมันเลยขึ้นว่า (0องศา) แต่มานร้อนมากๆ ฮ่าๆๆ ยังไงรบกวนถามท่านผู้เคยใช้บอกเล่าประสบการณ์ด้วยนะคร้าบ หรือพอมีวิธีอะไรแนะนำก็บอกกันบ้างนะคร้าบ ขอบคุณคร้าบ

  2. #2
    OverclockZone Member dataxeon's Avatar
    Join Date
    29 Mar 2008
    Location
    โคราช อ.สูงเนิน

    Default

    HIS x1650pro pci-express ก็ดู Temp ไม่ได้เช่นกัน

  3. #3
    OverclockZone Member JediPong's Avatar
    Join Date
    16 Apr 2008
    Location
    บางบัวทอง-ม.เกษตร

    Default

    Quote Originally Posted by dataxeon View Post
    HIS x1650pro pci-express ก็ดู Temp ไม่ได้เช่นกัน
    ขอบคุณคร้าบ ทำไมมีคนตอบน้อยจัง ดันๆๆ

  4. #4
    alize00357's Avatar
    Join Date
    12 Jun 2007
    Location
    ลำปาง

    Default

    ของผมดูได้อ่ะ คิ คิ Pci-Ex อ่ะนะ SAPPHIRE X1650PRO DDR3 256Mb 128Bit

  5. #5
    OverclockZone Member JediPong's Avatar
    Join Date
    16 Apr 2008
    Location
    บางบัวทอง-ม.เกษตร

    Default

    Quote Originally Posted by alize00357 View Post
    ของผมดูได้อ่ะ คิ คิ Pci-Ex อ่ะนะ SAPPHIRE X1650PRO DDR3 256Mb 128Bit
    ขอบคุณค้าบบบบบ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •