overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: ปัญหามันคือบอดหรือกาดจอกันแน่??

  1. #1
    OverclockZone Member manchester1878's Avatar
    Join Date
    16 Apr 2008

    Default ปัญหามันคือบอดหรือกาดจอกันแน่??

    บอดผมมันรับ PCI-E แต่มันสามารถทำงานแค่*4 (บอดกระผมเก่าพอดูP5VD2-X)

    และเมื่อวานผมได้ไปซื้อกาดจอXFX 8800Gt มาเชยชมกับ PSU 470W Silencer

    พอประกอบผลปรากฏว่าเครื่องติดหน้าจอไม่ติด (ผมว่าไฟมันเข้ากาดจอนะเพาะพัดลมมันหมุน)

    แต่พอเอากาดจอตัวเดิมกลับมาใส่(ATI X550)กลับติดขึ้นมาอย่างปกติ

    สาเหตุคือบอดใช้ม่ะครับ

    ขอบคุณล้วงหน้าครับ

  2. #2
    OverclockZone Member momaymint's Avatar
    Join Date
    21 Sep 2006
    Location
    อยู่กับ บิว เกต์ต

    Default

    มี pcit ตัวอื่นรึเปล่า ครับ ลองเอา เสียบดู ที่ไม่ต้อง แรงมาก ถ้าติด แสดงว่า ไฟ มัน จ่ายไปที่ การ์ดจอไม่พอครับ

  3. #3
    OverclockZone Member manchester1878's Avatar
    Join Date
    16 Apr 2008

    Default

    ผมลองถามในเว็บนี่แล้วละว่า PSU 470W Silencer สามารถเล่นกับ 8800Gtไหวไหม

    คำตอบเค้าบอกว่าไหวนะครับ ผมเลยคิดว่าไม่น่าใช้PSU

  4. #4
    OverclockZone Member sicklab's Avatar
    Join Date
    8 May 2007
    Location
    Bangkok,Thailand

    Default

    ผมว่าขายบอร์ดซื้อใหม่ดีกว่านะครับ

    เหมือนกับได้การ์ดจอดเทพมา แต่ใช้ได้ไม่เต็มประสิทธิภาพอ่้ะ



    เรื่องจอ ผมเคยเป็นครับ เมื่อก่อนใช้crt ตอนแรกใช้6600 ไม่มีปัญหา พอเปลี่ยนมาใช้7600gs ddr3 เปิดไม่ติด เปลี่ยนมา7900gs ก้อเปิดไม่ติด แต่พอสับไปใช้6600ใช้ได้ปกติ

    เลยตัดใจซื้อ940bw plusมาใช้กะ7900gs จบ

  5. #5
    OverclockZone Member manchester1878's Avatar
    Join Date
    16 Apr 2008

    Default

    ครับผมว่าก็น่าจะเป็นที่บอดเลยจะซื้อใหม่เป็น P5K-SE พอ ครับน่าจะเวิกนะครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •