overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 18 of 18

Thread: เปิดลำโพงแล้วดัง ปุ แก้ไงครับ

  1. #1
    OverclockZone Member bohemian's Avatar
    Join Date
    3 Mar 2008

    Unhappy เปิดลำโพงแล้วดัง ปุ แก้ไงครับ

    ตอนนี้ผมให้ 2ZS กับ Divoom Comet อยู่
    โดยสา่ยไฟของซับนั้นจะต่อพ่วงร่วมกับสายไฟของคอมอยู่ครับ (ใช้ปลั๊กพ่วงแบบมีฟิวส์)

    หลังจากเปิดคอมเสร็จแล้ว ก็เปิดสวิทซ์หลังตัวซับ มันจะดัง ปุ ที่ตัว Sat และตัว Sub ทุกทีเลยครับ
    กลัวดอกลำโพงมันจะพัง

    พอจะมีวิธีแก้ไหมครับ ขอบคุณมากๆ
    Last edited by bohemian; 23 May 2008 at 08:38:47.

  2. #2
    OverclockZone Member Chester's Avatar
    Join Date
    18 Sep 2006
    Location
    MUT/เมืองย่าโม

    Default

    หา คาปาซิเตอร์ ค่าต่ำๆทนไฟได้หน่อยมาคร่อมที่ สวิตซ์ปิดเปิดดูครับ

  3. #3
    OverclockZone Member banditez's Avatar
    Join Date
    18 Sep 2006
    Location
    Suzuki 4x4 สร้างมิตร พิชิตทาง

    Default

    Quote Originally Posted by Chester View Post
    หา คาปาซิเตอร์ ค่าต่ำๆทนไฟได้หน่อยมาคร่อมที่ สวิตซ์ปิดเปิดดูครับ
    ตามนี้เลยครับ

  4. #4
    OverclockZone Member ~ว่าแล้วเชียวว่า..~'s Avatar
    Join Date
    19 Jan 2008
    Location
    จันทบุรี

    Default

    เกิดจากมีกระแสไฟเข้าลำโพง
    ลองเช็ควงจรขยายดูครับ
    ว่าลง การ์ว ไว้ไหม
    เป็นแบบนี้บ่อบๆ วอย์ลำโพงอาจขาดได้

  5. #5
    OverclockZone Member bohemian's Avatar
    Join Date
    3 Mar 2008

    Default

    หา คาปาซิเตอร์ ค่าต่ำๆทนไฟได้หน่อยมาคร่อมที่ สวิตซ์ปิดเปิดดูครับ

    คร่อมที่สวิทซ์ซับ หรือตัวปลั๊กพ่วง

    แล้วต่อยังไง ช่วยอธิบายแบบละเอียดๆหน่อยครับ จะได้เอาไปทำดูครับ
    Last edited by bohemian; 23 May 2008 at 17:52:38.

  6. #6
    OverclockZone Member Chester's Avatar
    Join Date
    18 Sep 2006
    Location
    MUT/เมืองย่าโม

    Default

    Quote Originally Posted by bohemian View Post
    คร่อมที่สวิทซ์ซับ หรือตัวปลั๊กพ่วง

    แล้วต่อยังไง ช่วยอธิบายแบบละเอียดๆหน่อยครับ จะได้เอาไปทำดูครับ
    ตามรูปเลยครับแต่ว่าค่า C ไม่จำเป็นต้องทนไฟถึง1000V ก้อได้ถ้าแอมป์ไม่ถึง100วัตต์หน่ะ จะได้ถูกตังหน่อย คร่อมไประหว่างขั้วสวิตซ์โลด

    อย่างในรูปใช้ C แบบเซรามิค 0.0047ไมโคร1000V. คร่อมไปที่สวิตซ์
    Last edited by Chester; 24 May 2008 at 09:39:54.

  7. #7
    OverclockZone Member bohemian's Avatar
    Join Date
    3 Mar 2008

    Default

    ขอบคุณมากๆครับ เข้าใจแล้ว

    เด๋วจะออกไปซื้ออุปกรณ์

  8. #8
    OverclockZone Member bohemian's Avatar
    Join Date
    3 Mar 2008

    Default

    ทำเสร็จแล้วครับ
    โดยพ่วง C 0.01 ไมโคร 1000 Volt ไมล่า (คร่อมไปที่สวิท)

    โดยทำกล่องสวิทแยกต่าง***ง (ไม่กล้ารื้อหลังตู้ซับ) พร้อมกระบอกฟิว

    ประกอบเสร็จ สงสัยว่าทำไมเรา Off สวิทแล้วไฟมันยังผ่านได้ครับ แต่วัดแล้วจะขึ้นไม่เต็มได้ประมาณ 200 Volt

    เมื่อ On สวิทแล้ว ก็เต็ม 220 ปกติ

    เหมือนตัว C จะเป็นสะพานไฟย่อยๆเลย

    แต่ยังไม่ได้ลองว่าจะแก้ได้ไหม (อยู่ที่ทำงาน)

    ไว้จะมารายงานผลครับ

  9. #9
    OverclockZone Member ChanG_nOi's Avatar
    Join Date
    11 Jun 2007
    Location
    รัตนาธิเบศร์ นนทบุรี

    Default

    ขอรูปได้มั้ยครับ จะเอาไปทำมั้ง

    อ่านแล้วยัง งงๆ อยู่

    ขอบคุณครับ

  10. #10
    OverclockZone Member bohemian's Avatar
    Join Date
    3 Mar 2008

    Default

    มารายงานผลครับ

    ยังเป็นอยู่เหมือนเดิมเลย
    การใช้งานผมคือเปิดสวิทที่หลังซับไว้ตลอด แล้วเมื่อจะใช้งานก็เปิดที่ปลักที่ทำมาใหม่

    ท่าน Chester ครับถ้าผมเพิ่ม C เป็น 0.1 ไมโครแล้วมันจะดีขึ้นหรือไม่ครับ

  11. #11
    OverclockZone Member Chester's Avatar
    Join Date
    18 Sep 2006
    Location
    MUT/เมืองย่าโม

    Default

    เอ่ เท่าที่อ่านๆดู ถ้าท่านเพิ่มเป็น 0.1uf ผมว่ามันจะยิ่งกว่าเดิมนะ ผมทำก้อไม่เคยวัดไฟว่ามันผ่านมากน้อยเท่าไหร่เหมือนกัน แต่ไฟที่ สวิตซ์ผมมันไม่ติดนะ ยังไงถ่ายรูปให้ดูหน่อยจิ

  12. #12
    OverclockZone Member Chester's Avatar
    Join Date
    18 Sep 2006
    Location
    MUT/เมืองย่าโม

    Default

    สวิตซ์ส่วนมากจะเป็นลักษณะของหน้าสัมผัสในขณะที่สัมผัสกันเพื่อให้กระแสไฟฟ้าไหลผ่านนั้นจะเกิดการสปาร์คกันถ้าสวิตซ์นั้นคุณภาพไม่ดีพอหรือกระแสไฟที่ผ่านสวิตซ์นั้นมีมากรวมไปถึงระบบไฟ
    ที่ไม่ดีพอสัญญาณในขณะที่เปิดสวิตซ์จะผ่านเข้าสู่ระบบไฟทำให้เกิดเสียงแป็ก ในตอนที่เปิดสวิตซ์นั้นๆการคร่อม C ซึ่งทำหน้าที่เป็นตัวเก็บประจุ และคายประจุไฟ เพื่อหน่วงให้กระแสไฟขณะที่เปิดสวิตซ์นั้นมาชาร์ตที่ C ก่อนที่ C จะค่อยๆคายประจุและทำให้สะพานไฟ(สวิตซ์ไฟ) ตรงจุดนั้นทำงาน

  13. #13
    OverclockZone Member bohemian's Avatar
    Join Date
    3 Mar 2008

    Red face

    ลองดูว่าผมทำถูกไหมครับ

    อันนี้คือปลั๊กที่ทำเพิ่มขึ้นมา



    อันนี้รูปด้านใน


    วิธีการใช้งานคือ

    เปิดสวิทซ์หลังซับทิ้งไว้ แล้วเปิดสวิทซ์ที่ปลั๊กตัวนี้แทน มันยังดังปุ..แป๊กเช่นเดิม

    หรือว่าต้องลุยแก้ที่สวิทซ์ตัวซับเลยครับ

  14. #14
    OverclockZone Member ลุงอ๊อด's Avatar
    Join Date
    26 Oct 2006
    Location
    ดอนเมือง O81-31O-8322

    Default

    นั่นไง อิอิอิอิ

  15. #15
    OverclockZone Member Chester's Avatar
    Join Date
    18 Sep 2006
    Location
    MUT/เมืองย่าโม

    Default

    Quote Originally Posted by ลุงอ๊อด View Post
    นั่นไง อิอิอิอิ



    **ผมว่าท่านต่อขั้วไฟผิดป่าวครับ (ดูจากรูป) เพราะสังเกตุว่าไฟจากปลั๊กมันไปอยู่ผิดด้าน (เส้นแดงอ่ะครับ)
    ถ้าผมจำไม่ผิดนะ เส้นดำของท่านต้องอยู่ที่ขากลางของสวิตซ์ ส่วนแดงต้องไปอยู่ทางขวามือตามรูป 2
    เวลาเปิดมันจะได้เปิด เวลาปิดมันก็จะได้ปิด อ่ะ

  16. #16
    OverclockZone Member nooi's Avatar
    Join Date
    18 Sep 2006

    Default

    ถ้าไม่หายอีกสงสัยได้ซื้อชุดวงจรป้องกันลำโพง อิอิ..

  17. #17
    OverclockZone Member ลุงอ๊อด's Avatar
    Join Date
    26 Oct 2006
    Location
    ดอนเมือง O81-31O-8322

    Default

    ไฟมันยังกระชากที่เพาเว่อร์เข้าแอมป์อยู่ดีละมั๊ง อิอิอิอิ

  18. #18
    OverclockZone Member bohemian's Avatar
    Join Date
    3 Mar 2008

    Default

    ผมได้สอบถามท่านหนึ่งที่ใช้รุ่นนี้อยู่ ตัวนั้นไม่เป็นครับ

    เลยว่าจะเอาซับไปเคลมเลย ยังมีประกันอยู่

    ขอบคุณทุกท่านที่ช่วยเหลือครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •