overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 9 of 9

Thread: ช่วยวิเคราะห์หน่อยครับ ATI3850 Error

  1. #1
    OverclockZone Member mobiledisk's Avatar
    Join Date
    7 May 2007

    Unhappy ช่วยวิเคราะห์หน่อยครับ ATI3850 Error

    ช่วยวิเคราะห์หน่อยครับ ATI3850 256MB Error
    อาการ คือ
    1. ใช้ไปแล้วจะเกิดอาการสีเลอะที่หน้าจอ
    2. GPU Recovery
    3. ทดสอบ 3DMARK แล้วเครื่อง hang
    คิดว่าเกิดจากอะไรครับ เพิ่งซื้อมาจากงาน Commart เซ็งเลย
    PSU 450W ASUS
    ตัวเก่าใช้ 1950Pro 512MB ขอบคุณทุกท่านที่ช่วยตอบครับ

  2. #2
    OverclockZone Member nests's Avatar
    Join Date
    1 Mar 2008

    Default

    ดูความร้อนครับ อาการแบบนี้ OC ไปเยอะมาก เป็นไปได้ลอง Under Clock จากเดิมดู

  3. #3
    OverclockZone Member mobiledisk's Avatar
    Join Date
    7 May 2007

    Default

    Quote Originally Posted by nests View Post
    ดูความร้อนครับ อาการแบบนี้ OC ไปเยอะมาก เป็นไปได้ลอง Under Clock จากเดิมดู
    เดิมๆ ทุกอย่างเลยครับผม ความร้อน Full ที่ 65 ได้มั้งครับ Idle น่าจะ 45 ถ้าจำไม่ผิดตอนนี้เลยใส่ 1950 ก่อน พรุ่งนี้จะลองเอาไปเปลี่ยนที่ร้านดู ไม่รู้เขาจะว่ายังไง

  4. #4
    OverclockZone Member nests's Avatar
    Join Date
    1 Mar 2008

    Default

    ครับ ยังไม่ถึง 7 วันต้องเอาไปเปลี่ยนตัวใหม่ก่อนดีกว่าครับ

  5. #5
    OverclockZone Member ryudia's Avatar
    Join Date
    29 Oct 2007
    Location
    ประชาอุทิศ 33

    Default

    ลง driver ver. อะไรครับ

  6. #6
    OverclockZone Member mobiledisk's Avatar
    Join Date
    7 May 2007

    Default

    Quote Originally Posted by ryudia View Post
    ลง driver ver. อะไรครับ
    Windows Vista SP1
    Driver 8.4 และ 8.5 ลองแล้วทั้ง 2 version ครับ
    กับ 1950Pro ไม่เกิด Error ใดๆ เลยครับ

  7. #7
    OverclockZone Member iamtheone's Avatar
    Join Date
    5 Jun 2007

    Default

    ผมว่าเรื่องความร้อนของแรมอ่าครับ ของผมเนี่ยเสียหายไปเป็นที่เรียบร้อยอ่าครับ เคลมอย่างเดียวอ่าครับ ได้ตัวใหม่มาแล้วไม่มีปัญหาครับผม

  8. #8
    OverclockZone Member mobiledisk's Avatar
    Join Date
    7 May 2007

    Default

    Quote Originally Posted by iamtheone View Post
    ผมว่าเรื่องความร้อนของแรมอ่าครับ ของผมเนี่ยเสียหายไปเป็นที่เรียบร้อยอ่าครับ เคลมอย่างเดียวอ่าครับ ได้ตัวใหม่มาแล้วไม่มีปัญหาครับผม
    แย่จังเพิ่งซื้อมาแท้ๆ

  9. #9
    OverclockZone Member mobiledisk's Avatar
    Join Date
    7 May 2007

    Default

    ไปเปลี่ยนการ์ดมาแล้ว หายแล้วค้าบ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •