overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: ถ้าเปิดเครื่องแล้ว แต่ไม่มีอะไรขึ้นเลย ไม่มีเสียงเตือน

  1. #1
    OverclockZone Member Heart's Avatar
    Join Date
    9 Dec 2006

    Default ถ้าเปิดเครื่องแล้ว แต่ไม่มีอะไรขึ้นเลย ไม่มีเสียงเตือน

    ถ้าเปิดเครื่องแล้ว แต่ไม่มีอะไรขึ้นเลย ไม่มีเสียงเตือน เกิดจากอะไรเหรอครับ เป็นที่บอร์ดหรือ cpu หรือเปล่าครับ หรือว่าอย่างอื่น แล้วถ้าเราเปิดบอร์ดโดยไม่มี cpu มันจะเปิดติดแต่ไม่มีเสียงเตือนอะไรแบบนี้หรือเปล่าครับ

  2. #2
    OverclockZone Member คุณพ่อน้องตาร์ด's Avatar
    Join Date
    18 Sep 2006
    Location
    งามวงศ์วาน เกษตร KFCเซ็นทรัลลาดพร้าว

    Default

    1. ที่บอร์ดไฟติดปะครับ...ถ้าติด ...ไฟเข้าพัดลมหมุน ไม่น่าเป็นที่บอร์ด อาจเป็นที่ ฮาร์ดดิส วินโดว์ไม่รัน...เงียบ ..ลองถอนฮาร์ดดิสออกทิ้งไว้สักพักเสียบกลับ..ใส่แผ่นติดตั้ง OS ใหม่
    2. ถ้าสงสัย CPU ลองถอดมาดูว่ามีรอยไหม้หรอขา CPU งอป่าว หรือถอดไปลองกับเครื่องอื่น(ใช้งานปกติเสียอยากอ่า)
    3. ถ้าเครื่อง boot ปกติไม่มีภาพขึ้นก็การ์ดจอ(เอะ..แต่บอกไม่มีอะไรเกิดขึ้นนี่สงสัยไม่ใช่ ^^ )
    4.ที่ไม่มีเสียงเตือนไม่ทราบเสียบสายสะปี๊กเกอร์บอร์ดป่าว อิอิ
    5. เสียบสายไฟครบป่าวครับ
    6.เงียบแบบป่าช้าแน่นิ่งไฟบอร์ดไม่ติดไฟไม่เข้า ไม่ บอร์ด ก็ตัวจ่ายไฟเสีย อะ

  3. #3
    OverclockZone Member Heart's Avatar
    Join Date
    9 Dec 2006

    Default

    Quote Originally Posted by คุณพ่อน้องตาร์ด View Post
    1. ที่บอร์ดไฟติดปะครับ...ถ้าติด ...ไฟเข้าพัดลมหมุน ไม่น่าเป็นที่บอร์ด อาจเป็นที่ ฮาร์ดดิส วินโดว์ไม่รัน...เงียบ ..ลองถอนฮาร์ดดิสออกทิ้งไว้สักพักเสียบกลับ..ใส่แผ่นติดตั้ง OS ใหม่
    2. ถ้าสงสัย CPU ลองถอดมาดูว่ามีรอยไหม้หรอขา CPU งอป่าว หรือถอดไปลองกับเครื่องอื่น(ใช้งานปกติเสียอยากอ่า)
    3. ถ้าเครื่อง boot ปกติไม่มีภาพขึ้นก็การ์ดจอ(เอะ..แต่บอกไม่มีอะไรเกิดขึ้นนี่สงสัยไม่ใช่ ^^ )
    4.ที่ไม่มีเสียงเตือนไม่ทราบเสียบสายสะปี๊กเกอร์บอร์ดป่าว อิอิ
    5. เสียบสายไฟครบป่าวครับ
    6.เงียบแบบป่าช้าแน่นิ่งไฟบอร์ดไม่ติดไฟไม่เข้า ไม่ บอร์ด ก็ตัวจ่ายไฟเสีย อะ
    ไฟติดทุกอย่างติดหมดครับ ไม่มีปัญหาอะไร แล้วก็เสียบ speaker แล้วครับ ผมลองถอด cpu ออก มันก็เงียบเหมือนเดิม นี่เกิดจากอะไรเหรอครับ หตือว่าปกติไม่มี cpu บอร์ดมันก็จะไม่ร้องอยู่แล้ว

  4. #4
    Mac Addict User tassapon's Avatar
    Join Date
    16 Sep 2006
    Location
    Bang Na

    Default

    ถ้ามีทุกอย่าง เปิดติด แต่ไม่ขึ้น


    ผมว่าบอร์ดพัง --- เคยเจอ

  5. #5
    OverclockZone Member คุณพ่อน้องตาร์ด's Avatar
    Join Date
    18 Sep 2006
    Location
    งามวงศ์วาน เกษตร KFCเซ็นทรัลลาดพร้าว

    Default

    cpu ยังไม่เคยได้ยินบอร์ดร้องอะคับ(อุแว้ๆป่าว) เคยได้แต่การ์ดจอ กับแรม อันนี้หรือCPUจะเสียจริงๆ..ไม่ลองเอาไปใส่กับเครื่องอื่นอะครับเทสดู ยังไงรอท่านอื่นชี้แนะด้วยอ่า..เผื่อมีช่างผ่านมาแถวนี้
    ไม่ทราบสเป็กเครื่องคุณมีไรมั่งอ่า



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •