overclockzonefanpage  overclockzoneth  TV  RSS  


Page 1 of 2 12 LastLast
Results 1 to 20 of 28

Thread: ตั้งแต่ซ่อมคอมพ์มานี้เป็นเครื่องแรกที่แก้ไม่ได้ครับ!

  1. #1
    OverclockZone Member nununu's Avatar
    Join Date
    9 Jan 2008
    Location
    ?uoz??o?????o

    Default ตั้งแต่ซ่อมคอมพ์มานี้เป็นเครื่องแรกที่แก้ไม่ได้ครับ!

    เพื่อนที่ทำงาน เขาบอกเครื่องเขามันไม่ค่อยดี ให้ช่วยดูให้หน่อย
    เป็นเพื่อนที่ร้วมกันทำงานเกี่ยวกับ การออกแบบ ตัดต่อ พวกป้ายโฆษณา ใช้โปรแกรมพวก Photoshop Illustrator
    เขามีความรู้เรื่องคอมพ์พอสมควร ซ่อมเองมาตลอด
    แต่เจอปัญหานี้ไม่ไหว เลยให้ผมเอาไปซ่อมให้หน่อย ถามอาการเขาบอกว่า ค้างบ่อยมากๆ
    ซื้อมา ตอนต้นๆปี เครื่องนี้ผมลงโปรแกรม ลงวินให้เขาเอง
    ตอนแรกก็ใช้ได้ปกติ ไม่มีอาการให้เห็น ใช้ไปสักสองเดือนได้ ถึงเริ่มออกอาการ

    เย็นวันเสาร์ที่ผ่านมาก็ยกกลับบ้าน เอามาซ่อมวันอาทิตย์
    อาการของมันก็คือ แฮงค์บ่อยมากๆ เปิดเครื่อง ก็ค้าง โหลดเข้าวินโดว์อยู่ก็ค้าง
    ใช้ๆไปก็ค้าง เล่นเน็ตก็ค้าง ค้างบ่อยมาก เวลาทำงานทำใมาคั้งนาน ค้าง ต้องเริ่มทำใหม่อีก

    แล้วที่สำคัญ ก่อนค้างจะมีเสียง ติ๊ด สั้นๆ ดังจากลำโพงในเคส แล้วก็เม้าส์ก็หยุดไปเลย
    ต้องกดปุ่มรีเครื่องใหม่อย่างเดียว

    ผมก็เอากลับมาแก้คือ
    1. ลงวินใหม่แล้ว ลงทั้ง XP SP2(original) Dark5 6 TrueFaster อื่นๆอีกมากมาย
    อาการเหมือนเดิม ก่อนค้างก็ดังติ๊ด แล้วก็ค้างไป
    2. แสกนไวรัส สปายแวร์ จน ฟอร์แมตทุกไดรฟ์ ทำ zero fill ก็ทำไปแล้ว
    ไม่มีไวรัสแน่นอน ก็ไม่หาย
    3. เปลี่ยน Driver เมนบอร์ด VGA ก็ไม่หาย
    4. ถอดการ์ดจอ ใช้ออนบอร์ด หรือเอา การ์ดอื่นมาใส่ก็เหมือนเดิม
    5. เปลี่ยน HDD เอาของผมมาเทส ก็ไม่หาย ค้าง มีเสียงติ๊ด สั้นๆก่อนค้างเหมือนเดิม
    6. แรมก็เปลี่ยนมาแล้ว ไม่หาย
    7. CPU ก็ถอดออกมาเช็ดๆ แล้วใส่เหมือนเดิม
    8. อุณหภูมิทุกอย่างปกติ CPU 38 MB 41

    เสป็คคือ

    E2180 1.8 Ghz fsb 800
    M/B ASUS P5VD2-VM (chipset ของ via รับ fsb ได้ 1066)
    DDR2 667 1*2 GB
    HDD 500GB
    GF8400GS
    DVD-RW ASUS 20X SATA
    PSU ติดเคส 450W

    อาการนี้ จนปัญญาจริงๆ อายุมันก็ยังไม่มากเลย
    มีแต่เมนบอร์ดที่ยังไม่ได้เปลี่ยนอย่างเดียว
    คอมพ์ตัวนี้ เวลาซื้อ ยกมา 3 เครื่อง เสป็กเดียวกันหมด ตัวอื่นไม่มีปัญหาแต่อย่างไร
    (คิดว่าไม่น่าจะใช่ PSU แน่นอน)

    งงตรงที่ว่า ก่อนจะค้าง(เม้าส์ คีย์บอร์ด ภาพ เสียง หยถดหมด) จะมีเสียง ติ๊ดสั่นๆออกมาจากลำโพงเคส แล้วก็ค้างไป ไม่รีเครื่อง ต้องกดรีเองตลอด
    มันหมายความว่าอย่างไรหรอครับ
    ใครเคยเจอแบบนี้แชร์ความรู้กับวิธีแก้หน่อยครับ

    ถ้าฟันธงว่าเป็นที่เมนบอร์ดแน่นอน จะได้เบิกตังค์ไปซื้อมาซ่อมครับ


    ปล. ที่ทำงานบางครั้งก็มีไฟตกบ้างเพราะใช้ไฟเยอะ(เชื่อมเหล็ก) แต่ก็ซื้อเครื่องสำรองไฟมาแล้ว ไม่หายครับ

  2. #2
    OverclockZone Member Plankton's Avatar
    Join Date
    14 Nov 2006

    Default

    เดานะ เคสช็อตหรือปล่าวครับ ลองลอยบอร์ดดูครับ

  3. #3
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    คงเป็นปัญหาที่เมนบอร์ดแล้วล่ะครับ เทสมาครบทุกอย่างแล้วหนิ


    ลอง Flash Bios ดูครับว่าหายมั้ย
    ถ้าไม่หายคงต้อง DEBUG Card แล้วล่ะ


    ถ้า Debug ตรวจพบปัญหาที่เกี่ยวกับเมนบอร์ดก็เอาไปเครมได้เลยครับ




    ปล.ว่าแต่ท่านลองเปลี่ยน PSU หรือยัง??? อ่านดูเหมือนว่าท่านยังไม่ได้ลองเปลี่ยน

  4. #4
    OverclockZone Member
    Join Date
    19 Jan 2007
    Location
    พิษณุโลก

    Default

    Quote Originally Posted by Plankton View Post
    เดานะ เคสช็อตหรือปล่าวครับ ลองลอยบอร์ดดูครับ
    เห็นด้วยครับ ต้องลองลอย mb บางที่น๊อตทองเหลืองอาจใส่เกินก็ได้นะครับ ลองเช็คดูครับ

  5. #5
    OverclockZone Member IntensiveCare's Avatar
    Join Date
    20 Jun 2008

    Default

    เคยเป็นคับ เปลี่ยนบอร์ดก็หายเลย ลงได้ปกติ

  6. #6
    OverclockZone Member nununu's Avatar
    Join Date
    9 Jan 2008
    Location
    ?uoz??o?????o

    Default

    ไม่ช็อต ไม่มีกลิ่นไหม้ ถ้าช็อต PSU ต้องตัดไฟแล้วครับ (PSU คิดว่าไม่ใช่ครับ)

    ลิมบอกไป BIOS เครียร์แล้ว ไม่หายครับ แต่ไม่กล้า Flash กลัวเจ๊ง ไม่มี DriveA: ด้วยครับ
    แล้วคิดว่า Bios รับอุปกรณ์ได้ เนื่องจาก Spec นี้ ซื้อมาพร้อมกัน 3 เครื่องครับ
    Debug Card เดี๋ยวจะลองเสียบค้างไว้ดู เพราะปกติ ถ้าไม่เกิดอาการบู๊ตไม่ขึ้น จะไม่ใช้ครับ

    แต่เมนบอร์ดก็ไม่ได้ส่งสัญญาณอะไรออกมาว่ามันจะเสียนะ

  7. #7
    OverclockZone Member dkk's Avatar
    Join Date
    25 Jun 2007
    Location
    อยู่ที่ นวนคร

    Default

    1.Chipset M/b น่าจะเอ๋อไปแล้ว
    2.มีการลัดวงจรเกิดขึ้นแต่ไม่รู้ส่วนไหน

  8. #8
    OverclockZone Member sc's Avatar
    Join Date
    20 Sep 2006
    Location
    ลำลูกกา..ค.13

    Default

    ลองใส่แรมอัดเดียว สลับกันใช้..แล้วลองประกอบนอกเคส

  9. #9
    OverclockZone Member [virus]'s Avatar
    Join Date
    28 Sep 2007
    Location
    รามอินทรา กม.6

    Default

    ช่วยดัน

  10. #10
    OverclockZone Member life's Avatar
    Join Date
    12 Jun 2007

    Default

    อาการคล้ายๆกับที่ผมเจอเลย ประกอบคอมชุด AMD ใช้ได้เดือนเดียวค้าง เมาส์ค้าง คียบอร์ดค้าง แต่วินโดวมันยังทำงานปกติอยู่ บางทีก็ค้างไปทั้งหมดเลย ต้องกดรีเช็ตอย่างเดียว จนสุดท้ายยกไปที่ร้านที่ซื้อมา เคลมบอร์ดใหม่ บอร์ดมันเอ๋อครับ

  11. #11

    Join Date
    19 Jun 2008
    Location
    เด็กแม่สาย

    Default

    ก็ลองๆเปลี่ยนเมนบอร์ดดูนะครับ ขอให้หายนะครับ

  12. #12
    OverclockZone Member คิม's Avatar
    Join Date
    14 Oct 2006
    Location
    เมืองนอก

    Cool

    Quote Originally Posted by nununu View Post
    ไม่ช็อต ไม่มีกลิ่นไหม้ ถ้าช็อต PSU ต้องตัดไฟแล้วครับ (PSU คิดว่าไม่ใช่ครับ)

    ลิมบอกไป BIOS เครียร์แล้ว ไม่หายครับ แต่ไม่กล้า Flash กลัวเจ๊ง ไม่มี DriveA: ด้วยครับ
    แล้วคิดว่า Bios รับอุปกรณ์ได้ เนื่องจาก Spec นี้ ซื้อมาพร้อมกัน 3 เครื่องครับ
    Debug Card เดี๋ยวจะลองเสียบค้างไว้ดู เพราะปกติ ถ้าไม่เกิดอาการบู๊ตไม่ขึ้น จะไม่ใช้ครับ

    แต่เมนบอร์ดก็ไม่ได้ส่งสัญญาณอะไรออกมาว่ามันจะเสียนะ
    ไม่จำเป็นต้องช๊อตครับ มีหลายครั้งที่ไฟรั้วตามน๊อตที่ขันบอร์ดลงเคสทำให้รวน

    แล้วลองวัดไฟ PSW ใน Bios ยังครับ ว่าค่าต่างๆได้เท่าไรบ้าง

    ถ้าไงช่วยบอกผลของ Debug ด้วยนะครับ

  13. #13
    OverclockZone Member msr's Avatar
    Join Date
    29 Mar 2007
    Location
    ย้ายมา กทม แระ

    Default

    น้องข้างบ้านผมเคยเปนครับผมแก้ผมก้อจนปัญญา เลยยกไปให้ช่างซ่อมสัก 2-3 วันปรากฎว่า ช่างเปลี่ยน CPU แล้วอาการหายสนิทอะครับ ลองๆหายวิธีดูครับของผมอาจจะไม่ถูกก้อได้ แลกเปลี่ยนประสบการ์ณครับ

  14. #14
    OverclockZone Member tum1998's Avatar
    Join Date
    18 Sep 2006

    Default

    กลัวอาราย ยังมีประกันมิใช่หรือครับ แต่เท่าทีดูเป็นที่ mainboard ครับ อาการคล้าย ๆ เล่น ๆ ไปก็ดับเองนั่นแหล่ะ chip เสีย

  15. #15
    OverclockZone Member greatmazinga's Avatar
    Join Date
    15 Apr 2007
    Location
    พระราม 2 สุขสวัสดิ์ ทุ่งครุ

    Default

    เคยเจอกับเครื่องของ รร พี่ผม
    บอร์ดตัวนี้เลย แต่อาการคล้ายๆ กัน
    โอกาสช๊อตที่บอร์ดน่าจะมีสูงนะครับ ลองหาแหวนกระดาษมารองน๊อตที่ยึดบอร์ดกับเคสดู

    ถ้าไม่หาย ผมว่า พาไปเที่ยวศูนย์ได้แล้วแหละ

  16. #16
    OverclockZone Member jeerzz's Avatar
    Join Date
    26 May 2007
    Location
    รัชดาฯ 13

    Default

    ปัญหาระดับ Hardware ส่วนใหญ่ไปจบที่การเคลม ซื้อมาต้นปีน่าจะยังไม่หมดประกันหนิ ไม่ต้องเบิกตังซื้อใหม่หรอกครับ

    อีกอย่าง... อะไรที่คิดว่ามันไม่เกี่ยว นั่นแหละครับตัวดี ผมเจอมาหลายกรณีแล้ว

  17. #17
    OverclockZone Member deeeeluxe's Avatar
    Join Date
    28 Mar 2008
    Location
    นนทบุรี & กทม.

    Default

    ถ้าคิดว่าไม่ใช่ PSU จริง ๆ

    แล้วมี PSU สำรองอยู่ก็น่าจะลองเปลี่ยนดูนะคับ ไม่เสียหายอะไร

    แต่ให้เดาจากอาการ (ก็เดาตลอดแหละ 555+) น่าจะเมนบอร์ดค้าบ...

  18. #18
    OverclockZone Member Potae's Avatar
    Join Date
    18 Dec 2006
    Location
    Nakonphanom & Sakonnakhon

    Default

    น่าจะบอร์ดครับ(ก็ลองมาหมดแล้วนิ) เคยเจออาการคล้ายกัน
    อีกอย่าง ซื้อมาตั้ง 3 เครื่องไม่ใช่เหรอ ก็เอาบอร์ดเครื่องที่ปกติมาลองสิครับ
    ถ้าใช่แล้วค่อยเอาไปเครม ไม่ต้องเบิกตังซื้อใหม่

  19. #19
    OverclockZone Member iqjung's Avatar
    Join Date
    24 Apr 2008

    Default

    MB ของ ASUS Flash BIOS บน Windows ได้คับ

  20. #20
    OverclockZone Member Teardrop's Avatar
    Join Date
    2 Jul 2007

    Default

    ผมว่า ไม่ PSU ก็ MB ละงับ

    ps MB บางตัวเวลาไฟตกไม่มาก จะไม่ดับนะงับ แต่อาจค้าง ^^"

Page 1 of 2 12 LastLast


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •