overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 7 of 7

Thread: มีปัญหากับการติดต้ัง RAID0

  1. #1
    OverclockZone Member
    Join Date
    13 Dec 2006

    Default มีปัญหากับการติดต้ังไดร์ฟเวอร์ RAID 0 บน XP

    ผมจะทำ RAID 0 และได้ดูในคู่มือและทำตามแล้ว ได้ทำไดรฟ์เวอร์ที่ฟล๊อปปี้ ดิสก์ พอลงวินโดวส์เอ็กซ์พี ก็กด F6 แล้ว ได้ลงไดร์ฟเวอร์ RAID ก็ผ่านไปด้วยดี จนกระทั่งกำลังก๊อปปี้ลง
    ขึ้นข้อความว่า ไม่สามารถก๊อปปี้ไดร์ฟเวอร์ VIARAID.SYS ลงได้ ทั้งที่มีอยู่ที่ A: และไดร์ฟก็อ่านอยู และอีกข้อมความหนึ่งถามว่าเราได้ใส่แผ่นวินโดว์ในไดร์ฟรึ่เปล่า กด Retry ตั้งหลายครั้งก็ไม่ผ่าน เหมือนกับมันหาไม่เจอ แต่ก็ A:ก็ยังอ่านอยู่ จะแก้ไขอย่างไรครับ ช่วยแนะนำด้วย
    Last edited by JEFFY; 24 Dec 2006 at 02:57:31.

  2. #2
    OverclockZone Member
    Join Date
    13 Dec 2006

    Default

    ไม่มีใครรู้

  3. #3

    Default

    เคยเจอลักษณะนี้เหมือนกันครับ
    ประมาณว่าแผ่นไดร์เวอร์ sata ที่ทำขึ้นมาน่ะมันเป็นไดร์เวอร์สำหรับใช้หลังติดตั้งวินโดวส์เสร็จแล้วครับ(ติดตั้งวินโดวส์ -> ไดร์เวอร์บอร์ด -> การ์ดจอ -> ฯลฯ -> sata raid น่ะ) ก็เลยทำติดตั้งตรงขั้นตอนที่ต้องกด F6 ไม่ได้ครับ กรณีนี้คือทำไดร์เวอร์จากซีดี -> ฟล็อปปี้ดิสก์น่ะนะ

    ลองค้นหาไดร์เวอร์จากเว็บผู้ผลิตมาทำแผ่นไดร์เวอร์ใหม่ดูนะครับ บางทีก็ได้บ้าง ไม่ได้บ้าง ตามมีตามเกิด

  4. #4
    OverclockZone Member
    Join Date
    13 Dec 2006

    Default

    ขอบคุณครับ

  5. #5
    ผู้มาเยือน.....
    Guest

    Exclamation

    เปลี่ยนแผ่นวินโดว์ เป็น Service Pack1 หรือ Service Pack2 RTM พวก V6 V.พิเศษ ต่างๆ
    ลงไม่ได้

  6. #6
    OverclockZone Member m-1's Avatar
    Join Date
    19 Sep 2006

    Default

    Quote Originally Posted by ผู้มาเยือน..... View Post
    เปลี่ยนแผ่นวินโดว์ เป็น Service Pack1 หรือ Service Pack2 RTM พวก V6 V.พิเศษ ต่างๆ
    ลงไม่ได้
    ตามนั้นครับ

  7. #7
    OverclockZone Member
    Join Date
    13 Dec 2006

    Default

    ขอบคุณทุกท่านครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •