overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: เรื่องเศร้าของ SilverStone "ST50F"

  1. #1
    OverclockZone Member
    Join Date
    31 Dec 2007

    Default เรื่องเศร้าของ SilverStone "ST50F"

    คือว่าผมได้มีโอกาสไปซื้อ power supply รุ่นนี้มาครับ

    ใช้ได้ประมาณสามเดือน มันมีอาการประหลาดคือ เปิดเครื่องขึ้นมาแล้ว ไฟ hdd แดงโล่ไม่ดับเลย
    แล้วหน้าจอก็ไม่ขึ้นอะไรเลย แถมได้ยินเสียงปะหลาดๆ คล้าย power มันช๊อตๆ

    เมื่อเกิดปัญหาขึ้น ผมเลยลองเอา power supply ตัวเก่ามาใส่ ปรากฏเฮ้ย เครื่องใช้งานได้ปกติ
    ลองเปลี่ยนกลับมาใช้ ST50f อ่าว เป็นเหมือนเดิม ก็เลยเอาไปเคลมกะทางร้าน

    แต่ที่ปะหลาดที่สุด เมื่อไปถึงที่ร้าน ST50f กลับใช้งานได้เป็นปกติ
    ผมยังตกใจ อ้าวแล้วทำไมที่บ้านมันใช้ไม่ได้หละ แต่พี่ที่ร้านก็ดี บอกว่าถ้าเจออาการ ก็เปลี่ยนให้ใหม่เลยตัวนี้

    ก็เลยกลับมาบ้าน มาต่อเข้าคอมเครื่องเดิม
    มันก็ใช้ได้ แล้วพอเล่นๆคอมไปนานๆ มันก็เป็นอีกเหมือนเดิม

    พอปิดเครื่องซักพัก ปรากฏว่ามันกลับมาใช้ได้ใหม่
    แล้วอย่างนี้มันจะเคลมกับที่ร้านได้ยังงัยหละครับ

    พอเอาไปที่ร้านผมว่ามันต้องเปิดติดแน่นอน

    นี่แหละ ที่เรียกว่าเรื่องมันเศร้าครับ

  2. #2
    OverclockZone Member Chodose's Avatar
    Join Date
    18 Nov 2007
    Location
    ดงตระไคร้ ไร่นางรอง/ ลูกกะจ๊อกขี้เมา ชมรมโคราช รักหมา แดกแมว/

    Default

    ของผม เพี๊ยะ อย่างดังแล้วก็ไม่ติดอีกเลย ไม่รู้จะเครมได้ไหม
    Enermax นะ

  3. #3
    OverclockZone Member Toffeecheese's Avatar
    Join Date
    11 Sep 2007
    Location
    C:\Earth\Asia\Thailand\Chiangmai

    Default

    บอกร้าน ขอ+เงินเปลี่ยนรุ่นไปครับ

  4. #4
    OverclockZone Member merlix's Avatar
    Join Date
    20 Dec 2007
    Location
    ทางช้างเผือก

    Default

    เอามาแลก กับ DELUX ผมแล้วกันคับ . . .. + +

  5. #5
    OverclockZone Member prathanc77's Avatar
    Join Date
    9 Jun 2008
    Location
    Phk-Png-Krb

    Default

    เออ มันต้องมีอะไรบนบอร์ดคุณแน่ๆ
    หรือ ถ้าต่อผ่าน UPS ลองถอดไปต่อกับปลักไฟบ้านดู
    - เปลี่ยนบอร์ดใหม่ หรือ ว่า เปลี่ยน PSU ตัวอื่น

  6. #6
    OverclockZone Member nununu's Avatar
    Join Date
    9 Jan 2008
    Location
    ?uoz??o?????o

    Default

    ผมใช้อยู่ ไม่มีปัญหาอะไรครับ
    อาจดวงดีจับได้ตัวที่มันเสียก็ได้

    ลองตรวจสอบพวกสายที่ออกมาก่อนว่ามันช็อตหรือเปล่าครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •