overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: อยากทราบว่า อาการอย่างงี้ Bios เดี้ยงหรือเปล่าครับ

  1. #1
    OverclockZone Member amshadow's Avatar
    Join Date
    24 Apr 2008

    Default อยากทราบว่า อาการอย่างงี้ Bios เดี้ยงหรือเปล่าครับ

    เสป็คคอม
    Athlon XP 2400+
    Asus A7v8x-x Bios V.1013

    อาการ : เปิดใช้งานได้ปกติครับ เข้าวินโดว์ได้ ไม่มีปัญหา แต่เวลาใช้งานใน Dot เนี่ยมันชอบดับไปเฉยเลย ผมลองจะแฟลต Bios ก็ไม่ได้ รันแผ่น Startup 98 ยังไม่ทันเสร็จ ก็ดับไป เป็นอยุ่อย่างงี้หลายรอบครับ แต่ถ้าให้บูตเข้าวินโดว์ เข้าได้ปกติครับอีกและครับ เลยลองใช้ Program Flash Bios บนวินโดว์ดู แค่รันโปรแกรม เครื่องก็ดับเลยครับ ผมลองมาหลายรอบแล้วครับ เหมือนเดิมเลย แต่ถ้าใช้งานโปรแกรมอย่างอื่น ใช้ได้ครับ

    ใครมีวิธีแก้ไขบางครับ

  2. #2
    OverclockZone Member amshadow's Avatar
    Join Date
    24 Apr 2008

    Default

    ตกเร็วจัง

  3. #3
    OverclockZone Member alec's Avatar
    Join Date
    18 Sep 2006
    Location
    ลาดพร้าว62

    Default

    มันก็เป็นไปได้หลายอย่างนะ
    เพาเวอร์เสื่อม
    เมนบอร์ดเสื่อม
    แรมมี error

    Dot หมายถึง ดอส ?

  4. #4
    OverclockZone Member amshadow's Avatar
    Join Date
    24 Apr 2008

    Default

    Quote Originally Posted by alec View Post
    มันก็เป็นไปได้หลายอย่างนะ
    เพาเวอร์เสื่อม
    เมนบอร์ดเสื่อม
    แรมมี error

    Dot หมายถึง ดอส ?

    • เพาเวอร์ใหม่ครับ
    • ยังไม่แน่ใจว่าเมนบอร์มันเสียตรงไหน
    • แรม error มีวิธีเช็คไหมครับ ? (แรมตัวที่ใส่ ธรรมดาผมใช้กลับอีกเครื่องครับ )

    หมายถึง ดอส ในแผ่น 98 Start up disk

  5. #5
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    อาการท่าจะหนัก


    ลอง Debug การ์ดดูครับ






    ปล.รอผู้เชี่ยวชาญ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •