overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 8 of 8

Thread: ใครใช้775dual vsta บ้างครับ ทำไมDDR667 ถึงวิ่งที่200MHZเองครับ

  1. #1
    OverclockZone Member
    Join Date
    16 Dec 2006

    Default ใครใช้775dual vsta บ้างครับ ทำไมDDR667 ถึงวิ่งที่200MHZเองครับ

    มันน่าจะวิ่งที่ 333Mhz ไม่ใช่หรือครับ

    ใช้กะ PD820 น่ะครับ

    ใครช่วยได้ช่วยตอบหน่อยนะครับ ใช้ CPU-Z

  2. #2
    azbycx
    Guest

    Default

    บอร์ด ASrock มันตั้งมาให้ 1:1 อยู่แล้ว จาให้มันเยอะๆก็ไปoc CPU เอา

  3. #3
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    ดูใน bios ครับ ปรับ แมนนั่ว fixมันเป็น 667

  4. #4
    OverclockZone Member
    Join Date
    16 Dec 2006

    Default

    fix ในbiosเป็น 667 แล้วครับ แต่มันยังวิ่ง 1:1 งงดีแท้ อัพไบออสแล้วด้วย

  5. #5
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    fix แล้ว save เป่างับ

    มีแววบอดอึนครับ

  6. #6
    OverclockZone Member
    Join Date
    16 Dec 2006

    Default

    เซพแล้วครับ
    สงสัยเป็นลักษณะเฉพาะของบอร์ดนี้ มันณุ้ว่าเป็น DDR667 แต่วิ่งแบบ DDR400 เฉยเลย

    ยังไงก็ขอบคุณท่านมากนะครับที่ช่วยตอบให้

  7. #7
    OverclockZone Member Mcrxp's Avatar
    Join Date
    6 Oct 2006

    Default

    MainBoard 775Dual-VSTA อย่าไปยุ่งกับมัน แง่งๆๆๆๆ ทำเคลมไปรอบละ -*- ยอมกะมานไม่ได้จิงๆ

  8. #8
    Mac Addict User tassapon's Avatar
    Join Date
    16 Sep 2006
    Location
    Bang Na

    Default

    เซ็ต bus แล้ว ลองเซ็ต timing ตามตารางของ cpu-z ดูด้วยครับอย่าตั้ง auto (ในที่นี้ ก็คือ 5-5-5-15-20)



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •