overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: ปัญหาแรม and upcom

  1. #1
    OverclockZone Member zaddd's Avatar
    Join Date
    20 Jul 2008

    Default ปัญหาแรม and upcom

    คือผมใช้kington 1024*2 667
    แต่ซื้อมาไม่พร้อมการ ใช้กับ cpu amd 3200+ บอร์ด m2n-mx
    ตอนแรกเสีบยแบบ dual ได้ปกติคับ พอใช้ไปสัก 2 เดือนมานก็เปิดไม่ติด ต้องถอดแล้วเสียบแบบ
    single อะถึงติด แต่บางครั้งก็โหลดwindows ตอน boot screen เสร็จก็ตัดรีใหม่
    เป็นแบบนี้หลายครั้งต้องถอดเสียบใหม่ถึงหาย
    งงครับ เพราะวันนี้ไปเดินดู amd 6000+ ราคา 4100-
    อีก2 วันจะไปถอย แลล้วก็จะซื้อ corsair 677 1024*2 อีกอัน มันจะเสถียรไหมอะคับ เป็นแบบนี้แล้วจะเปิดแบบ daul ได้ไหม และก็เร็ง hd3870
    ไม่ก็ 4750 จะแรงต่างกันมากไหม กับงบ 4700-
    จะพอซื้อได้ไหม หรือรออีก 2 เดือนจะลดลงเท่าไหร่ลบกวนช่วยตอบทีครับ

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง - บางนา - สัตหีบ

    Default

    ต้องลองใส่ดู
    ปกติไม่น่าจะมีปัญหา นะ (ถ้าไม่ซวย จริงๆ)

  3. #3
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ปัญหาแรกน่าจะเป็นที่ slot ram ของเมนบอด หรือ ไม่ก็เป็นที่ใบออสมากกว่า

  4. #4
    OverclockZone Member toi_125's Avatar
    Join Date
    15 Apr 2008
    Location
    อุบล.

    Default

    ลองใช้ยางลบ..ลบแผ่นทองเหลืองที่เสียบกับสล็อดดูนะ เพื่อมีฝุ่นหรือคาบเขียวเกาะยุ

  5. #5
    OverclockZone Member
    Join Date
    26 Aug 2008

    Post manst

    ขออนุญติถามด้วยคนน่ะครับ คือ แรมของผม 2GBX2แถว พอเปิดดูที่มายคอมมันมีแค่ 3.24GB ที่จริงทั้งหมดมันน่าจะเป็น 4096MB ไม่ใช่เรอครับ ผมเองก็รู้มาแค่นี้ ฝากถามผู้รู้ด้วยน่ะครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •