overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 4 of 4

Thread: มีปัญหาเรื่องหน้าจอ ช่วยแก้ไขทีครับ

  1. #1
    OverclockZone Member keranan's Avatar
    Join Date
    18 Jul 2008

    Default มีปัญหาเรื่องหน้าจอ ช่วยแก้ไขทีครับ

    คือว่า เครื่องผมใช้ การ์ดจอของ ATI HD 4850 ของPowercolor นะครับ

    MB : Gigabyte EP35 DS3L
    Ram : Kingston 1 G*2
    CPU : E8200 Core2
    PSU : Delux 500 วัตต์แท้
    ผมใช้วินโดว์ VISTA Ultimate แต่ถ้าดูใน Run พิม dxdiag มันจะบอกว่าเป็น XP
    สรุปมันวินโดว์ไรแน่ครับ

    ปัญหามีอยู่ว่า เมื่อเครื่องเปิดมาสัก 5 ชม. แล้วผมเข้าเกมที่เอฟเฟคสูงๆ ไคซิส หรือบางทีก็เล่นCabal ปรับสูงหมด เล่นอยู่ๆ หน้าจอมันจะดับไปเองเลยอะครับ มันจะขึ้นว่า Power Saving mode
    แต่เสียงยังอยู่นะครับ คือเหมือนว่าระบบทำงานอยู่แต่จอมันดับไปอะครับ

    ผมสังเกตุจะเป็นตอนที่ 4850 ร้อนเพราะตอนหลังๆผมเล่นผมจะเปิด CCC ดูอุณหภูมิไว้
    ผมทำการเร่งรอบพัดลมไว้ก่อนหน้าแล้วนะครับ ถ้าไม่เล่นเกมจะร้อนที่ 55 C แตพอเข้า Cabal
    มันจะร้อนประมาณ 70-80 เลยอะครับ แล้วจอมันดับไป

    เป็นประมาณ 2 -3 ครั้งแระครับ เครื่องเพิ่งซื้อมาประกอบได้แค่ 2 อาทิตย์เองอะครับ

    อยากถามผมต้องไป ปรับอะไรตรงไหนรึป่าวครับ อยากรุ้ปัญหามาจากจุดไหนเพราะตอนนี้ในหัวผมมันกว้างมากเลยครับ คนที่เคยเป็นหรือทราบสาเหตุรบกวนบอกทีครับ
    มันบ่งบอกถึงว่าอะไรจะพังหรือป่าวครับ

    โทษทีที่ถามมากไป แหะๆ ผมลองแก้ด้วยตัวเองแล้วมันไม่หายอะ ต้องพึ่งชาว OCZ แล้วอะคับ

    ขอบคุณมากๆ

  2. #2
    OverclockZone Member keranan's Avatar
    Join Date
    18 Jul 2008

    Default

    หง่ายังเงียบอยู่ ดันนิดนึง อิอิ บอกทีนะพี่

  3. #3
    OverclockZone Member damned's Avatar
    Join Date
    13 Jun 2007

    Default

    ฮิๆ Delux 500 w ไม่แท้นะคับ แต่ว่าเหมือนจะแท้ ^^แต่ก็ไม่แท้

    อันอื่น รอท่านอื่นมาตอบละกัน แต่ความร้อนคงไม่ใช่

    ปล.ผมว่าไฟไม่พอ
    Last edited by damned; 27 Jul 2008 at 16:06:13.

  4. #4
    OverclockZone Member keranan's Avatar
    Join Date
    18 Jul 2008

    Default

    ทำไมไม่มีใครตอบเลยอ่า

    ตะกี้เพิ่งเป็นสดๆ ลองมาแระเป็นกับ Cabal อีกแล้วว เล่นอยู่ไม่กี่เกมนี่หว่า

    คือมันเป้นที่อะไรอะ อยู่ดีๆหน้าจอก็ดับไป จอขึ้นว่า Power Saving mode แล้วไฟก้เป้นสีส้มเหมือนปิดจอไว้

    แต่ เครื่องยังทำงานพัดลมยังหมุน เสียงก็ยังมีอยู่
    มันเป็นทีอ่ะไรอะคับ วินโดว์หรือป่าว ผมใช้ Vista Ultimate อะ ไม่เคยใช้ด้วยดิคับ

    ผมจะได้แก้ใครถูกคับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •