overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 13 of 13

Thread: ช่วยด้วยคับ จอโน๊ตบุ๊ก เกิดอาการแปลกๆคับ

  1. #1
    OverclockZone Member
    Join Date
    21 Sep 2006

    Default ช่วยด้วยคับ จอโน๊ตบุ๊ก เกิดอาการแปลกๆคับ

    คือว่า มันมีอาการแบบนี้ครับ ไม่มีรูปให้ดู

    ในจอนะคับ
    เป็นเส้นไขว้กันเป็นตารางหมากรุกขนาดเล็กมากๆ หลากหลายสี วิ่งไปวิ่งมา(สวยมาก) เต็มจอเลยครับ

    ท่านใดเคยมีอาการแบบนี้บ้างครับ มันเป็นตั้งแต่เริ่มเปิดเครื่องเลยนะครับ แต่มันก็เข้าวินโดว์ได้ปกติเพราะได้ยินเสียง ตอนถึง welcome ของ win xp ครับ แต่ภาพ ไม่มีครับ มีแต่เส้น

    เป็นที่ตัวจอ หรือ การ์ดจอ หรือ อื่นๆ ท่านใดเคยประสบปัญหาแบบนี้บ้างครับ

    ถ้าเป็นที่ตัวจอแล้วเปลี่ยนใหม่ราคาจะตกประมาณเท่าไหร่เหรอครับ จอขนาด 14.1 นิ้ว BenQ S41

    หมดประกันแล้วนะครับ ผมสงสัยว่าจะเป็นที่จอมากกว่านะครับ เพราะ ตั้งแต่ซื้อมา ผมไม่เคยปิดเครื่องเลยครับ ปีกว่าๆ ^^ แต่ไม่มีอาการเฮ้งแต่อย่างใด (รุ่นนี้สุดยอดเลยครับ) มีอาการแต่จอเนี่ยแหละคับ

    ช่วยกันรักษาเครื่องผมทีครับ ขอบพระคุณมากครับ


    ......................................................................................................
    วันนี้วันภาษาไทยแห่งชาติ โปรดร่วมกันใช้ภาษาไทยอย่างถูกต้อง
    ......................................................................................................
    Last edited by raatasamut; 29 Jul 2008 at 19:27:24.

  2. #2
    OverclockZone Member saksith's Avatar
    Join Date
    20 Apr 2008

    Default

    ไม่เคยใช้เลย ลองลงวินโดว์ใหม่สิคับ หายนะ เพราะที่บอกมาเนี่ยเหมือนวินโดว์พังอ่ะนะ

  3. #3
    OverclockZone Member Sippaphas's Avatar
    Join Date
    16 Sep 2006
    Location
    ห้องเซิร์ฟโรงเรียน

    Default

    การ์ดจอครับ

    ลองลบแล้วลงไดรเวอร์ใหม่ดูครับ

    อาจจะหาย

    แต่ของผมเป็นตลอดเลย

    ตอนนี้ไปนอนอยู่ศูนย์เครมแล้ว

    กลับจากศูนย์คงจะขายแล้วไปใช้ asus หรือไม่ก็ Dell แล้วหล่ะครับ

  4. #4
    OverclockZone Member Alderwood's Avatar
    Join Date
    11 Nov 2006
    Location
    VTUN // Runway 06

    Default

    อาจจะเป็นที่ตัว VGA BD. หรือไม่ก็จอครับ ลองส่งศูนย์ดูครับ
    วันนี้วันภาษาไทยแห่งชาติ โปรดร่วมกันใช้ภาษาไทยอย่างถูกต้อง
    จขกท.ยังโพสต์ภาษาไทยไม่ถูกเลยครับ
    ครับ => คับ

  5. #5
    OverclockZone Member
    Join Date
    21 Sep 2006

    Default

    คือว่ามันเพิ่งจะเป็นเองครับ ไดร์เวอร์การ์ดจอก็มาตั้งแต่ซื้อเลยครับ ยังไม่ได้ลงใหม่เลยครับ

    คือมันเป็นตั้งแต่กดสวิสเปิดเครื่องเลยครับ เป็ยตั้งแต่หน้า dos เลยครับ

    หรือว่ามันอาจจะเป็นที่ตัวยิงภาพครับ
    Last edited by raatasamut; 29 Jul 2008 at 19:30:48.

  6. #6
    OverclockZone Member
    Join Date
    21 Sep 2006

    Default

    Quote Originally Posted by Alderwood View Post
    อาจจะเป็นที่ตัว VGA BD. หรือไม่ก็จอครับ ลองส่งศูนย์ดูครับ

    จขกท.ยังโพสต์ภาษาไทยไม่ถูกเลยครับ
    ครับ => คับ


    แก้แล้วครับ ขอบพระคุณมากครับ เหลือแต่ส่วนหัวข้อกระทู้ซึ่งไม่สามารถแก้ได้ ต้องขออภัยมา ณ ที่นี้ด้วย

  7. #7
    OverclockZone Member Sippaphas's Avatar
    Join Date
    16 Sep 2006
    Location
    ห้องเซิร์ฟโรงเรียน

    Default

    มีจอ CRT LCD นอกมั๊ยเอ่ย

    ลองต่อดูครับ

    ถ้าเป็นแสดงว่าที่การ์ดจอ

    ถ้าไม่เป็นก็น่าจะสายแพครับ

  8. #8
    OverclockZone Member
    Join Date
    21 Sep 2006

    Default

    จอนอกมีครับ
    แต่ว่าผมไม่ได้ตั้งแสดงผล 2 จอเอาใว้ครับ
    มันเลยไม่ติดครับ


    อ้อ ส่วนเรื่องไดร์เวอร์น่าจะไม่ใช่แน่นอนครับ เพราะผมได้ลองถอดฮาร์ดดีสออกแล้วใส่อีกตัวก็เป็นครับ หรือไม่ใส่เลยก็เป็นครับ

  9. #9
    OverclockZone Member disslove's Avatar
    Join Date
    28 Nov 2006
    Location
    เจียงใหม่(มาโตยอี้)

    Default

    Quote Originally Posted by Sippaphas View Post
    การ์ดจอครับ

    ลองลบแล้วลงไดรเวอร์ใหม่ดูครับ

    อาจจะหาย

    แต่ของผมเป็นตลอดเลย

    ตอนนี้ไปนอนอยู่ศูนย์เครมแล้ว

    กลับจากศูนย์คงจะขายแล้วไปใช้ asus หรือไม่ก็ Dell แล้วหล่ะครับ
    ของท่านhpเหมือนกันเหรอคับ ผมโดนแล้วเข็ดเลย....

  10. #10
    OverclockZone Member recca's Avatar
    Join Date
    13 Jun 2007

    Default

    น่าจะเป็นที่การ์ดจอครับ
    เห็นมีข่าวลือว่า8400m กะ8600mมีโอกาศเป็นแบบนี้ทุกเครื่องเลย

    ตอนนี้HPเขาประกาศเพิ่มระยะประกันให้อีก1ปีสำหรับโน๊ตบุ๊คที่ใช้การ์ดจอนี้
    แล้วก็ออกbiosใหม่ให้พัดลมทำงานเต็มที่ด้วย

    s41ของผมก็เป็นครับ หมดประกันแล้วด้วย ไม่รู้ว่าเมื่อไรbenqจะออกมาประกาศยืดระยะประกันบ้าง

  11. #11
    OverclockZone Member
    Join Date
    15 Jul 2008

    Default

    ใช่แล้วครับ อาการตรงกับที่เว็บ Dell บอกเปี๊ยบ

    มันเป็นที่การ์ดจอเสียครับ ถ้าหมดประกันแล้วคงต้องเปลี่ยนเมนบอร์ดกันเลยครับ

  12. #12
    OverclockZone Member YaKuChiJi's Avatar
    Join Date
    28 Jun 2008

    Default

    Quote Originally Posted by recca View Post
    น่าจะเป็นที่การ์ดจอครับ
    เห็นมีข่าวลือว่า8400m กะ8600mมีโอกาศเป็นแบบนี้ทุกเครื่องเลย

    ตอนนี้HPเขาประกาศเพิ่มระยะประกันให้อีก1ปีสำหรับโน๊ตบุ๊คที่ใช้การ์ดจอนี้
    แล้วก็ออกbiosใหม่ให้พัดลมทำงานเต็มที่ด้วย

    s41ของผมก็เป็นครับ หมดประกันแล้วด้วย ไม่รู้ว่าเมื่อไรbenqจะออกมาประกาศยืดระยะประกันบ้าง
    HP ของประเทศไทยหรือป่าวครับ หรือ ของต่างประเทศ

  13. #13
    OverclockZone Member turionx2's Avatar
    Join Date
    22 Dec 2007

    Default

    chip(หาย)VGA ครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •