overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 12 of 12

Thread: อาการแบบนี้ PSU เน่าหรือเป่าครับ

  1. #1
    OverclockZone Member ซามูไรศพหมา's Avatar
    Join Date
    10 Jan 2007
    Location
    __หลังเมรุ

    Default อาการแบบนี้ PSU เน่าหรือเป่าครับ

    คือว่าพอกดสวิสต์เปิดแล้วมันบู๊ตขึ้นมาแล้วก็ดับไป แล้วไฟที่พาวเวอร์สวิตก็ติดค้างอยู่ แต่ไฟHDDไม่ติด ต้องกดปุ่มค้างไว้สักพักแล้วกดใหม่ อาการก็เป็นแบบเดิม ต้องทำอยู่แบบนี้หลายครังถึงจะติด ลองถอดสายพัดลมและCD-ROMดูแล้วมันก็ยังไม่ติด PSU เน่า หรือCPUหรือHDDกำลังจะเดี้ยงกันแน่ครับ กุ้มใจอย่างแรง รบกวนท่าน Prof. ทั้งหลาบช่วยด้วยนะครับ

    ปล.เคสผมก็ในรูปซ้ายมืออ่ะครับ

  2. #2
    OverclockZone Member atthaphon_s's Avatar
    Join Date
    11 Jan 2007

    Default

    อาการที่คุณว่ามา PSU จ่ายไฟไม่ใหวแล้วครับ แนะนำ ลองหาตัวอื่นมาเสียบดูก่อน ถ้าหายก็ชัวร์ครับ เพราะอาการนี้ ชัวร์ๆ

  3. #3
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    ไฟไม่พอแบบเกือบๆจาพอและ 5*5*5

  4. #4
    OverclockZone Member kingmax's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangkok

    Default

    ผมก็เคยเป็นครับต้องดับไปก่อน1ทีแล้วพอเปิดอีกทีก็ติดแล้วงับ แต่พอเครม HD แล้วก็หายน่ะงับ HD ผมเป็นแบบ sata งับ

  5. #5
    OverclockZone Member Runtaro_Jr's Avatar
    Join Date
    2 Dec 2006

    Default

    PSU ครับ ลองหาอันใหม่มาลองเปลี่ยนดูครับ

  6. #6
    OverclockZone Member ซามูไรศพหมา's Avatar
    Join Date
    10 Jan 2007
    Location
    __หลังเมรุ

    Default

    ไปสอย Coolermaster 450W. ที่ร้านTK มาแล้ว 2600 บาท ดีป่าวไม่รู้ แต่ที่ร้านเค้าเชียร์ตัวเนี๊ย บอกมันเงียบดี จ่ายไฟดีกว่า คนอื่นว่าไงมั่งคับ

  7. #7
    OverclockZone Member onizuka_tc's Avatar
    Join Date
    20 Sep 2006
    Location
    ~EllanD RoaD~

    Default

    ก็ดีครับ ผมใช้ Coolermaster รุ่น 380w ใช้มาปีกว่าแล้วก็ไม่มีปัญหา ไฟนิ่ง OC ได้ไกลดี แต่ว่าพัดลมรุ่นของผมไม่เงียบเท่าไหร่ อะครับมันปรับรอบไม่ได้....เศร้า

  8. #8
    OverclockZone Member ohm123's Avatar
    Join Date
    20 Sep 2006
    Location
    กรุงเทพ

    Default

    ลองเช็คที่เมนบอร์ดด้วยนะครับ

  9. #9
    OverclockZone Member tarhardy's Avatar
    Join Date
    3 Jan 2007
    Location
    เชียงใหม่

    Default

    PSU หมดอายุไข

  10. #10
    OverclockZone Member ซามูไรศพหมา's Avatar
    Join Date
    10 Jan 2007
    Location
    __หลังเมรุ

    Default

    ซื้อมาใส่แล้วอาการหายแล้ว แต่ยังกังวลว่าของไม่ดีครับ รู้งี้เล่น Enermax460W.ดีกว่า ถูกกว่าด้วยนะ เริ่มรู้สึกไม่ดีกับคนขายที่แนะนำตัวนี้

  11. #11
    OverclockZone Member romeo's Avatar
    Join Date
    30 Sep 2006
    Location
    Arround The World

    Default

    อาการเหมือนไฟค้างในบอร์ดเลยคับ

    ผมว่าน่าจะเปนที่บอร์ด

  12. #12
    OverclockZone Member zerom2003's Avatar
    Join Date
    21 Nov 2006

    Default

    อาการแบบนี้เหมือนของเพื่อนผมเลยคับ ละท่านซื้อ psu ของอะไรมาล่ะคับ
    ถึงกังวลว่ามันไม่ดี ผมก้อใช้ enermax 460 w. ประกัน 5 ปีแหนะ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •