overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: ถามเรื่องฮาร์ดดิส SATA

  1. #1
    OverclockZone Member siamkak's Avatar
    Join Date
    17 Mar 2008

    Default ถามเรื่องฮาร์ดดิส SATA

    ซื้อ ฮาร์ดดิส SATA ยี่ห้อฮิตาชิ มาใหม่ จะเอามาเปลี่ยนคอมที่บ้าน (ของเก่าเป็น IDE ) บอร์ด 775vm 800 ครับ ทำไดร์เวอร์เรียบร้อย แต่ลงวินโด้ไม่ผ่าน มันมองไม่เห็นฮาร์ดดิส ทำไงครับต้องไป ตั้งค่าตรงไหน ตั้งค่า RAID หรือเปล่า ผมจะใส่ฮาร์ดดิสตัวเดียวนะครับ ต้องเป็น RAID 0 หรือ 1 หรือ ... ช่วยตอบด้วยครับ ขอบคุณครับ

  2. #2
    OverclockZone Member nununu's Avatar
    Join Date
    9 Jan 2008
    Location
    ?uoz??o?????o

    Default

    HDD ตัวเดียวไม่เกี่ยวกับ Raid ครับ

  3. #3
    OverclockZone Member vueja's Avatar
    Join Date
    20 Aug 2008

    Default

    ลองขยับหรือเปลี่ยน สายsata สายpower ดู
    ของผมเคยเป็นๆที่ สายpower เสีย เปลี่ยนใหม่ใช้ได้เลย

    ลองดูครับ

  4. #4
    OverclockZone Member Hello! Project's Avatar
    Join Date
    20 Aug 2008

    Default

    เอา Driver SATA จากแผ่น Mainboard ใส่ใน FDD แล้วระหว่างลง จะมีให้กดปุ่ม F6 (ถ้าจำไม่ผิด) เพื่อใส่ Driver SCSI แล้วก็เอาแผ่น Disk ใส่ลงไป หรืออีกแบบ หา Windows Ver. อื่นๆ ที่เค้าใส่ Driver SATA ใว้แล้วมาลงแทน

  5. #5
    OverclockZone Member siamkak's Avatar
    Join Date
    17 Mar 2008

    Default

    bios มองไม่เห็น ฮาร์ดดิสครับ จะรองไปขยับสาย Data และสายไฟก่อน
    ลืมบอกอีกอย่าง ฮาร์ดดิส 3.0 Gb/s บอร์ดผม 775vm800 ไม่รู้ว่าบอร์ดสนับสนุน หรือเปล่า
    ผู้รู้ตอบด้วย ขอบคุณครับ
    Last edited by siamkak; 4 Sep 2008 at 17:04:11.



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •