overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 16 of 16

Thread: อาการเปิดครื่องแล้ว พัดลมหมุน ไฟแดงHDDติดค้าง จอมืดไม่บู๊ท อะไรเสียอ่ะครับ

  1. #1
    OverclockZone Member redondo16's Avatar
    Join Date
    17 Apr 2007

    Default อาการเปิดครื่องแล้ว พัดลมหมุน ไฟแดงHDDติดค้าง จอมืดไม่บู๊ท อะไรเสียอ่ะครับ

    สเปก สมพร 2200+@1.5Ghz
    Apacer 512+256+256MB
    บอร์ด ECS L7S7A2
    Radeon9000pro
    PSU Finex 400W
    เครื่องที่ใช้อยู่ประมาณ4-5ปีแล้ว มีอาการดังหัวกระทู้ เป็นมานานสักพักแล้วแต่ลองเปิดๆปิดไม่กี่ครั้งก็บู๊ทขึ้น
    แต่2-3วันกว่าจะติด เล่นเอากดปุ่มจนเหงื่อท่วมกว่าจะบู๊ทได้ แต่ตอนนี้ก็ใช้เครื่องที่ว่านี้พิมพ์อยู๋ครับ

    ผมไม่แน่ใจว่าอะไรเสีย บอร์ดหรือPSU หรืออื่นๆ

  2. #2
    artonline's Avatar
    Join Date
    18 Oct 2006
    Location
    BKK บางกอก

    Default re:

    ลองเอา cpu ไปเปลี่ยนแค่ board แต่อุปกรณ์ทุกอย่างของเรานะครับ อยากให้ดูอีกอย่างคือ psu ด้วยนะครับ เครื่อง 4-5 ปีเนี่ย รวมอายุ psu ด้วยหรือเปล่า (มาพร้อมกะเคสเลยไหม)เ็ป็นไปได้ที่มันจะเสื่อมสภาพ
    Last edited by artonline; 5 Sep 2008 at 12:19:38.

  3. #3
    OverclockZone Member pocba's Avatar
    Join Date
    21 Jun 2007

    Default

    เท่าที่ผมเคยเห้นอาการนี้นะครับ แรมครับ เปิดคอมติดมีไฟขึ้นแ่ต่จอดำ ลองถอดเเรมมาดูแล้วยืมแรมเพื่อนมาใส่ถ้าเปิดติดก็ใช่เลยครับ

  4. #4
    OverclockZone Member redondo16's Avatar
    Join Date
    17 Apr 2007

    Default

    เดี๋ยวลองเอาแรมมาถูยางลบดูครับ ใส่ไปเต็ม3แถวเลย

    PSUนี่ซื้อแยกที่หลังครับ สักสองปีได้แล้วมั้ง

    updateนิด ตอนเย็นลองเอาแรมมาลบ สลับใส่ทั้งสามตัว ใส่ทีล่ะตัว สองตัวก็ยังอาการเดิมแฮะ

    สงสัยได้เวลาปลดระวางล่ะมั้ง
    Last edited by redondo16; 5 Sep 2008 at 22:27:00.

  5. #5
    OverclockZone Member gamesinter's Avatar
    Join Date
    27 Oct 2007

    Default

    Quote Originally Posted by redondo16 View Post
    เดี๋ยวลองเอาแรมมาถูยางลบดูครับ ใส่ไปเต็ม3แถวเลย

    PSUนี่ซื้อแยกที่หลังครับ สักสองปีได้แล้วมั้ง

    updateนิด ตอนเย็นลองเอาแรมมาลบ สลับใส่ทั้งสามตัว ใส่ทีล่ะตัว สองตัวก็ยังอาการเดิมแฮะ

    สงสัยได้เวลาปลดระวางล่ะมั้ง

    หลังจากทำตามพี่เขาบอกแล้วถ้ายังไม่ได้(ผมว่าน่าจะติดและ)ใ้หถอดถ่าน ทอด สาย 24pinออก ทิ้งไว้ สัก 5-10 นาที เสยบสาย ไส่ ถ่านกลับเข้าไปดู

  6. #6
    OverclockZone Member คนกันเอง's Avatar
    Join Date
    6 Jul 2008

    Default

    ซ่อมได้ยังมาบอกด้วย ถ้าไม่ได้จะได้บอกวิธีอื่นอีก

  7. #7
    OverclockZone Member redondo16's Avatar
    Join Date
    17 Apr 2007

    Default

    ยังครับ โพสรูปHWให้ดู พอดีดูค่าจ่ายไฟไม่เป็น

    แบบนี้ปกติหรือควรเปลี่ยนPSUอ่ะครับ

  8. #8
    OverclockZone Member getready2day's Avatar
    Join Date
    27 May 2008
    Location
    สุขุมวิท

    Default

    Quote Originally Posted by pocba View Post
    เท่าที่ผมเคยเห้นอาการนี้นะครับ แรมครับ เปิดคอมติดมีไฟขึ้นแ่ต่จอดำ ลองถอดเเรมมาดูแล้วยืมแรมเพื่อนมาใส่ถ้าเปิดติดก็ใช่เลยครับ
    ผมเป็นบ่อยแนะนำถอดออกมาแล้วตรงขั้วเสียบสีทองอะคับเอายางลบ ลบๆ ให้สะอาดแล้วเสียบกับที่เก่า

  9. #9
    OverclockZone Member redondo16's Avatar
    Join Date
    17 Apr 2007

    Default

    Quote Originally Posted by getready2day View Post
    ผมเป็นบ่อยแนะนำถอดออกมาแล้วตรงขั้วเสียบสีทองอะคับเอายางลบ ลบๆ ให้สะอาดแล้วเสียบกับที่เก่า
    ทำแล้วรอบนึงครับ เดี๋ยวถอดออกมาอีกรอบ เพื่อยางลบที่ลบไปทีแรกจะเล็กไป

  10. #10
    OverclockZone Member redondo16's Avatar
    Join Date
    17 Apr 2007

    Default

    Quote Originally Posted by gamesinter View Post
    หลังจากทำตามพี่เขาบอกแล้วถ้ายังไม่ได้(ผมว่าน่าจะติดและ)ใ้หถอดถ่าน ทอด สาย 24pinออก ทิ้งไว้ สัก 5-10 นาที เสยบสาย ไส่ ถ่านกลับเข้าไปดู
    เดี๋ยวจะลองทำตามนะครับ แต่ไม่กล้าปิดเพราะเดี๋ยวเปิดไม่ติด

  11. #11
    OverclockZone Member kayasad's Avatar
    Join Date
    14 Jun 2008

    Default

    มารอดูวิธีแก้เพราะเครื่องเพื่อนก็เป็น เปิดติดยาก ต้องเปิดหลายครั้งกว่าจะติด

  12. #12
    OverclockZone Member redondo16's Avatar
    Join Date
    17 Apr 2007

    Default

    ผลการขัดแรม ขัดจนยางลบหมดไปค่อนก้อนในแรมทั้งสามตัว ก็ยังอาการเดิมครับ แต่ก็ยังบู๊ทได้หลังจากกดเปิดหลายครั้ง

    พรุ่งนี้จะลองยืมPSUคนอื่นมาใส่

  13. #13
    OverclockZone Member
    Join Date
    12 Sep 2007

    Default

    ram, psu, mainboard, harddisk, ไฟรั่วลงเคส? เดาเอานะ

    ตัวเก่าเป็นประจำตอนเคลื่อนย้าย ถอดแรมเข้าๆออกๆ ขยับสายต่างๆไปมากลับมาติดเหมือนเดิม
    ต่อมา psu ลาโลก พร้อมกับอาการเอ๋อของเมนบอร์ดสักพักก่อนลาโลกตามไป

    เครื่องพี่สาวเป็นเหมือนกันของเค้าเพื่อนดูให้บอกว่า harddisk เสียเปลี่ยนตัวใหม่?ใช้ได้เหมือนเดิม

  14. #14
    OverclockZone Member redondo16's Avatar
    Join Date
    17 Apr 2007

    Default

    แก้ได้แล้วครับ เปลี่ยนPSU เป็นDtech 450W

    ขอบคุณทุกท่านที่ช่วยแนะนำครับ

  15. #15
    OverclockZone Member pitah's Avatar
    Join Date
    25 Oct 2006

    Default

    ได้ความรู้ครับ

  16. #16
    OverclockZone Member bunyawat's Avatar
    Join Date
    31 Oct 2007
    Location
    Nonthaburi

    Default

    น่าจะตรวจสอบสาย HDD นะครับเเละสายเเพรที่เสียบค้างอุปกรณ์อื่นไว้ตรวจสอบสายไฟด้วยว่าไฟเข้าอุปกรณ์ไหม



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •