overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 15 of 15

Thread: เวลาดูหนังแล้วภาพเป็นแบบนี้ครับ

  1. #1
    OverclockZone Member
    Join Date
    20 Jun 2007

    Default เวลาดูหนังแล้วภาพเป็นแบบนี้ครับ



    อาการแบบในภาพเลยครับ ภาพสีเลอะเทอะไปหมดครับ
    ลองลงวินโด้ใหม่ก็ไม่หายครับ ลองเปลี่ยนไดร์เวอร์ก็ไม่หาย เปลี่ยนโปรแกรมที่เปิดก็ไม่หาย
    ทำไงดีครับ ลองทุกวิธีแล้วก็ไม่หายครับ
    ใครเคยเป็นช่วยหน่อยนะครับ ผมใช้การ์ดจอ Power Color ATI3870 DDR4 ครับ

  2. #2
    OverclockZone Member soy's Avatar
    Join Date
    20 Jul 2007
    Location
    Bangkok

    Default

    ทำทุกทางแล้วไม่หาย คงมาจากภาคถอดรหัสสัญญาณ VDO เสียหายครับ ภาพแบบ 2D คงไม่มีปัญหา แต่ถ้าภาพเคลื่อนไหว เช่น ภาพยนต์ จะเกิดอาการนี้

    ส่วนการนำมาเล่นเกมไม่มีปัญหา ยกเว้นเวลาที่เกมรัน VDO ถึงจะเป็นอาการเช่นนี้เหมือนกัน ผมเข้าใจถูกไม๊ถ้า ใช่ ลองเอาไปเคลมตัวใหม่ครับ
    ถ้าไม่ใช่วานผู้รู้ลึก มาช่วยตอบด้วยครับ

  3. #3
    OverclockZone Member automation's Avatar
    Join Date
    15 May 2007
    Location
    ซอยเสนา ม.เกษตร พหลโยธิน ซ.30 เมเจอร์รัชโยธิน เซ็นทรัล-ลาดพร้าว ลาดพร้าว18

    Default

    ลองเปลี่ยนเป็นดู VCD DVD หรือ BlueRAY ดูครับ

    VDO มันเก่่าไปแล้ว


    อิอิ ดันไป ไม่เคยเจออะ

    ลากจนเต็บ แล้วอะป่าวววว

  4. #4
    OverclockZone Member tumza's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่ไหนก็อยู่ได้ ถ้าสบายใจ

    Default

    ใช้โปรแกรมตัวไหนอยู่ครับ ลองหาเวอร์ชั่นที่ใหม่กว่าเปลี่ยนดูครับ ผมเคยเจอ เปลี่ยนเวอร์ชั่นแล้วหายเลย งงแท้ ๆ

  5. #5
    OverclockZone Member สับสน's Avatar
    Join Date
    15 Apr 2007
    Location
    ตลิ่งชัน

    Default

    เป็นทุกไฟล์เลยหรือครับ หรือเป็นเฉพาะไฟล์ .wmv

  6. #6
    OverclockZone Member
    Join Date
    20 Jun 2007

    Default

    เป็นเฉพาะ .wmv ครับ นามสกุลอื่นๆไม่เป็นครับ แก้ปัญหายังไงดีหว่า

  7. #7
    OverclockZone Member JINDASAMUD's Avatar
    Join Date
    13 May 2007
    Location
    อ.สะเดา จ.สงขลา

    Default

    ลองลงWindows Media Player 11 ดูครับอาจจะหาย

  8. #8
    OverclockZone Member สับสน's Avatar
    Join Date
    15 Apr 2007
    Location
    ตลิ่งชัน

    Default

    Quote Originally Posted by JINDASAMUD View Post
    ลองลงWindows Media Player 11 ดูครับอาจจะหาย
    ตามนี้ครับลองดู หรือ อาจจะลงพวก K-Lite Codec ก็ได้ครับ น่าจะแก้ปัญหาได้

  9. #9
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ลง K-Lite Codec

    +1

  10. #10
    OverclockZone Member
    Join Date
    20 Jun 2007

    Default

    ผมลง K lite code ตัวใหม่ ก็ไม่หายครับ

  11. #11
    OverclockZone Member 111111's Avatar
    Join Date
    14 Nov 2007

    Default

    เฮ้อ เอาวิธีนี้ไปละกัน ดีไม่ดียังไง มารายงานผลด้วยนะ เข้า Windows Media Player > Tools > Options>Performance > Advance...> ติ๊กเอา Video Mixing Renderer
    แล้วก็เปิดดูหนัง " หื่น " ได้ตามสบายใจ

  12. #12
    OverclockZone Member Hector's Avatar
    Join Date
    2 Aug 2008

    Default

    ลองใช้ KMPlayer เปิดดูว่าจะหายป่าว

  13. #13
    OverclockZone Member pocba's Avatar
    Join Date
    21 Jun 2007

    Default

    ใช้โปรแกรมตัวอื่นดู

  14. #14
    OverclockZone Member soy's Avatar
    Join Date
    20 Jul 2007
    Location
    Bangkok

    Default

    เอ๋ ไม่เข้าใจเหรอไงนะ จขกท เค้าบอกว่า ใช้มาทุกโปรแกรมแล้ว ตัวหใม่สุดแล้ว ลงวินโดว์ใหม่ก็แล้ว น่าจะเป็นจากอย่างอื่นนะ ผู้รู้ลึกๆอ่ะมาตอบซิ

  15. #15
    OverclockZone Member Ittipol02's Avatar
    Join Date
    21 May 2008

    Default

    Quote Originally Posted by 111111 View Post
    เฮ้อ เอาวิธีนี้ไปละกัน ดีไม่ดียังไง มารายงานผลด้วยนะ เข้า Windows Media Player > Tools > Options>Performance > Advance...> ติ๊กเอา Video Mixing Renderer
    แล้วก็เปิดดูหนัง " หื่น " ได้ตามสบายใจ
    ลองทำตามท่านนี้หรือยังครับ ผมก็อยากจะแนะนำคล้ายๆอย่างนี้เหมือนกัน
    เปลี่ยน renderer หลายๆแบบดู พวก overlay mixer, vmr9, haali



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •