overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 7 of 7

Thread: สอบถามเรื่องiTunes กับ iPod ครับ ซิงค์ไม่ได้ - -"

  1. #1
    OverclockZone Member howareyoutoday's Avatar
    Join Date
    14 Sep 2008

    Default สอบถามเรื่องiTunes กับ iPod ครับ ซิงค์ไม่ได้ - -"

    พอดีผมเพิ่งซื้อคอมมาใหม่อ่ะครับ แล้วก็ลง iTunes เวอร์ชั่น8 ครับ

    แล้วทีนี้ ผมเอา iPod ต่อ เพื่อจะโหลดเพลงลง

    แล้วiPod มันไม่โชว์ ใน iTunes อ่ะครับ

    แต่แบตมันชาร์จ นะ เลย งง

    คอมเครื่องเก่าไม่เปนอ่ะครับ เสียบแล้วขึ้นเลย

    ผมลอง รีสตาทเครื่อง แล้วก็ลง iTunes ใหม่ตั้งหลายทีแล้วครับ ก็ยังไม่ขึ้น

    รีสตาท ตัว iPod แล้วก็ยังไม่ขึ้น

    งง มากเลย ยังไงใครที่ทราบ ช่วยผมด้วยแล้วกันครับ

    ขอบคุณมากครับผม

  2. #2
    OverclockZone Member gigkoro's Avatar
    Join Date
    19 Mar 2008

    Default

    ลองๆเปลี่ยน เวอร์ชั่นดูครับ

  3. #3
    OverclockZone Member howareyoutoday's Avatar
    Join Date
    14 Sep 2008

    Default

    เปลี่ยนเวอร์ชั่น หมายถึง iTunes ใช่ป่ะครับ

    ผมลอง 7.7 แล้วอ่ะครับ เพิ่งลองโหลดมาลงเมื่อกี้ ก็ยังมองไม่เห็นเลยอ่ะครับ T_T

    ลืมบอกครับ iPod nano gen2 ครับ

  4. #4
    OverclockZone Member SaManTa[GTR]'s Avatar
    Join Date
    28 Mar 2008
    Location
    ซอยเสือใหญ่(รัชดา36)

    Default

    ลองเปลี่ยนสายดูหรือยังท่าน สายอาจจะขาดในก็ได้(ขาดบางเส้น)

  5. #5
    OverclockZone Member chaicomics's Avatar
    Join Date
    18 Jun 2008

    Default

    มันมีหลายสาเหตุนะครับ ลองเช็คดูหลายๆ ตัว

    -พวก anti-virus ลองปิดดูก่อน แล้วดูว่า sync ได้ไหม?

    -เคยมีคนบอกว่า ให้ปิด window update อันนี้ไม่แน่ใจ

    ลองเอาไป syn กับคอมเครื่องอื่นด้วยนะครับว่าได้ไหม?

  6. #6
    OverclockZone Member Bevyma's Avatar
    Join Date
    1 Aug 2009

    Default

    ปัญหานี้ผมเคยเจอเหมือนกันครับ แต่ไม่รู้วิธีแก้จะเหมือนกันรึเปล่านะครับ ^^ ลองดูครับ

    ถ้าเสียบแล้ว ipod มันขึ้นใน my computer แต่ไม่โชว์ใน itune ลองทำตามนี้ครับ

    1.คลิ๊กขวา my computer แล้วเลือก manage จากนั้นเข้าไปที่ services and application > services

    2.หาตัวที่เขียนว่า ipod service จากนั้น คลิ๊กขวาแล้วเลือก stop ครับ

    3.ต่อ ipod เข้ากับเครื่องอีกครั้ง เข้าไปที่ my com แล้ว format ipod เลยครับ

    4.ไปที่เดิมตามข้อ 1. แล้วคลิ๊กขวาที่ ipod service เลือก start ครับ

    จากนั้นก็ลองเปิด itune ดูครับ ของผมเคยทำตามวิธีนี้ได้ครับ แต่ไม่รู้จะกรณีเดียวกันรึเปล่า ^^

  7. #7
    OverclockZone Member BrEes's Avatar
    Join Date
    1 Dec 2009
    Location
    LA

    Default

    เป็นๆหายๆ เชื้อผม !!! ปัญหานี้



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •