overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 12 of 12

Thread: เพราะอะไรWindows Media Playerเวลาเล่นหนังDVDมันม่วงๆอะครับ

  1. #1
    OverclockZone Member
    Join Date
    18 Jan 2007

    Unhappy เพราะอะไรWindows Media Playerเวลาเล่นหนังDVDมันม่วงๆอะครับ

    เพราะอะไรWindows Media Playerเวลาเล่นหนังDVDมันม่วงๆอะครับ
    บ้างครั้งก็ สี ภาพก็ปกติพออีกแปปก็เป็นม่วงๆ อย่างเนี้ยเพราะอะไรอะ
    พอ เปลี่ยนหนังอื่นก็- -ปกติ
    เอาDVDไปเล่นโปรแกรมอื่นๆก็ไม่มีปัญหาอะไรเลย(แผ่นเดียวกันด้วย)
    ที่มีปัญหาก็ Windows Media Player อะครับ

    มัน มีวิธีแก้ไมอะครับ

  2. #2
    OverclockZone Member amppeter's Avatar
    Join Date
    24 Jan 2007

    Default

    ก็เล่นกับโปรแกรม power DVD สิ่ครับ ไม่น่าจะมีปัญหา

  3. #3
    OverclockZone Member zild's Avatar
    Join Date
    18 Sep 2006
    Location
    ในร่างมนุษย์คนหนึ่ง

    Default

    หรือว่ากำลังจะกลายเป็นชาวสีม่วงอีกคน
    ย้อเย่นงับ

    ลองเปรียบเทียบกับตัวเล่นตัวอื่นดูครับ

  4. #4
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    เวอร์ชั่นอะไรครับ ตัววินโดว์มีเดียน่ะครับ

  5. #5
    OverclockZone Member
    Join Date
    18 Jan 2007

    Default

    11 ครับ- - ใหม่ล่าสุด

  6. #6
    OverclockZone Member PUSH THE TEMPO's Avatar
    Join Date
    8 Nov 2006
    Location
    ในความฝัน

    Default

    สงสัยเข้าเวบนี้มากไปเลยม่วงๆ


    ขำๆน่ะคับ ^^

    ที่ว่าใหม่ล่าสุดนี่คือupdateล่าสุดหรือเปล่าคับ เป็นไปได้ว่าเป็นที่บัค
    อีกอย่างนึงก็คือ ค่าที่เซตไว้(โดยโปรแกรมเองหรืออะไรก็แล้วแต่) ถ้าอันนี้ต้องไล่ดูคับ

    ปกติเล่นVCDหรือDVDผมจะไปใช้PowerDVDล่ะคับ รู้สึกว่าสะดวกกว่ากันเยอะ

  7. #7
    Mod ภูธร Sakuder's Avatar
    Join Date
    16 Sep 2006
    Location
    อ.เมือง นครราชสีมา USER ID : 27

    Default

    ลองปรับตรง Enhancement > color chooser และ Video Setting ดูครับ , ลอง Reset ดู

    โพสกระทู้ติด ๆ ภายใน 30 นาทีโดยไม่จำเป็น โพสโฆษณาในที่ที่ไม่ได้รับอนุญาติ
    โพสที่ละเมิดลิขสิทธิ์ โพสการเมือง โพสทะเลาะ โพสลามก ฯลฯ
    หรือโพสผิดกฏ กติกา มารยาทอื่น ๆ พบเห็นโปรดช่วยแจ้ง โดยกด ที่โพสนั้นๆ

  8. #8
    OverclockZone Member Yoshimitsu's Avatar
    Join Date
    19 Sep 2006
    Location
    X-2 Laboratory

    Default

    ลองปรับอย่างที่คุณ Sakuder บอกนะครับ ถ้ายังไม่หายก็ลองลบแล้วลงใหม่ดูครับ

  9. #9
    OverclockZone Member soniconline's Avatar
    Join Date
    23 Sep 2006

    Default

    ---------------------------------------------
    คำตอบข้างบนผมทั้งหมดเป็นเกย์
    คำตอบข้างล่างผมก็ใช่ครับ
    ทั้งเว็บนี้เหลือผมคนเดียวเท่านั้นที่เป็นผุ้ชายแท้ๆ

  10. #10
    OverclockZone Member
    Join Date
    18 Jan 2007

    Default

    ขอบคุณครับที่ เสียเวลามาดูกระทู้ของผม

  11. #11
    OverclockZone Member Olooz's Avatar
    Join Date
    18 Sep 2006
    Location
    Hatyai

    Default

    เวน ของผมไม่เป็นน่ะครับ
    rep.บนทั้งหมด เกย์

  12. #12
    OverclockZone Member
    Join Date
    27 Nov 2006

    Default

    มีปัญหาเหมือนกันเลยคะ แต่ของเราเป็นสีเขียวอะ......



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •