overclockzonefanpage  overclockzoneth  TV  RSS  


Page 1 of 2 12 LastLast
Results 1 to 20 of 32

Thread: ไอ้เสียงดังจี้ๆที่มาจากsupply

  1. #1
    OverclockZone Member phoodit's Avatar
    Join Date
    21 Aug 2008

    Default ไอ้เสียงดังจี้ๆที่มาจากsupply

    คือของผมใช้ Tangan 700watt ครับมันจะมีเสียงเวลาเล่นเกมส์ อะครับดังงพอสมควร มันจะเป็นอะไรไมครับ เเละมันนี้มีโอกาสที่จะระเบิดไมครับ เเต่การเล่นเกมส์ก็ยังโอเค เเต่ความกังวลก็เสียงนี้ละครับ
    ผมใช้4870*2อยุ่ครับตอนนี้

  2. #2
    OverclockZone Member AmaKatsu's Avatar
    Join Date
    3 Apr 2008
    Location
    Overflow

    Default

    ปกติอ่ะ มันดังจี๋ๆทุกตัวอยู่แล้ว แต่ซักพักมันก็หาย

    บางวันก็ดัง บางวันก็ไม่ดัง

  3. #3
    OverclockZone Member ratth's Avatar
    Join Date
    24 Aug 2007
    Location
    อ.แกลง จ.ระยอง/คลอง5 ปทุมธานี

    Default

    อาการเดียวกันเลยครับ ที่ร้านบอกว่ามันเกิดจากตอนที่การ์ดมันดึงไฟ PSU จะทำงานหนักขึ้นแสดงว่าเป็นเกือบทุกตัวมั้งเนี่ย ผมใช้ GTX280ครับดังเฉพาะเวลาใช้งานหนักส่วนทั่วๆๆปไม่มีเสียง ตอนแรกนึกดังจากการ์ดซาวด์ซะอีก

    ลองปรับเป็นเทอร์โบโหมดยังครับ มันจะดีขึ้นแล้วก็เงียบเร็วขึ้น เนื่องจากเจ้า BZ700 มันจ่าย 4เฟสๆละ 20A แต่การ์ดผมดันต้องการ 12 ที่ 40A เลยต้องใช้ เทอร์โบโหมดรวมเฟสเอา เสียงเบาลงเยอะ เล่นไปสักพักก็เงียบ

  4. #4
    OverclockZone Member
    Join Date
    19 Jul 2008

    Default

    gigabite 550w ของผมก็เป็นคับ ดังบ้างเบาบ้าง บางทีปิดเครื่องแล้วยังดังอยู่เลย มันดังมาจากจุดที่เชื่อมกับสายไฟที่เป็นเบ้าเสียบสายอะคับ เคยไปขยับมันแล้วก็หายไป สักพักก็เิ่ริ่มดังอีก เป็นๆหายๆ บางทีก็ดังเกินรับได้เหมือนกัน คิดว่ามันเสีย มีคนเป็นเหมือนกัน

  5. #5
    OverclockZone Member E6420's Avatar
    Join Date
    11 Nov 2007

    Default

    ตามลายเซ็นต์มันไม่่เป็นครับ เงียบ

  6. #6
    missionman
    Guest

    Default

    Tagan เป็นแทบทุกตัวจิงๆ ว่าจะสอยซะหน่อย เซ็งเลย

  7. #7
    OverclockZone Member TippleH's Avatar
    Join Date
    29 Feb 2008
    Location
    All Rise

    Default

    BZ700 ของผมใช้อยู่ครับ มีเสียงเหมือนกันครับ ใช้มา 2 ตัว ดังทั้ง 2 ตัวครับ

  8. #8
    OverclockZone Member Hector's Avatar
    Join Date
    2 Aug 2008

    Default

    ทำไมยี่ห้ออื่นไม่ดังหว่า หรือเป็นเครื่องหมายการค้าของเขา

  9. #9
    OverclockZone Member aloneindead's Avatar
    Join Date
    10 May 2008

    Default

    ถ้าดังอ่ะของแท้ ครับพี่น้องครับ ถ้าไม่ดังอ่าแปลก

  10. #10
    OverclockZone Member phoodit's Avatar
    Join Date
    21 Aug 2008

    Default

    ขอบคุณท่านทั้งหลายที่ให้ความกระจางครับ

  11. #11
    OverclockZone Member AmaKatsu's Avatar
    Join Date
    3 Apr 2008
    Location
    Overflow

    Default

    ทุกยี่ห้อแหละครับ ดังหมด

    (ของผม Tt ToughPower 750W, หรือตัว 1200W ก็ไม่ต่าง)

  12. #12
    OverclockZone Member TRIPPLE-X's Avatar
    Join Date
    31 Mar 2007
    Location
    บางพลีใหญ่-สมุทรปราการ

    Default

    PC Power & Cooling ของผมเงียบฉี่เลย ไม่มีเสียงไรเลย

  13. #13
    OverclockZone Member pik_1_2's Avatar
    Join Date
    30 May 2007
    Location
    เมือง 2 ทะเล กับ กรุงเทพฯ

    Default

    Tt ToughPower 750W ก็ดังครับใช้กับ 4870x2 ดังตอนโหลดหนักๆครับ แล้วส่วนทั่วๆปไม่มีเสียงครับ

  14. #14
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ทริป เหมืองปิล๊อก (กาญจนบุรี)

    Default

    รายงานตัว
    Enermax 460 W ผมก็ดัง (ใช้งานมานานละ ดังเป็นบางครั้ง)

  15. #15
    OverclockZone Member im's Avatar
    Join Date
    22 Dec 2006
    Location
    Calibration Laboratory / Engineer Kmitl EE

    Default

    เกิดจากการเหนี่ยวนำที่โดนัทเทอรอยด์ครับ ขดลวดทองแดงมันพันไม่แน่นพอมันดึงโหลดหนักๆมันก็สั่นตามความถี่สูงๆนะครับเลยเป็นเสียงจี่ๆขึ้นมาพัน***งเยอะพอทำงานหนักมันก็ดังมากครับ ไม่ดังมากไม่มีปัญหา

  16. #16
    OverclockZone Member diamondback's Avatar
    Join Date
    4 Dec 2006

    Default

    Coollermaster ไม่มีเสียงอะไรเลยเสียงพัดลมยังได้ยินเบามากๆ โหลดหนักๆก็ไม่มีเสียงจี๊ดครับ

  17. #17
    OverclockZone Member sabymode's Avatar
    Join Date
    7 May 2008
    Location
    กทม.

    Default

    ผมว่ามันเกิดจากอาการ Peak Load ชั่วคราวรึป่าวครับ
    เพราะผม ลงอ พอ Burn in GPU แล้ว มันจะดัง
    พอยกเลิก Burn ก็ หาย

  18. #18
    OverclockZone Member immortal116's Avatar
    Join Date
    16 Sep 2006

    Default

    ของผมก้เป็นนะ แต่เป็นช่วงเปิดคอมใหม่ๆแปปนึง enermax 460

  19. #19
    OverclockZone Member shinwa's Avatar
    Join Date
    5 Oct 2006

    Default

    tagan bz600 ผมไม่เป็นแหะ อิๆ

  20. #20
    OverclockZone Member tien4000's Avatar
    Join Date
    10 Nov 2007
    Location
    กรุงเทพ

    Default

    Tagan 700w + 4870 ของผมก็ เป็นนะ ตอนเข้าเกมส์ อยู่หน้า menu จะดัง เเต่เริ่ม เกมส์แล้วเบาลงนิดนึง แล้วก็หายไปเอง ครับ

Page 1 of 2 12 LastLast


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •