overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 9 of 9

Thread: +++ ถามเรื่องระบบน้ำหน่อยครับ +++

  1. #1
    OverclockZone Member simurator's Avatar
    Join Date
    20 Jul 2008

    Default +++ ถามเรื่องระบบน้ำหน่อยครับ +++

    พอดีว่าผมใช้ AMD x2 5000+ วิ่งอยู่ที่ 2600
    Clock แล้วอยู่ที่ 2990 ใช้ Bus 230 * 13 ครับ

    แล้วใช้ระบบหม้อน้ำเอาครับ อุณภูมิปกติอยู่ที่ 51 -55 องศา
    ใช้งานเต็มที่ (Full Load) อยู่ที่ 74-78 องศา ครับ

    อยากทราบว่าอูณภูมิแบบนี้ปกติไหมครับ

    ปล.เห็นว่า AMD x2 5000+ ตัวนี้จะร้อนมากใช้ไหมครับ แล้วมันสามารถ Clock ได้มากกว่านี้ไหม
    เพราะว่าถ้าผมปรับ Bus มากกว่า 230 แล้วมันจะบูสไม่ขึ้นแล้วละครับ ใช้ เมนบอร์ด Asus M2N SLI DELUCK , Ram 4 G Bus 667 , HIS 4870 , HDD *2 , 550W
    ยังก็ขอคำแนะนำด้วยนะครับ

  2. #2
    OverclockZone Member Satanic's Avatar
    Join Date
    18 Nov 2007
    Location
    ดาวเคโรน สังกัด K66

    Default

    ใช้บล๊อกอะไรคับ ปั๊มแรงดันกี่ลิตรครับ ต่อสายระบบไหน จาก temp ที่ท่านบอกมาร้อนมากครับ ท่านอัดไฟไปเท่าไหร่ ปกติผมเล่นอยู่ idle29-31 full load ก็ 45-48 ห้องไม่แอร์ ลองกับ 5000+BE วิ่งที่ 3.3 ก็ปกติดีครับ

  3. #3
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ร้อนกว่าซิ้ง ธรรมดาอีกครับ

  4. #4
    OverclockZone Member simurator's Avatar
    Join Date
    20 Jul 2008

    Default

    ระบบน้ำผมใช้ตัวปั้มแบบตู้ปลาหน่ะครับ การต่อก็ให้น้ำผ่านตัวระบายความร้อนแล้วเข้าไปที่ CPU เลยหน่ะ ครับ
    ส่วนตัวเก็บน้ำก็จะเก็บในถังที่มีตัวปั้นน้ำตู้ปลาอยู่หน่ะครับ

    ระบบตัวระบายความร้อนด้วยน้ำเป็นของ Thermaltake ทั้งชุดครับ ยกเว้น ตัวปั้มที่เอาของตู้ปลามาใส่แทน
    เพราะปั้มตัวเก่ามันเสียหน่ะครับ ขอบคุณครับ

  5. #5
    OverclockZone Member DDP's Avatar
    Join Date
    6 Nov 2006

    Default

    ร้อนกว่าซิงค์เดิมอีกคับ

  6. #6
    OverclockZone Member niCe_guY's Avatar
    Join Date
    19 Apr 2008
    Location
    Bkk

    Default


  7. #7
    OverclockZone Member Satanic's Avatar
    Join Date
    18 Nov 2007
    Location
    ดาวเคโรน สังกัด K66

    Default

    Quote Originally Posted by simurator View Post
    ระบบน้ำผมใช้ตัวปั้มแบบตู้ปลาหน่ะครับ การต่อก็ให้น้ำผ่านตัวระบายความร้อนแล้วเข้าไปที่ CPU เลยหน่ะ ครับ
    ส่วนตัวเก็บน้ำก็จะเก็บในถังที่มีตัวปั้นน้ำตู้ปลาอยู่หน่ะครับ

    ระบบตัวระบายความร้อนด้วยน้ำเป็นของ Thermaltake ทั้งชุดครับ ยกเว้น ตัวปั้มที่เอาของตู้ปลามาใส่แทน
    เพราะปั้มตัวเก่ามันเสียหน่ะครับ ขอบคุณครับ
    กำ เอาง่ายๆ ครับ ท่านลองใช้นิ้วจิ้มดูน้ำครับว่าร้อนไหม ถ้าแค่อุ่นนิดๆ อาจเป็นไปได้ว่าระบบระบายความร้อนท่านไม่ดี หรือไม่ก็ท่านใส่บล๊อกน้ำไม่ดี ทาซิลิโคนไม่ดี มีผลหมดครับ อย่างสุดท้าย sensor เพี้ยนครับ

  8. #8
    OverclockZone Member YaEvolution's Avatar
    Join Date
    13 Jul 2008

    Default

    O_o" ของตู้ปลามานม่ายมีตัวทำความเย็นนิ งี้น้ำมานก้อแค่ไหลไปไหลมาเฉยๆ จามีค่าอาราย

    เหมือนต้มน้ำในกาน้ำร้อนดีๆนี่เอง...

  9. #9
    OverclockZone Member
    Join Date
    31 Jan 2007

    Default

    บล็อกตัวไหนครับ มันมีหลายรุ่นครับ
    ละก็ปั้มตูปลานี้มันมีหลายขนาดแรงดันครับ
    เป็นไปได้ว่าแรงดันน้ำไม่พอครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •