overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 13 of 13

Thread: เครื่องดับเอง ครับ งง จัง * *

  1. #1
    OverclockZone Member formhell's Avatar
    Join Date
    29 Aug 2008

    Default เครื่องดับเอง ครับ งง จัง * *

    คือว่าเล่นๆไปเครื่องดับเอง ครับ งง เลย ทำไงดีครับ แต่ไฟที่เมนบอร์ด ยังมีนะครับไฟแลนก็มี เเต่อย่างอื่นดับหมด
    e2180
    ram 2 g
    board- p5kpl/1600
    EAH3650 256 ddr3
    psu-(no name) 550w

    ตามนี้อ่ะครับ ช่วยดูทีครับ ขอบคุณครับ

  2. #2
    OverclockZone Member us---army's Avatar
    Join Date
    13 Jun 2007
    Location
    บางกะปิ เสรีไทย

    Default

    clock ป่าวครับ
    ยังงัยลองเช็คที่แรมดู
    เช็ค PSU

  3. #3
    OverclockZone Member formhell's Avatar
    Join Date
    29 Aug 2008

    Default

    Quote Originally Posted by us---army View Post
    clock ป่าวครับ
    ยังงัยลองเช็คที่แรมดู
    เช็ค PSU
    ซิงๆ เลยครับไม่ โม เลย ครับ เดิมล้วนๆ เเต่สงสัยpsu จ่ายไฟไม่พอมีส่วนมั้ยครับ เพราะว่าเป็น วัต ปลอม

  4. #4
    OverclockZone Member darkpippo's Avatar
    Join Date
    24 Jul 2007
    Location
    บางกระบือ

    Default

    ลองดูที่ RAM ก่อนคับ แล้วต่อมาดูที่ PSU

  5. #5
    OverclockZone Member formhell's Avatar
    Join Date
    29 Aug 2008

    Default

    ครับ เด๋ว ลองกลับไปบ้าน กระตุ้นเเรม หน่อย เเล้วมารายงานครับ นี่เลยเศร้าต้องมานั่งเล่นร้าน T..T

  6. #6
    OverclockZone Member formhell's Avatar
    Join Date
    29 Aug 2008

    Default

    ลองเอาเเรมผมออกเเล้ว เอาเเรมเพื่อนใส่ เเล้วครับ ยังวูบ ดับอยู่ครับ

  7. #7

    Default

    PSu คัรบ

  8. #8
    OverclockZone Member finaleak's Avatar
    Join Date
    27 May 2008

    Default

    ถ้าเป็นผมมอง PSU ไว้ก่อนเลย ลองหาอันอื่นมาใส่ก่อน

  9. #9
    OverclockZone Member formhell's Avatar
    Join Date
    29 Aug 2008

    Default

    โอเค ครับ ขอบคุณ มากสำหรับคำเเนะนำครับ เด๋วลองหาอันอื่นมาใส่ก่อน ช่วยเเนะนำ psu ด้วยก็ดีครับ แหะๆ ไหนๆก็ไหนๆละ แหะๆ ขอไม่เเพงมากนะครับ ปัจจัย น้อย T_T ขอบคุณครับ นี่เลยได้เอาเครื่องเก่ามาเล่นเเทน T_T

  10. #10
    OverclockZone Member miixer's Avatar
    Join Date
    26 Nov 2007
    Location
    IFDS-UK

    Default

    ของผมก็เพิ่งเป็นครับเนี่ยเซ็งคอด กำลังว่าจะลงไดร์เวอร์การ์ดจอใหม่ พอลบตัวเก่าออก

    รีเครื่องแล้วบูทไปสักพักดังติ๊ด แล้วดับ คราวนี้เปิดมาบูทได้สักพักดังติ๊ดแล้วดับตลอดเลย


    เป็นเพราะไรเนี่ยยยย เดี๋ยวลองดูแรมก่อน หรือมีแววผมจะได้ซื้อ psu ใหม่เนี่ย T^T

  11. #11
    OverclockZone Member formhell's Avatar
    Join Date
    29 Aug 2008

    Default

    Quote Originally Posted by miixer View Post
    ของผมก็เพิ่งเป็นครับเนี่ยเซ็งคอด กำลังว่าจะลงไดร์เวอร์การ์ดจอใหม่ พอลบตัวเก่าออก

    รีเครื่องแล้วบูทไปสักพักดังติ๊ด แล้วดับ คราวนี้เปิดมาบูทได้สักพักดังติ๊ดแล้วดับตลอดเลย


    เป็นเพราะไรเนี่ยยยย เดี๋ยวลองดูแรมก่อน หรือมีแววผมจะได้ซื้อ psu ใหม่เนี่ย T^T
    ติดตามผลของท่าน ครับ รายงาน ทีครับ แหะๆ

  12. #12
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รามอินทรา

    Default

    เครื่องผม
    E2180
    MB PCChips
    ram 2g
    vga XFX 9500GT
    PSU 580W
    ตั้งแต่ใช้มาไม่เคยมีปัญหาเลยครับ PSU ไม่พอปะท่าน

  13. #13
    OverclockZone Member formhell's Avatar
    Join Date
    29 Aug 2008

    Default

    ผม หายเเล้วครับ เปลี่ยน psu ลื่นปกติเลย เเต่เสียวหลังอยู่ งบน้อยไปหน่อยเลยได้ของ ซึนามิ 520w มา เเก้ขัดไปก่อน



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •