overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 4 of 4

Thread: มีปัญหากับ ipod ครับ

  1. #1
    OverclockZone Member examiner's Avatar
    Join Date
    12 Jun 2008
    Location
    ตลาดสี่มุมเมือง....เด้อ

    Default มีปัญหากับ ipod ครับ

    คือผมจะ sycn เพลงลงไอพอด พอกด apply มันก็บอกว่า the ipod 4 gb cannot be sycned. the require disc cannot be founded อะครับ มันเป็นอะไรหรอกครับ แก้ปัญหายังไงดี

  2. #2
    OverclockZone Member examiner's Avatar
    Join Date
    12 Jun 2008
    Location
    ตลาดสี่มุมเมือง....เด้อ

    Default

    ช่วยหน่อยครับ งง จริงๆ

  3. #3
    OverclockZone Member leahlover's Avatar
    Join Date
    31 Jul 2008

    Default

    4 gb นี้เจนไหนครับ รุ่นล่าสุดปะครับ ipod รุ่นใหม่ๆ มันต้องใช้ itune รุ่นใหม่ด้วยนะครับ รุ่นเก่าเกินบางทีมันไม่ซับพอร์ต ถ้าไม่ได้ก็ restore โลดครับ

  4. #4
    OverclockZone Member examiner's Avatar
    Join Date
    12 Jun 2008
    Location
    ตลาดสี่มุมเมือง....เด้อ

    Default

    ipod mini เลยครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •