overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 7 of 7

Thread: เน็ตช้าลง เนื่องจากอะไรครับ

  1. #1
    OverclockZone Member onprobu's Avatar
    Join Date
    17 Mar 2008

    Default เน็ตช้าลง เนื่องจากอะไรครับ

    ลองทดลอง เครื่องอื่นใน วงแลนปกติทุกอย่างครับ

    แต่มีเครื่องนึง..... เปิดเว็ป เข้า msn มันเหมือนไม่มีสัญญาณเน็ต เข้าหน้าเว็ปนี่รอเป็นชาติเลยครับ

    แต่ลองเปิดโหลดบิท มันก็มีสัญญาณมาโหลดได้ปกติ

    ลองทดสอบดู ลอง ping ไปเว็ปนู้นๆ นี้ ก็ไม่ time out

    อยากรู้ว่าเป็นเพราะอะไรอ่ะครับ แต่ผมมีความรู้สึกว่า สองสามครั้ืงแล้ว
    ที่มันเป็น เมื่อใช้งานมาสักพัก(หลายเดือน) ผมตัดสินใจลงวินโดวส์ใหม่ อาการที่ว่าก็หายครับ เน็ตมา
    ลื่นปรื้ดๆ เลย

    แต่คราวนี้อยากรู้ถึงสาเหตุน่ะครับ และไม่อยากที่จะต้องลงวินโดวส์ใหม่ด้วย

    รบกวนให้คำแนะนำด้วยครับ

  2. #2
    OverclockZone Member baraqkak's Avatar
    Join Date
    16 Jun 2008
    Location
    Bangkok

    Default

    เวลาเปิดเน็ตนานๆควรจะรีเร้าเตอร์สักครั้งครับ

  3. #3
    OverclockZone Member Pikba's Avatar
    Join Date
    13 May 2007
    Location
    นครปฐม

    Default

    ใช้สายแลนหรือเปล่าครับ ถ้าใช่ ลองเชค สายดู ไม่ก็หัวสายแลน มีปัญหาหรือเปล่า

    หรือโดนไวรัส ลองแสนดูครับ

  4. #4
    OverclockZone Member onprobu's Avatar
    Join Date
    17 Mar 2008

    Default

    Quote Originally Posted by baraqkak View Post
    เวลาเปิดเน็ตนานๆควรจะรีเร้าเตอร์สักครั้งครับ
    วิธีนี้ลองแล้วครับ รีแล้วก็เหมือนเดิม

    Quote Originally Posted by Pikba View Post
    ใช้สายแลนหรือเปล่าครับ ถ้าใช่ ลองเชค สายดู ไม่ก็หัวสายแลน มีปัญหาหรือเปล่า

    หรือโดนไวรัส ลองแสนดูครับ
    ครับผม สายแลน ผมลองเอา โน้ตบุค มาต่อก็สัญญาณมาปกติ ไวรัสก็ไม่มีอ่ะครับ

    จนปัญญาแล้วครับ

  5. #5
    OverclockZone Member duysuzaa's Avatar
    Join Date
    18 Mar 2008
    Location
    พันทิพย์ เฉพาะวันอาทิตย์ตามใจตู

    Default

    จากที่บอกดูเหมือนว่าเล่นมาหลายๆเดือนถึงจะเริ่มช้า สาเหตุอาจจะมาจากขยะจำพวก historyหรือcookie มันมีเยอะเกินไป ลองเคลียทิ้งดูครับอาจจะดีขึ้นก็ได้

  6. #6
    OverclockZone Member onprobu's Avatar
    Join Date
    17 Mar 2008

    Default

    Quote Originally Posted by duysuzaa View Post
    จากที่บอกดูเหมือนว่าเล่นมาหลายๆเดือนถึงจะเริ่มช้า สาเหตุอาจจะมาจากขยะจำพวก historyหรือcookie มันมีเยอะเกินไป ลองเคลียทิ้งดูครับอาจจะดีขึ้นก็ได้
    กรณีนี้ก็ทำแล้วครับ ไม่หายเหมือนเดิม

    ผมล่ะงง จริงๆ ผมลงวินโดวส์ใหม่แล้วล่ะ ครับ อาการหายไปแล้ว
    แต่ยังไงช่วยหาสาเหตุให้ต่อนะครับ ไม่นาน อาการนี้มันต้องมาอีกแน่ๆ

  7. #7
    OverclockZone Member Teardrop's Avatar
    Join Date
    2 Jul 2007

    Default

    ถ้าตามข้างบนหมดแล้ว ก็เหลือแค่

    iexplore.exe, svchost.exe, services.exe 3 ตัวนี้งับ process พื้นฐานของ windows + msn ใช้งานมันมีปัญหา ต้องลอง firefox งับถ้าไม่เป็นไรก็ ตามนั้นงับ วิธีแก้ก็ repair windows ไม่ก็ลงใหม่นั้นละงับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •